PC-FAX-Treiber - Benutzerhandbuch

Das PC-FAX-Treiber - Benutzerhandbuch enthält Informationen zu folgenden Themen:

· Faxeinstellungen

· Faxeigenschaften

· Fax senden

· Deckblatt

· Kontakte

PANTUM

http://www.pantum.com


Faxeinstellungen

„Faxeinstellungen“ beinhaltet folgende Registerkarten:

· Papier

· Ausrichtung

· Qualität

Papier

PANTUM PC-FAX unterstützt aktuell folgende Papiertypen:

A4, Letter, Legal

Sie können bei Bedarf andere Papiertypen auswählen.

Ausrichtung

Gibt die Druckausrichtung der angegebenen Dokumentseite an. (Standard: Hochformat)

<Hochformat>

Die Seiten werden senkrecht zur Ausrichtung des Papiereinzugs gedruckt.

<Querformat>

Die Seiten werden parallel zur Ausrichtung des Papiereinzugs gedruckt.

Qualität

„Qualität“ beinhaltet folgende Registerkarten: Standard, Verfeinert, Hoch verf.

Sie können mithilfe dieser Registerkarten die Darstellungsqualität der Faxseite anpassen. Wenn Sie eine höhere Qualität festlegen, erhalten Sie eine feinere Ausgabe und ein größeres Datenvolumen wird übertragen.

PANTUM

http://www.pantum.com


Faxeigenschaften

„Faxeigenschaften“ beinhaltet folgende Registerkarten:

· Informationen

Informationen

Zeigt die folgenden Informationen zum Drucker an:

· Druckertreibername

· Version Nr.

· Copyright

· Link zur Website des technischen Supports

PANTUM

http://www.pantum.com


Fax senden

„Faxen an“ enthält Informationen zu folgenden Themen:

· Name

· Faxnummer

· Zur Empfängerliste hinzufügen

· Zu Kontakten hinzufügen

· Empfängerliste

· Empfänger löschen

· Kontakte anzeigen/verbergen

· Senden

· Abbrechen

· Deckblatt verwenden

Name

Der Name des Faxempfängers mit einer maximalen Länge von 32 Zeichen.

Faxnummer

Die Faxnummer des Faxempfängers mit einer maximalen Länge von 32 Zeichen. Nur Ziffern und die Sonderzeichen #, *, + oder - sind zulässig. Wenn Sie nur ein Fax senden möchten, können Sie es sofort nach Eingabe der Faxnummer abschicken.

Zur Empfängerliste hinzufügen

Fügt den eingegebenen Namen und die Faxnummer der Empfängerliste hinzu. Der Name kann leer bleiben, nicht jedoch die Faxnummer. Es dürfen keine doppelten Nummern hinzugefügt werden.

Zu Kontakten hinzufügen

Fügt ebenfalls den eingegebenen Namen und die Faxnummer zur späteren Verwendung den Kontakten hinzu. In den Kontakten dürfen Name und Faxnummer nicht leer sein.

Empfängerliste

Die Liste enthält die Faxnummern, an die Sie das aktuelle Fax senden möchten. In dieser Liste sind keine doppelten Faxnummern zulässig. Sie können maximal 99 Faxnummern hinzufügen.

Empfänger löschen

Löscht einen ausgewählten Empfänger aus der Empfängerliste.

Kontakte anzeigen/verbergen

Zeigt den Inhalt der Kontaktliste an bzw. blendet ihn aus.

Senden

Sendet das Fax sofort.

Abbrechen

Bricht die Faxübertragung sofort ab.

Deckblatt verwenden

Aktivieren Sie das Kontrollkästchen „Deckblatt verwenden“, um dem zu sendenden Fax ein Deckblatt hinzuzufügen. Andernfalls besitzt das Fax kein Deckblatt.

PANTUM

http://www.pantum.com


Deckblatt

„Deckblatt“ enthält Informationen zu folgenden Themen:

· Vorschau

· Stil

· Grundlegend

· Aktuelle Einstellungen als Standardeinstellungen speichern

Vorschau

Im Fenster „Vorschau“ des Faxdeckblatts werden alle Änderungen an den Deckblatteinstellungen wiedergegeben sowie die tatsächliche endgültige Darstellung des gedruckten Deckblatts angezeigt.

Stil

Sie können eine Vorlage und eine Sprache auswählen.

Grundlegend

Grundlegend beinhaltet die wesentlichen Einstellungen des Deckblatts:

§ Empfänger: Geben Sie den Namen des Empfängers oder andere Informationen zur Identifizierung ein. Die maximale Länge beträgt 128 Zeichen.
§ Sender: Geben Sie den Namen des Absenders oder andere Informationen zur Identifizierung ein. Die maximale Länge beträgt 128 Zeichen.
§ Betreff: Geben Sie eine kurze Beschreibung des Faxinhalts ein. Die maximale Länge beträgt 128 Zeichen.
§ Datum: Geben Sie das Datum für das Fax ein. Standardmäßig wird das Sendedatum des Faxes verwendet.
§ Hinweis: Geben Sie eine detaillierte Beschreibung des Faxinhalts oder zusätzliche Informationen ein. Die maximale Länge beträgt 750 Zeichen.

Aktuelle Einstellungen als Standardeinstellungen speichern

Aktivieren Sie dieses Kontrollkästchen, wenn Sie die Deckblatteinstellungen speichern möchten, und klicken Sie dann auf „OK“, um sie zu speichern. Die beim letzten Mal gespeicherten Deckblattangaben werden automatisch eingetragen, wenn Sie zu einem späteren Zeitpunkt ein Fax senden.

PANTUM

http://www.pantum.com


Kontakte

„Kontakte“ enthält Informationen zu folgenden Themen:

· Nach Gruppen anzeigen

· Nach Elementen anzeigen

· Suchen

· Kontaktliste

· Hinzufügen

· Löschen

· Ändern

· Auslesen

· Schreiben

· Import

· Export

· Aktuelle Gruppe ändern

· Gruppen verwalten

Nach Gruppen anzeigen

Zeigt eine Liste aller Faxnummern in der Gruppe an.

Nach Elementen anzeigen

Zeigt eine Liste aller Faxnummern an und gibt an, in welcher Gruppe jede Nummer vorhanden ist.

Suchen

Geben Sie in das Feld „Suchen“ den gesuchten Namen oder eine Faxnummer ein. Das Ergebnis wird in einer Liste angezeigt.

Kontaktliste

Zeigt die Details zu allen Faxnummern an, einschließlich Kurzwahl, Name, Faxnummer, Gruppenzugehörigkeit.

Hinzufügen

Fügt den Kontakten einen Datensatz hinzu:

§ Kurzwahl: Der Einstellungsbereich beträgt 1 bis 200.
§ Name: Name des Empfängers mit einer maximalen Länge von 32 Zeichen.
§ Faxnummer: Faxnummer des Empfängers mit einer maximalen Länge von 32 Zeichen. Es sind nur Ziffern und die Sonderzeichen #, *, + oder - zulässig.
§ Gruppenzugehörigkeit: Sie können „Keine Gruppe“ oder eine beliebige vorhandene Gruppe auswählen. Alternativ können Sie eine neue Gruppe hinzufügen, indem Sie einen neuen Namen für eine Gruppe eingeben, der der Kontakt angehören soll.

Löschen

Löscht einen oder mehrere ausgewählte Datensätze aus der Liste. Mehrere Datensätze können Sie mit gedrückter STRG- oder UMSCHALTTASTE auswählen.

Ändern

Ermöglicht das Ändern des ersten ausgewählten Datensatzes. Sie können den Namen, die Faxnummer und die Gruppenzugehörigkeit ändern.

Auslesen

Lesen Sie die Kontakte aus dem Faxgerät aus, um sie in der Kontaktliste anzuzeigen.

Schreiben

Schreiben Sie alle Kontakte aus der Kontaktliste in die Kontakte auf dem Faxgerät. Beachten Sie, dass die Kontakte auf dem Faxgerät vollständig überschrieben werden.

Import

Importieren Sie eine exportierte Kontaktdatei in die Kontaktliste: Sie können Dateien im CSV- oder Vcard-Format importieren.

Export

Exportieren Sie die Faxnummern aus der Kontaktliste in die angegebene Datei. Sie können die Faxnummern in einer CSV- oder Vcard-Datei speichern.

Aktuelle Gruppe ändern

Klicken Sie mit der rechten Maustaste in die Kontaktliste, um ein Kontextmenü anzuzeigen. Wählen Sie „Aktuelle Gruppe ändern“ aus, um die Gruppe zu ändern, in der die aktuelle Nummer enthalten ist. Wenn Sie das Kontrollkästchen vor einer Gruppe aktivieren, wird die Nummer dieser Gruppe hinzugefügt. Mehrere Einträge aus der Kontaktliste können Sie bei gedrückter STRG- oder UMSCHALTTASTE auswählen.

Gruppen verwalten

Zeigt Informationen zur hinzugefügten Gruppe in der Gruppenliste an, einschließlich der Gruppen-ID, des Gruppennamens und der Anzahl, der in der Gruppe enthaltenen Faxnummern.

Hinzufügen:

§ Name: Geben Sie den neuen Gruppennamen mit einer maximalen Länge von 32 Zeichen ein. Sie können maximal 10 Gruppen hinzufügen.
§ Enthaltene Nummern: Wählen Sie Faxnummern aus, die in der Gruppe enthalten sein sollen. Sie können jeder Gruppe maximal 99 Faxnummern hinzufügen.

Löschen: Löschen Sie eine ausgewählte Gruppe aus der Gruppenliste.

Ändern: Ändern Sie das erste Element der ausgewählten Gruppeninformationen in einer Gruppenliste. Sie können den Gruppennamen und die enthaltenen Nummern ändern.

PANTUM

http://www.pantum.com