Guide de l'utilisateur du PC-FAX Driver

Le guide de l'utilisateur du PC-FAX Driver fournit des informations sur les rubriques suivantes :

· Paramètres de fax

· Propriétés de fax

· Envoyer un fax

· Page de couverture

· Contacts

PANTUM

http://www.pantum.com


Paramètres de fax

Les paramètres de fax incluent les onglets suivants :

· Papier

· Orientation

· Qualité

Papier

PANTUM PC-FAX prend en charge actuellement les types de papier suivants :

A4, Lettre, Légal

Vous pouvez sélectionner différents types de papier, si nécessaire.

Orientation

Orientation de l'impression d'une page de document spécifiée sur le papier. (Par défaut : Portrait)

<Portrait>

Imprime les pages perpendiculairement à l'orientation de chargement du papier.

<Paysage>

Imprime les pages parallèlement à l'orientation de chargement du papier.

Qualité

Qualité inclut les onglets suivants : Standard, Fin, Ultra fin.

Vous pouvez utiliser ces onglets pour régler la qualité du rendu de la page de fax. Lorsque vous définissez une qualité plus élevée, vous obtenez une sortie plus affinée et également un volume plus important de données transféré.

PANTUM

http://www.pantum.com


Propriétés de fax

Les propriétés de fax incluent les onglets suivants :

· À propos

À propos

Fournit des informations sur l'imprimante, y compris :

· Nom du pilote de l'imprimante

· N° de version

· Droits d'auteur

· Lien du site Web de l'assistance technique

PANTUM

http://www.pantum.com


Envoyer un fax

« Fax à » fournit des informations sur les rubriques suivantes :

· Nom

· Numéro de fax

· Ajouter à liste de destinataire

· Ajouter aux contacts

· Liste de destinataires

· Supprimer destinataire

· Afficher/Masquer contacts

· Envoyer

· Annuler

· Utiliser page de couverture

Nom

Nom du destinataire d'une longueur maximum de 32 caractères.

Numéro de fax

Numéro de fax du destinataire d'une longueur maximum de 32 caractères qui doit se composer de chiffres ou des caractères spéciaux #, *, + ou -. Lorsque vous souhaitez n'envoyer qu'un seul fax, vous pouvez l'envoyer directement après avoir saisi le numéro de fax.

Ajouter à liste de destinataires

Ajoutez le nom et le numéro de fax que vous avez édités dans la liste des destinataires. Le nom peut être laissé vide, mais pas le numéro de fax et aucun numéro dupliqué ne peut être ajouté.

Ajouter aux contacts

Également, ajoutez le nom et le numéro de fax que vous avez édités dans les contacts pour une utilisation ultérieure. Les nom et numéro de fax ne peuvent pas être vides dans les contacts.

Liste de destinataires

Cette liste contient les numéros de fax auxquels vous souhaitez actuellement envoyer un fax. Aucun numéro de fax dupliqué n'est autorisé dans cette liste et vous pouvez ajouter au maximum 99 numéros.

Supprimer destinataire

Permet de supprimer un destinataire sélectionné dans la liste des destinataires.

Afficher/Masquer contacts

Permet d'afficher/masquer le contenu des contacts.

Envoyer

Envoie immédiatement le fax.

Annuler

Annule immédiatement le fax.

Utiliser page de couverture

Cochez la case à cocher Utiliser page de couverture pour inclure une page de couverture au fax envoyé. Sinon, le fax n'inclura pas de page de couverture.

PANTUM

http://www.pantum.com


Page de couverture

La Page de couverture fournit des informations sur les rubriques suivantes :

· Aperçu

· Style

· Informations de base

· Enregistrer paramètres actuels par défaut

Aperçu

La fenêtre Aperçu de la page de couverture de fax reflète toute modification des paramètres de la page de couverture et affiche l'apparence définitive réelle de la page la couverture sur le papier.

Style

Vous pouvez choisir un motif et une langue.

Informations de base

Les informations de base incluent les principaux paramètres de la page de couverture :

§ Destinataire : Saisissez le nom du destinataire ou d'autres informations pouvant identifier le destinataire. La longueur maximum est de 128 caractères.
§ Expéditeur : Saisissez le nom de l'expéditeur ou d'autres informations pouvant identifier l'expéditeur. La longueur maximum est de 128 caractères.
§ Objet : Fournissez une brève description du contenu du fax. La longueur maximum est de 128 caractères.
§ Date : Spécifiez la date du fax. La date par défaut correspond à celle à laquelle le fax est envoyé.
§ Note : Fournissez une description détaillée du contenu du fax. La longueur maximum est de 750 caractères.

Enregistrer les paramètres actuels par défaut

Si vous souhaitez enregistrer les paramètres d'une page de couverture spécifique, cochez cette case à cocher et cliquez sur le bouton OK pour les enregistrer. Les informations de la page de couverture que vous avez enregistrées dernièrement seront automatiquement renseignées lorsque vous enverrez ultérieurement un fax.

PANTUM

http://www.pantum.com


Contacts

Contacts fournit des informations sur les rubriques suivantes :

· Affichage par groupe

· Affichage par élément

· Chercher

· Liste de contacts

· Ajouter

· Supprimer

· Modifier

· Lire

· Écrire

· Importer

· Exporter

· Modifier groupe actuel

· Gérer groupe

Afficher par groupe

Présente la liste de tous les numéros de fax du groupe.

Afficher par élément

Présente la liste de tous les numéros de fax et indique dans quel groupe chaque numéro existe.

Chercher

Saisissez un nom ou un numéro de fax dans la boîte d'édition Chercher pour le trouver. Le résultat s'affiche dans une liste.

Liste de contacts

Présente les détails de tous les numéros de fax, incluant numérotation rapide, nom, numéro de fax, appartenant au groupe.

Ajouter

Ajouter un enregistrement aux contacts :

§ Numérotation rapide : La plage des paramètres est de 1~200。
§ Nom : Nom du destinataire d'une longueur maximum de 32 caractères.
§ Numéro de fax : Numéro de fax du destinataire d'une longueur maximum de 32 caractères qui doit se composer de chiffres ou des caractères spéciaux #, *, + ou -.
§ Appartenant au groupe : Vous pouvez sélectionner Non groupé ou tout autre groupe déjà existant. Vous pouvez également ajouter un nouveau groupe en saisissant un nouveau nom de groupe à joindre.

Supprimer

Permet de supprimer un ou plusieurs enregistrements de la liste. Vous pouvez sélectionner plusieurs enregistrements à l'aide de la touche Ctrl ou Majuscule.

Modifier

Permet de modifier le premier enregistrement sélectionné. Vous pouvez éditer Nom, Numéro de fax et Appartenant au groupe.

Lire

Permet de lire les contacts du télécopieur pour les afficher dans la liste de contacts.

Écrire

Permet d'écrire tous les numéros de fax dans la liste des contacts sur le télécopieur. Notez que les contacts sur l'appareil seront complètement écrasés.

Importer

Permet d'importer le fichier de contacts exporté vers la liste. Vous pouvez importer les fichiers au format CSV ou Vcard.

Exporter

Permet d'exporter les numéros de fax de la liste de contacts vers le fichier spécifié. Vous pouvez enregistrer les numéros de fax dans des fichiers CSV ou Vcard.

Modifier groupe actuel

Cliquez droit dans la liste des contacts pour afficher le menu déroulant, et sélectionnez « Modifier groupe » actuel pour modifier le groupe contenant le numéro de fax sélectionné. Lorsque vous cochez la case à cocher face au groupe, le numéro est joint. Vous pouvez sélectionner plusieurs éléments à l'aide de la touche Ctrl ou Majuscule.

Gérer groupe

Affiche les informations du groupe ajouté dans la liste de groupe, incluant l'ID, le nom de groupe et le nombre de numéros de fax inclus dans le groupe.

Ajouter :

§ Nom : Entrez le nouveau nom de groupe d'une longueur maximum de 32 caractères. Vous pouvez ajouter au maximum 10 groupes.
§ Numéros inclus : Sélectionnez les numéros de fax à inclure dans le groupe. Un maximum de 99 numéros de fax peut être inclus dans chaque groupe.

Supprimer: Permet de supprimer un groupe sélectionné de la liste de groupes.

Modifier : Permet de modifier le premier élément des informations de groupe sélectionnées dans une liste de groupes. Vous pouvez modifier le nom de groupe et les numéros inclus.

PANTUM

http://www.pantum.com