Guida utente del driver PC-FAX

La Guida utente del driver PC-FAX presenta informazioni sui seguenti argomenti.

· Impostazioni fax

· Proprietà fax

· Invio fax

· Copertina

· Contatti

PANTUM

http://www.pantum.com


Impostazioni fax

Impostazioni fax comprende le seguenti schede:

· Carta

· Orientamento

· Qualità

Carta

PANTUM PC-FAX supporta attualmente i seguenti formati di carta:

A4, Lettera, Legale

È possibile selezionare formati di carta diversi secondo necessità.

Orientamento

Orientamento di stampa su carta della pagina del documento specificato. (Impostazione predefinita: Verticale)

<Verticale>

Stampa le pagine in direzione perpendicolare all'orientamento dell'alimentazione della carta.

<Orizzontale>

Stampa le pagine in direzione parallela all'orientamento dell'alimentazione della carta.

Qualità

Qualità comprende le seguenti schede: Standard, Fine, Super fine.

Queste schede possono essere utilizzate per regolare la qualità di resa della pagina fax. Se viene impostata una qualità superiore, il risultato è migliore ma viene anche trasferito un volume di dati maggiore.

PANTUM

http://www.pantum.com


Proprietà fax

Proprietà fax comprende le seguenti schede:

· Informazioni su

Informazioni su

Fornisce informazioni sulla stampante, tra cui:

· Nome del driver della stampante

· N. versione

· Copyright

· Link al sito web del supporto tecnico

PANTUM

http://www.pantum.com


Invio fax

"Fax a" fornisce informazioni sui seguenti argomenti.

· Nome

· Numero di fax

· Aggiungi a elenco destinatari

· Aggiungi a Contatti

· Elenco destinatari

· Elimina destinatario

· Mostra/Nascondi contatti

· Invia

· Annulla

· Usa copertina

Nome

Nome del destinatario del fax con una lunghezza massima di 32 caratteri.

Numero di fax

Numero di fax del destinatario del fax con una lunghezza massima di 32 caratteri, che devono essere numeri o i caratteri speciali #, *, + o -. Se si desidera inviare un solo fax, è possibile inviarlo direttamente dopo aver immesso il numero di fax.

Aggiungi a elenco destinatari

Aggiunge il nome e il numero di fax modificati dall'utente all'elenco destinatari. Il nome può essere lasciato vuoto, ma non il numero di fax; non è possibile aggiungere numeri duplicati.

Aggiungi a Contatti

Aggiunge il nome e il numero di fax modificati dall'utente anche ai contatti, per successivi utilizzi. Nei Contatti, nome e numero di fax non possono essere vuoti.

Elenco destinatari

Questo elenco contiene i numeri di fax cui al momento si desidera inviare fax. Non sono consentiti numeri di fax duplicati in questo elenco ed è possibile aggiungere al massimo 99 numeri.

Elimina destinatario

Elimina un destinatario selezionato dall'elenco destinatari.

Mostra/Nascondi contatti

Mostra/nasconde il contenuto dei contatti.

Invia

Invia il fax immediatamente.

Annulla

Annulla il fax immediatamente.

Usa copertina

Spuntare la casella di controllo Usa copertina per includere una copertina nel fax inviato. In caso contrario, il fax non include una copertina.

PANTUM

http://www.pantum.com


Copertina

Copertina fornisce informazioni sui seguenti argomenti.

· Anteprima

· Stile

· Di base

· Salva le impostazioni correnti come predefinite

Anteprima

La finestra Anteprima sulla copertina del fax riporta gli eventuali cambiamenti alle impostazioni della copertina e presenta l'effettivo aspetto finale della copertina sulla carta.

Stile

È possibile selezionare un modello e una lingua.

Di base

Le informazioni Di base comprendono le impostazioni principali della copertina.

§ Destinatario: immettere il nome del destinatario o altre informazioni che possono identificare il destinatario; la lunghezza massima è 128 caratteri.
§ Mittente: immettere il nome del mittente o altre informazioni che possono identificare il mittente; la lunghezza massima è 128 caratteri.
§ Oggetto: fornire una breve descrizione del contenuto del fax; la lunghezza massima è 128 caratteri.
§ Data: specificare la data del fax; l'impostazione predefinita è la data in cui il fax viene inviato.
§ Nota: fornire una descrizione dettagliata del contenuto del fax o ulteriori informazioni; la lunghezza massima è 750 caratteri.

Salva le impostazioni correnti come predefinite

Se si desidera salvare le impostazioni della specifica copertina, spuntare questa casella di controllo e fare clic sul pulsante OK per salvarle. Le informazioni della pagina di copertina salvata per ultima vengono popolate automaticamente quando si invia un fax in un momento successivo.

PANTUM

http://www.pantum.com


Contatti

Contatti presenta informazioni sui seguenti argomenti.

· Visualizza per gruppo

· Visualizza per voce

· Trova

· Elenco contatti

· Aggiungi

· Elimina

· Modifica

· Leggi

· Scrivi

· Importa

· Esporta

· Modifica gruppo corrente

· Gestisci gruppo

Visualizza per gruppo

Mostra un elenco di tutti i numeri di fax presenti nel gruppo.

Visualizza per voce

Mostra un elenco di tutti i numeri di fax e indica il gruppo di appartenenza di ciascun numero.

Trova

Immettere un nome o numero di fax nella casella di modifica Trova per trovarlo; il risultato è visualizzato in un elenco.

Elenco contatti

Mostra i dettagli di tutti i numeri di fax, inclusi Selezione rapida, Nome, Numero di fax, Gruppo di appartenenza.

Aggiungi

Aggiunge un record ai Contatti.

§ Selezione rapida: l'intervallo di impostazione è 1~200。
§ Nome: nome del destinatario con una lunghezza massima di 32 caratteri.
§ Numero di fax: numero del destinatario con una lunghezza massima di 32 caratteri, che devono essere numeri o i caratteri speciali #, *, + o -.
§ Gruppo di appartenenza: è possibile selezionare Senza gruppo o qualunque altro gruppo già esistente; in alternativa, è possibile aggiungere il contatto a un nuovo gruppo immettendo il nome del nuovo gruppo in cui inserirlo.

Elimina

Elimina uno o più record selezionati dall'elenco. È possibile selezionare più record utilizzando il tasto Ctrl o il tasto Maiusc.

Modifica

Modifica il primo record selezionato. È possibile modificare il nome, il numero e il gruppo di appartenenza.

Leggi

Legge i Contatti dal dispositivo fax per visualizzarli nell'Elenco contatti.

Scrivi

Scrive tutti i numeri di fax presenti nell'Elenco contatti sul dispositivo fax. Notare che i Contatti nel dispositivo saranno sovrascritti completamente.

Importa

Importa il file Contatti esportato nell'Elenco contatti; è possibile importare file in formato CSV o Vcard.

Esporta

Esporta i numeri di fax presenti nell'Elenco contatti nel file specificato; i numeri di fax possono essere salvati su file in formato CSV o Vcard.

Modifica gruppo corrente

Fare clic con il tasto destro nell'Elenco contatti per visualizzare il menu a comparsa e selezionare "Modifica gruppo corrente" per modificare il gruppo che contiene il numero di fax selezionato; spuntando la casella di controllo davanti al gruppo viene inserito il numero nel gruppo in questione. È possibile selezionare più voci dall'Elenco contatti utilizzando il tasto Ctrl o il tasto Maiusc.

Gestisci gruppo

Mostra le informazioni del gruppo aggiunto nell'elenco dei gruppi, compresi l'ID del gruppo, il nome del gruppo e il numero di numeri di fax presenti nel gruppo.

Aggiungi:

§ Nome: immettere il nuovo nome del gruppo con una lunghezza massima di 32 caratteri. Possono essere aggiunti 10 gruppi al massimo.
§ Numeri inclusi: selezionare i numeri di fax da includere nel gruppo; in ciascun gruppo possono essere inclusi 99 numeri di fax al massimo.

Elimina: elimina un gruppo selezionato dall'elenco dei gruppi.

Modifica: modifica la prima voce delle informazioni del gruppo selezionato nell'elenco dei gruppo; è possibile modificare il nome del gruppo e i numeri inclusi.

PANTUM

http://www.pantum.com