PC-FAX ドライバー ユーザー ガイド

PC-FAX ドライバー ユーザー ガイドは以下のトピックに関する情報を提供します。

· ファックス設定

· ファックス プロパティ

· ファックスを送信

· 送信状

· 連絡先

PANTUM

http://www.pantum.com


ファックス設定

ファックス設定には以下のタブが含まれます。

· 用紙

· 印刷の向き

· 画質

用紙

PANTUM PC-FAX は以下の用紙タイプをサポートします。

A4、レター、リーガル

必要に応じて各種の用紙タイプを選択できます。

印刷の向き

用紙上での、指定した文書ページの印刷の向きです。(既定値:縦）

<縦>

給紙の向きに対して垂直になるようにページを印刷します。

<横>

給紙の向きと平行になるようにページを印刷します。

画質

画質には以下のタブが含まれます： 標準、精細、超精細。

これらのタブを使用してファックス ページの画質を調整できます。高画質にするほど画質は向上しますが、転送されるデータ量も大きくなります。

PANTUM

http://www.pantum.com


ファックス プロパティ

ファックス プロパティには以下のタブが含まれます。

· バージョン情報

バージョン情報

次の内容を含むプリンター情報が提供されます。

· プリンター ドライバー名

· バージョン番号

· 著作権

· [技術サポート Web サイト] リンク

PANTUM

http://www.pantum.com


ファックスを送信

Send Fax

「ファックス送信先」は以下のトピックに関する情報を提供します。

· 名称

· ファックス番号

· 受信者リストに追加

· 連絡先に追加

· 受信者リスト

· 受信者を削除

· 連絡先を表示/非表示

· 送信

· キャンセル

· 送信状を使用

名称

ファックス受信者の名称 (最大 32 文字)

ファックス番号

ファックス受信者のファックス番号 (最大32文字、数字または特殊文字 #、*、+、- のみ使用可能)1 件のファックスのみを送信する場合は、ファクス番号を入力後すぐに送信できます。

受信者リストに追加

編集した名称とファックス番号を受信者リストに追加します。名称は空白にできますが、ファックス番号は空白にできません。重複する番号は追加できません。

連絡先に追加

編集した名称とファックス番号を連絡先に追加して、後で使用することもできます。連絡先の名称とファックス番号は空白にできません。

受信者リスト

このリストには、現在のファックス送信先のファックス番号が含まれます。このリストでは重複するファックス番号は使用できません。最大 99 件の番号を追加できます。

受信者を削除

受信者リストから受信者を削除します。

連絡先を表示/非表示

連絡先の内容を表示したり非表示にできます。

送信

ファックスを即座に送信します。

キャンセル

ファックス送信を即座にキャンセルします。

送信状を使用

[送信状を使用] チェックボックスにチェックを入れると、送信するファックスに送信状が添付されます。チェックを入れないと、送信状は添付されません。

PANTUM

http://www.pantum.com


送信状

送信状は以下のトピックに関する情報を提供します。

· プレビュー

· スタイル

· 基本

· 現在の設定を既定値として保存

プレビュー

ファックス送信状のプレビュー ウィンドウには送信状の設定変更がすべて反映され、送信状の実際の用紙上での最終的な見え方が表示されます。

スタイル

1 つのパターンと 1 つの言語を選択できます。

基本

基本情報には送信状の主な設定が含まれます。

§ 受信者: 受信者を特定する受信者名などの情報を入力します。最大文字数は 128 文字です。
§ 送信者: 送信者を特定する送信者名などの情報を入力します。最大文字数は 128 文字です。
§ 件名: ファックスの内容の簡単な説明を入力します。最大文字数は 128 文字です。
§ 日付: ファックスの日付を指定します。規定値はファックスが送信される日付になっています。
§ 注記: ファックスの内容または追加情報の詳細な説明を入力します。最大文字数は 750 文字です。

現在の設定を既定値として保存

送信状の特定の設定を保存するには、このチェックボックスにチェックを入れ、[OK] ボタンをクリックして保存します。 保存した送信状の情報は、次回ファックスを送信する際に自動的に適用されます。

PANTUM

http://www.pantum.com


連絡先

連絡先は以下のトピックに関する情報を提供します。

· グループ別に表示

· 項目別に表示

· 検索

· 連絡先リスト

· 追加

· 削除

· 変更

· 読み取り

· 書き込み

· インポート

· エクスポート

· 現在のグループを変更

· グループの管理

グループ別に表示

グループ内のすべてのファックス番号を表示します。

項目別に表示

すべてのファックス番号のリストを、各番号が所属するグループとともに表示します。

検索

名前またはファックス番号を [検索] 編集ボックスに入力して検索します。結果が一覧表示されます。

連絡先リスト

すべてのファックス番号の詳細を、クイック ダイヤル、名称、ファックス番号、所属グループとともに表示します。

追加

レコードを連絡先に追加:

§ クイック ダイヤル:設定範囲は 1～200 です。
§ 名称:受信者の名称 (最大32文字)
§ ファックス番号:受信者のファックス番号 (最大32文字、数字または特殊文字 #、*、+、- のみ使用可能)
§ 所属グループ:[グループなし] または既存の他のグループを選択できます。または、新規グループ名を入力して新規グループを追加することも可能です。

削除

選択した 1 つまたは複数のレコードをリストから削除します。Ctrl キーと Shift キーを使用して、複数のレコードを選択できます。

変更

最初に選択したレコードを変更します。名称、ファックス番号、所属グループを編集できます。

読み取り

ファックス機から連絡先を読み取り、連絡先リストに表示します。

書き込み

連絡先リストのすべてのファックス番号をファックス機の連絡先に書き込みます。ファックス機の連絡先がすべて上書きされることにご注意ください。

インポート

エクスポートされた連絡先ファイルを連絡先リストにインポートします。CSVまたはVcard形式のファイルをインポートできます。

エクスポート

連絡先リストのファックス番号を指定されたファイルにエクスポートします。ファックス番号をCSVまたはVcardファイルで保存できます。

現在のグループを変更

[連絡先リスト] を右クリックしてポップアップ メニューを表示し、「現在のグループを変更」を選択すると、選択したファックス番号が含まれるグループを変更できます。グループ名の前にあるチェックボックスにチェックを入れると、そのグループに移動します。Ctrl キーと Shift キーを使用して、連絡先リストから複数の項目を選択できます。

グループの管理

グループリストに追加されたグループの情報を、グループID、グループ名、そのグループに所属するファックス番号の件数とともに表示します。

追加:

§ 名称:新規グループ名 (最大32文字) を入力します。最大 10 のグループを追加できます。
§ 含める番号:グループに含めるファックス番号を選択します。各グループには最大 99 のファックス番号を含めることができます。

削除:グループ リストから選択したグループを削除します。

変更:グループ リスト内の選択したグループの情報にある最初の項目を変更します。グループ名とグループに含まれる番号を変更できます。

PANTUM

http://www.pantum.com