Руководство по использованию драйвера PC-FAX

Руководство по использованию драйвера PC-FAX включает информацию по следующим темам:

· Настройки факса

· Свойства факса

· Отправка факса

· Титульная страница

· Контакты

PANTUM

http://www.pantum.com


Настройки факса

Окно «Настройки факса» включает следующие вкладки:

· Бумага

· Ориентация

· Качество

Бумага

В текущей модификации PANTUM PC-FAX поддерживает следующие типы бумаги:

A4, Letter, Legal

Можно выбрать нужный тип бумаги из списка.

Ориентация

Ориентация печати заданной страницы документа на бумаге. (По умолчанию: «Книжная».)

<Книжная>

Печать страниц перпендикулярно ориентации лотка подачи бумаги.

<Альбомная>

Печать страниц параллельно ориентации лотка подачи бумаги.

Качество

Окно «Качество» включает следующие вкладки: «Стандартное», «Высокое» и «Макс.».

На каждой из этих вкладок можно отрегулировать качество печати на странице. Чем выше качество, тем точнее печать изображения и больше объем передаваемых данных.

PANTUM

http://www.pantum.com


Свойства факса

Окно «Свойства факса» включает следующие вкладки:

· Сведения

Сведения

Предоставляет сведения о принтере, включая следующую информацию.

· Имя драйвера принтера

· Номер версии

· Авторское право

· Веб-сайт техподдержки

PANTUM

http://www.pantum.com


Отправка факса

Раздел «Получатель факса» содержит следующую информацию:

· Имя

· Номер факса

· Добавить в список получателей

· Добавить в список контактов

· Список получателей

· Удалить получателя

· Показать/скрыть контакты

· Отправить

· Отмена

· Использовать титульную страницу

Имя

Имя получателя факса длиной не более 32 символов.

Номер факса

Номер факса получателя длиной не более 32 символов (цифры или специальные знаки #, *, + или -). Чтобы отправить только один факс, можно просто ввести номер факса.

Добавить в список получателей

Добавление имени и номера факса, который был изменен, в список получателей. Поле «Имя» можно не заполнять, а поле «Номер факса» не может быть пустым. Один номер нельзя добавить дважды.

Добавить в список контактов

Добавление имени и номера факса, который был изменен, в список контактов для использования в дальнейшем. Поля «Имя» и «Номер факса» в списке «Контакты» обязательны для заполнения.

Список получателей

Этот список включает номера факсов, по которым необходимо отправить факс. В данный список нельзя внести один номер факса дважды, количество номеров в списке не может превышать 99.

Удалить получателя

Удаление выбранного получателя из списка получателей.

Показать/скрыть контакты

Включение/отключение отображения контактных данных.

Отправить

Немедленная отправка факса.

Отмена

Немедленная отмена отправки факса.

Использовать титульную страницу

Установите флажок «Использовать титульную страницу», чтобы добавить титульную страницу в отправляемый факс. Если этот флажок не установлен, факс будет отправлен без титульной страницы.

PANTUM

http://www.pantum.com


Титульная страница

Титульная страница содержит следующую информацию:

· Просмотр

· Стиль

· Базовые

· Использовать текущие настройки по умолчанию

Просмотр

В окне просмотра на титульной странице факса отображаются все изменения в настройках титульной страницы и окончательный вид титульной страницы на бумаге.

Стиль

Можно выбрать шаблон и язык.

Базовый

Базовая информация включает основные настройки титульной страницы:

§ Получатель: введите имя получателя или другую информацию, определяющую получателя. Текст может включать не более 128 символов.
§ Отправитель: введите имя отправителя или другую информацию, определяющую отправителя. Текст может включать не более 128 символов.
§ Тема: введите краткое описание отправляемых данных. Текст может включать не более 128 символов.
§ Дата: Укажите дату для печати на странице. По умолчанию указывается дата отправки факса.
§ Примечание. Введите подробное описание отправляемых данных или дополнительную информацию. Текст может включать не более 750 символов.

Использовать текущие настройки по умолчанию

Чтобы сохранить измененные настройки титульной страницы, установите этот флажок и нажмите кнопку OK. Информация, сохраненная для титульной страницы, будет автоматически вставлена при следующей отправке факса.

PANTUM

http://www.pantum.com


Контакты

В разделе «Контакты» представлена информация по следующим параметрам:

· Просмотр по группе

· Просмотр по элементу

· Поиск

· Список контактов

· Добавить

· Удалить

· Изменить

· Чтение

· Запись

· Импорт

· Экспорт

· Изменить текущую группу

· Управление группой

Просмотр по группе

Просмотр списка всех номеров факса в группе.

Просмотр по элементу

Просмотр списка всех номеров факса с указанием группы, к которой относится каждый номер.

Поиск

Введите имя или номер факса в поле «Поиск». Найденные элементы отобразятся в виде списка.

Список контактов

Просмотр сведений обо всех номерах факса, включая номер для быстрого набора, имя, номер факса, принадлежность к группе.

Добавить

Добавление записи в список контактов:

§ Номер для быстрого набора: можно установить значение в диапазоне от 1 до 200.
§ Имя: имя получателя длиной не более 32 символов.
§ Номер факса: номер факса получателя длиной не более 32 символов (цифры или специальные знаки #, *, + или -).
§ Принадлежность к группе: Можно выбрать значение «Без группы» или одну из имеющихся групп; также можно ввести имя новой группы и выбрать его.

Удалить

Удаление одной или нескольких выбранных записей из списка. Чтобы выбрать несколько записей, используйте клавишу Ctrl или Shift.

Изменить

Изменение первой выбранной записи. Можно изменить имя, номер факса и принадлежность к группе.

Чтение

Просмотр списка контактов, сохраненных на устройстве.

Запись

Запись всех номеров факса из списка контактов на устройство. Обратите внимание, что все контакты, уже имеющиеся на устройстве, будут удалены.

Импорт

Импорт экспортированного файла с контактами в список контактов. В качестве формата файла с импортированными данными можно выбрать CSV или Vcard.

Экспорт

Экспорт номеров факса из списка контактов в указанный файл. Номера факсов можно сохранить в файл формата CSV или Vcard.

Изменить текущую группу

Щелкните правой кнопкой мыши список контактов, в открывшемся контекстном меню выберите параметр «Изменить текущую группу», чтобы перенести выбранный номер факса в другую группу. Для добавления номера в группу установите флажок рядом с нужной группой. Чтобы выбрать несколько элементов в списке контактов, используйте клавишу Ctrl или Shift.

Управление группой

Просмотр информации о добавленной группе в списке групп, включающей идентификатор группы, имя группы и число входящих в нее номеров факсов.

Добавить:

§ Имя: введите имя новой группы длиной не более 32 символов. Можно создать не более 10 групп.
§ Номера в группе: выберите номера факсов, которые необходимо включить в группу. Одна группа может содержать не более 99 номеров.

Удалить: удаление выбранной группы из списка групп.

Изменить: изменение первого элемента информации в выбранной группе. Можно изменить имя группы и включенные в нее номера.

PANTUM

http://www.pantum.com