PC-FAX 驱动使用指南

《PC-FAX 驱动使用指南》提供有关下列主题的信息：

· 传真设置

· 传真属性

· 发送传真

· 封面

· 电话簿

PANTUM

http://www.pantum.com


传真设置

传真设置中包含如下选项卡：

· 纸张

· 方向

· 质量

纸张

目前PANTUM PC-FAX 支持的纸张有：

A4, Letter, Legal

用户可以根据需要选择不同的纸张。

方向

指定文档页在纸张上的打印方向。（默认设置：纵向）

<纵向>

垂直于进纸方向打印页面。

<横向>

平行于进纸方向打印页面。

质量

质量包括的选项有： 标准，精细，超精细。

它们用于调整传真页面的渲染质量。质量越高，输出效果就越精细，但同时需要传输的数据量也越大。

PANTUM

http://www.pantum.com


传真属性

传真属性包括如下选项卡：

· 关于

关于

提供打印机信息，包括：

· 打印机驱动名称

· 版本号

· 版权信息

· 技术支持网站链接

PANTUM

http://www.pantum.com


发送传真

“传真至”提供有关下列主题的信息：

· 姓名

· 传真号码

· 添加到收件人列表

· 添加到电话簿

· 收件人列表

· 删除收件人

· 显示/隐藏电话簿

· 发送

· 取消

· 使用封面

姓名

传真接收者姓名，最长支持32个英文字符。

传真号码

传真接收者的传真号码，最长支持32个数字以及特殊符号#、*、+、-。当只发送一条传真时，输入号码后，直接发送即可。

添加到收件人列表

把编辑好的姓名、传真号码添加到收件人列表中。姓名可以为空，传真号码不能为空；不可以重复添加相同的号码。

添加到电话簿

把编辑好的姓名、传真号码也可以添加到电话簿中保存，以备下次使用。电话簿里的姓名和传真号码不能为空。

收件人列表

该列表存放的是本次需要发送的传真号码，列表里的传真号码不可以重复，最多可以存放99个号码。

删除收件人

删除在收件人列表中选中的收件人。

显示/隐藏电话簿

显示或者隐藏电话簿的内容。

发送

立即发送本次传真。

取消

取消发送本次传真。

使用封面

在“使用封面”复选框打上勾，在本次传真中将会发送封面，否则不发送封面。

PANTUM

http://www.pantum.com


封面

“封面设置”提供有关下列主题的信息：

· 预览

· 风格

· 基本

· 将现设置保存为默认

预览

传真封面的预览窗口能即时反映封面设置的任何信息更改，并显示出在纸张上的最终的封面外观。

风格

可以选择样式和语言。

基本

基本信息包含封面的主要设置：

§ 收件人：可输入收件人的姓名或者其他标记收件人的相关信息，最长可支持128个字符。
§ 发件人：可输入发件人的姓名或者其他标记发件人的相关信息，最长可支持128个字符。
§ 主题：为本次传真内容的简短描述，最长可支持128个字符。
§ 日期：为本次传真指定日期，默认为发送当天的日期。
§ 备注：为本次传真内容的详细描述或者是其他额外信息，最长可支持750个字符

将现有设置保存为默认

如需保存本次封面的详细设置，则在复选框中打上勾，点击确定按钮后进行保存。在下次发送传真时的封面信息将会自动输入上次保存的封面信息。

PANTUM

http://www.pantum.com


电话簿

“电话簿”提供有关下列主题的信息：

· 按组查看

· 按项查看

· 查找

· 电话簿列表

· 增加

· 删除

· 修改

· 读取

· 写入

· 导入

· 导出

· 修改所在的组

· 管理组

按组查看

在列表中显示该组的所有传真号码。

按项查看

在列表中显示所有的传真号码，并列出每个传真号码所在的组。

查找

在查找的编辑框中输入姓名或者传真号码进行查找，在列表中显示查找结果。

电话簿列表

显示所有传真号码的详细信息，包括快速拨号、姓名、传真号码、所属组。

增加

增加一条记录到电话簿：

§ 快速拨号：设置范围为1~200。
§ 姓名：收件人姓名，最长支持32个英文字符。
§ 传真号码：收件人传真号码，最长支持32个数字以及特殊符号#、*、+、-。
§ 所属组：可以选择未分组或者其他已存在的组；还可以加入到新建组，输入新的组名即可加入。

删除

删除在列表中选择的一条或者多条记录。可以通过Ctrl键或者Shift键进行多选。

修改

修改在列表中选择的第一条记录，可以修改姓名、传真号码、所属组。

读取

从传真设备里读取传真电话簿，在电话簿列表中显示。

写入

把电话簿列表中的所有传真号码写入到传真设备里的电话簿。注意设备里的电话簿会被全覆盖。

导入

把导出的电话簿文件导入到电话簿列表，可以导入CSV和Vcard两种文件格式。

导出

把电话簿列表里的传真号码导出到指定文件，可以保存CSV和Vcard两种文件格式。

修改所在的组

在电话簿列表里右键弹出菜单，选择“修改所在的组”，可以修改选择的传真号码所在的组，在前面的复选框中打勾表示加入改组。在电话簿列表可以通过Ctrl键或者Shift键进行多选。

管理组

在组列表中显示已添加的组的信息，包括组ID、组名称以及组内号码数目。

增加：

§ 组名：输入新的组名称，最长支持32个英文字符。最多可以增加10个组。
§ 组内号码：选择属于该组的传真号码，每个组最多可以包含99个传真号码。

删除：删除组列表中选择的组。

修改：修改组列表中选择的第一个组信息，可以修改组名称以及组内成员。

PANTUM

http://www.pantum.com