PC-FAX 驅動程式使用指南

《PC-FAX 驅動程式使用指南》提供有關下列主題的資訊：

· 傳真設定

· 傳真屬性

· 發送傳真

· 封面

· 電話簿

PANTUM

http://www.pantum.com


傳真設定

傳真設定中包含下列標籤：

· 紙張

· 方向

· 品質

紙張

目前 PANTUM PC-FAX 支援的紙張有：

A4、Letter、Legal

使用者可視需要選取不同的紙張。

方向

指定文件頁面在紙張上的列印方向。(預設設定：縱向)

<縱向>

與進紙方向列印頁面垂直。

<橫向>

與進紙方向列印頁面平行。

品質

品質包括的選項有： 標準、細緻、超細緻。

其用於調整傳真頁面的呈現品質。品質愈高，輸出效果就愈精細，但同時需要傳輸的資料量也就愈大。

PANTUM

http://www.pantum.com


傳真屬性

傳真屬性包括以下標籤：

· 關於

關於

提供印表機資訊，包括：

· 印表機驅動程式名稱

· 版本號碼

· 版權資訊

· 技術支援網站連結

PANTUM

http://www.pantum.com


發送傳真

[傳真至] 提供有關下列主題的資訊：

· 姓名

· 傳真號碼

· 新增至收件者清單

· 新增至電話簿

· 收件者清單

· 刪除收件者

· 顯示/隱藏電話簿

· 發送

· 取消

· 使用封面

姓名

傳真收件者姓名，最長可支援 32 個英文字母。

傳真號碼

傳真收件者傳真號碼，最長可支援 32 個數字以及特殊符號 #、*、+、-。只發送一則傳真時，請於輸入號碼後直接發送。

新增至收件者清單

將編輯好的姓名、傳真號碼新增至收件者清單。姓名可為空白，傳真號碼不得為空白；不可重複新增相同的號碼。

新增至電話簿

編輯好的姓名、傳真號碼也可新增至電話簿中儲存，以供日後使用。電話簿中的姓名與傳真號碼不得為空白。

收件者清單

此清單存放的是本次需要發送的傳真號碼，清單內的傳真號碼不得重複，最多可存放 99 個號碼。

刪除收件者

刪除在收件者清單中所選的收件者。

顯示/隱藏電話簿

顯示或隱藏電話簿的內容。

發送

立即發送本次傳真。

取消

取消發送本次傳真。

使用封面

勾選 [使用封面] 核取方塊，本次傳真就會發送封面，否則就不會發送封面。

PANTUM

http://www.pantum.com


封面

[封面設定] 提供有關下列主題的資訊：

· 預覽

· 風格

· 基本

· 將現有設定儲存為預設值

預覽

傳真封面的預覽視窗能即時反映封面設定的所有資訊變更，並會顯示紙張上最終出現的封面外觀。

風格

可以選擇樣式與語言。

基本

基本資訊包含封面的主要設定：

§ 收件者：可輸入收件者的姓名或其他標記收件者的相關資訊，最長可支援 128 個字元。
§ 寄件者：可輸入寄件者的姓名或其他標記寄件者的相關資訊，最長可支援 128 個字元。
§ 主題：本次傳真內容的簡短描述，最長可支援 128 個字元。
§ 日期：為本次傳真指定日期，預設為發送當天的日期。
§ 備註：本次傳真內容的詳細說明或是其他額外的資訊，最長可支援 750 個字元

將現有設定儲存為預設值

如需儲存本次封面的詳細設定，請勾選該核取方塊，按下確定按鈕後儲存。在下次發送傳真時的封面資訊，將會自動輸入上次儲存的封面資訊。

PANTUM

http://www.pantum.com


電話簿

[電話簿] 提供有關下列主題的資訊：

· 依群組檢視

· 依項目檢視

· 尋找

· 電話簿清單

· 新增

· 刪除

· 修改

· 讀取

· 寫入

· 匯入

· 匯出

· 修改所屬群組

· 管理群組

依群組檢視

在清單中顯示該群組的所有傳真號碼。

依項目檢視

在清單中顯示所有傳真號碼，並列出每個傳真號碼所屬群組。

尋找

在尋找的編輯框中輸入姓名或傳真號碼進行尋找，並在清單中顯示尋找結果。

電話簿清單

顯示所有傳真號碼的詳細資訊，包括快速撥號、姓名、傳真號碼、所屬群組。

新增

新增一筆記錄到電話簿：

§ 快速撥號：設定範圍為 1 至 200。
§ 姓名：收件者姓名，最長可支援 32 個英文字母。
§ 傳真號碼：收件者傳真號碼，最長可支援 32 個數字以及特殊符號 #、*、+、-。
§ 所屬群組：可選擇未分類的群組或其他已存在的群組；還可加入新的群組 (輸入新的群組名稱即可加入)。

刪除

刪除在清單中所選的一或多筆記錄。可透過 Ctrl 鍵或 Shift 鍵選取多筆。

修改

修改在清單中選擇的第一筆記錄，可修改姓名、傳真號碼、所屬群組。

讀取

從傳真設備讀取傳真電話簿，顯示於電話簿清單中。

寫入

將電話簿清單內所有傳真號碼，寫入傳真設備中的電話簿。請注意，此內容將會覆寫設備中的電話簿。

匯入

將匯出的電話簿檔案匯入電話簿清單，可匯入 CSV 與 Vcard 兩種檔案格式。

匯出

將電話簿清單中的傳真號碼匯出到指定的檔案，可以儲存 CSV 與 Vcard 兩種檔案格式。

修改所屬群組

在電話簿清單的右鍵快顯功能表中，選取 [修改所屬群組]，可修改選取的傳真號碼所屬群組，勾選前面的核取方塊表示加入更改的群組。在電話簿清單中可利用 Ctrl 鍵或 Shift 鍵選取多重項目。

管理群組

在群組清單中顯示已新增的群組資訊，包括群組 ID、群組名稱，以及群組內的號碼數目。

新增：

§ 群組名稱：輸入新的群組名稱，最長可支援 32 個英文字母。最多可新增 10 個群組。
§ 群組內的號碼：選取屬於該群組的傳真號碼，每個群組最多可包含 99 個傳真號碼。

刪除：刪除群組清單中所選的群組。

修改：修改群組清單中所選的第一個群組資訊，可以修改群組名稱以及群組內的成員。

PANTUM

http://www.pantum.com