Hilfedokument zum TWAIN-basierten Scannen für Pantum M5000/M6000

Hilfedokument zur Scan-Anwendung

Das Hilfedokument zur Scan-Anwendung umfasst die folgenden Themen:

· Hauptbildschirm
· Grundeinstellungen
· Erweiterte Einstellungen
· Einstellungen zum Speichern von Bildern

PANTUM

http://www.pantum.com


Hauptbildschirm

Bei dem Hauptbildschirm handelt es sich um den Anzeigebildschirm der Scan-Anwendung, auf dem hauptsächlich die Scanvorschau, die Scaneinstellungen sowie weitere Funktionen bereitgestellt werden. Der Bildschirm ist wie folgt unterteilt:

1. Symbolleiste: Befindet sich auf der linken Seite des Hauptbildschirms und dient hauptsächlich zum Navigieren zum Vorschaubild.

2. Vorschaubereich: Befindet sich rechts neben der Symbolleiste und dient hauptsächlich zum Anzeigen des Vorschaubildes.

3. Detailbereich: Befindet sich unterhalb des Vorschaubereichs und dient hauptsächlich zur Anzeige der Parameter des gescannten Bildes, einschließlich der Breite, Höhe und Dateigröße.

4. Einstellungsbereich: Befindet sich auf der rechten Seite des Hauptbildschirms und umfasst die Grundeinstellungen, die erweiterten Einstellungen sowie die Express-Einstellungen. Die Grundeinstellungen und erweiterten Einstellungen dienen zur Anpassung des gescannten Bildes, während die Express-Einstellungen zum Speichern der bevorzugten Einstellungen des Benutzers verwendet werden.

5. Speicherbereich: Befindet sich unten rechts auf dem Hauptbildschirm und dient hauptsächlich zum Bearbeiten der Einstellungen zum Speichern der angezeigten Bilddatei, einschließlich der Optionen „Dateiname“, „Dateityp“, „Speichern unter“ usw.

Der Hauptbildschirm umfasst die folgenden Elemente:

· Vorschaubereich
· Symbolleiste
· Express-Einstellungen
· Schaltfläche [Hilfe]
· Schaltfläche [Informationen]
· Schaltfläche [Port]
· Schaltfläche [Vorschau]
· Schaltfläche [Scan]
· Schaltfläche [Schließen]

PANTUM

http://www.pantum.com


Hauptbildschirm

Vorschaubereich

Befindet sich links auf dem Hauptbildschirm und umfasst ein Lineal. Der Vorschaubereich dient hauptsächlich zum Anzeigen des Vorschaubildes.

[Einheit]

Legt die im Vorschaubereich verwendete Einheit fest. Standardmäßig ist die Option [Pixel] eingestellt.

Es ist die Einstellung [Zoll], [mm] oder [Pixel] wählbar.

[Vorschaubereich]

Im Vorschaubereich werden standardmäßig Beispielbilder angezeigt. Wenn Sie auf „Vorschau“ klicken, wird das Vorschaubild angezeigt.

[Detailbereich]

Farbmodus, Auflösung, Dokumentenquelle, Scanbereich, Bildgröße und Datengröße.

Symbolleiste

[Zuschneiden]

Dient zum Festlegen des Scanbereichs.

Der Scanbereich kann durch Verschieben oder Verkleinern/Vergrößern des gestrichelten Rechtecks im Vorschaufenster festgelegt werden. Klicken Sie auf das Symbol zum Zuschneiden, um diese Funktion zu aktivieren.

[Ziehen]

Wenn ein vergrößertes Vorschaubild über den Vorschaubereich hinausreicht, können Sie das Bild mit dem Werkzeug anfassen und die Ansicht durch Ziehen zu anderen Bereichen des Vorschaubildes verschieben.

[Vergrößern]

Dient zum Hereinzoomen in das Vorschaubild. Nachdem das Vorschaubild erstellt wurde, wird die Schaltfläche zum Vergrößern aktiviert. Nach 16-maligem Vergrößern ist die Obergrenze erreicht, und die Schaltfläche wird deaktiviert.

[Verkleinern]

Dient zum Herauszoomen aus dem Vorschaubild. Die Schaltfläche ist standardmäßig deaktiviert. Nachdem das Vorschaubild vergrößert wurde, wird die Schaltfläche zum Verkleinern aktiviert.

[Leeren]

Entfernt das Vorschaubild, woraufhin der Vorschaubereich auf den Standard zurückgesetzt und dementsprechend ein Beispielbild angezeigt wird. Auch die Schaltfläche zum Leeren wird auf die Standardeinstellung zurückgesetzt.

Die Schaltfläche zum Leeren ist standardmäßig deaktiviert und wird aktiviert, sobald die Vorschau angezeigt wird.

Express-Einstellungen

Die Express-Einstellungen werden zum Speichern der bevorzugten Einstellungen des Benutzers verwendet. Standardmäßig sind die Werkseinstellungen gesetzt. In den Express-Einstellungen können die bevorzugten Einstellungen von bis zu 16 Benutzern bereitgestellt werden.

Schaltfläche [Speichern]/[Löschen]

Die Schaltfläche „Speichern“ dient zum Speichern der aktuellen Einstellungen als bevorzugte Einstellungen. Die Schaltfläche „Löschen“ dient zum Löschen der aktuellen bevorzugten Einstellungen eines Benutzers.

Wenn der Benutzer die aktuellen bevorzugten Einstellungen ändert, wird der Name der Express-Einstellungen in „Unbenannt“ geändert, und die Schaltfläche „Speichern“ wird aktiviert. Daraufhin kann der Benutzer den Namen der Express-Einstellungen ändern und die Einstellungen speichern. Die Namen „Unbenannt“ und „Werkseinstellungen“ sind nicht zulässig.

Wenn der Benutzer eine bevorzugte Einstellung auswählt, wird die Schaltfläche „Löschen“ aktiviert. Daraufhin kann die aktuell ausgewählte bevorzugte Einstellung gelöscht werden.

Schaltfläche [Hilfe]

Zeigt das Hilfedokument an.

Schaltfläche [Informationen]

Zeigt den Produktnamen sowie die Versionsinformationen und Copyright-Informationen des Scannertreibers an.

Schaltfläche [Port]

Dient zur Porteinstellung des Scannertreibers.

[Lokalen USB-Port verwenden]

Der USB-Scanner wird zum Scannen verwendet.

[Automatische Suche nach Netzwerkscanner]

Der automatisch erkannte Netzwerkscanner wird zum Scannen verwendet.

[Hostname oder IP-Adresse des Scanners angeben]

Dient zur manuellen Eingabe des Hostnamens oder der IP-Adresse des Scanners, der für das Scannen verwendet werden soll.

Schaltfläche [Vorschau]

Klicken Sie auf „Vorschau“, um die Vorschau zu starten.

Schaltfläche [Scan]

Klicken Sie auf „Scan“, um den Scanvorgang zu starten.

Schaltfläche [Schließen]

Dient zum Beenden des Scannertreibers.

PANTUM

http://www.pantum.com


Grundeinstellungen

Zu den Grundeinstellungen zählen die folgenden Elemente:

· Dokumentenquelle
· Farbmodus
· Auflösung
· Scanbereich
· Standard

PANTUM

http://www.pantum.com


Beschreibung der Seite „Grundeinstellungen“

Auf dieser Seite werden die Grundeinstellungen des gescannten Bildes angepasst. Dazu zählen die Quelle des gescannten Dokuments, der Farbmodus, die Auflösung, der Scanbereich und die Standardeinstellung.

Dokumentenquelle

Legt die Quelle für das zu scannende Dokument fest. Standardmäßig ist die Option [Auflagefläche] eingestellt.

Tablet-Modell: Sie können die Option [Auflagefläche] auswählen.

Dokumenteneinzug-Modell: Standardmäßig ist die Option [Auflagefläche] eingestellt.

Standardmäßig ist die Option [Auflagefläche] eingestellt.

Farbmodus

Legt den Farbmodus für das gescannte Dokument fest.

Es ist die Einstellung [Echtfarbe], [Graustufen] oder [Schwarzweiß] wählbar. Standardmäßig ist die Option auf [Echtfarbe] gesetzt.

Auflösung

Legt die Auflösung des gescannten Dokuments fest. Je höher die Auflösung ist, umso feiner wird das gescannte Bild. Jedoch steigen mit der erhöhten Auflösung auch die Dateigröße sowie der Zeitaufwand für das Scannen und die Übertragung.

Tablet-Modell: Sie können [75 dpi], [150 dpi], [300 dpi], [600 dpi] oder [1200 dpi] auswählen.

Dokumenteneinzug-Modell: Sie können [75 dpi], [150 dpi], [300 dpi] oder [600 dpi] auswählen.

Standardmäßig sind [300 dpi] eingestellt.

Scanbereich

Legt die Scangröße für das zu scannende Dokument fest.

Tablet-Modell: Sie können die Option [A4] (210 x 297 mm), [A5] (148 x 210 mm), [B5] (182 x 257 mm), [Ganze Auflagefläche] (216 x 297 mm), [Letter] (8,5 x 11 Zoll) oder [Benutzerdefiniert] auswählen. Standardmäßig ist die Option [Ganze Auflagefläche] eingestellt. Wenn Sie den Scanbereich vom Vorschaubereich aus manuell anpassen, wird die Scangröße auf [Benutzerdefiniert] gesetzt.

Dokumenteneinzug-Modell: Sie können die Option [A4] (210 x 297 mm), [A5] (148 x 210 mm), [B5] (182 x 257 mm), [Letter] (8,5 x 11 Zoll) [Legal] (216 x 356 mm) oder [Folio] (216 x 330 mm) auswählen. Standardmäßig ist die Option [A4] eingestellt.

Duplex manuell

Nur für das Dokumenteneinzug-Modell. Wenn „Dokumentenquelle“ auf „Dokumenteinzug“ gesetzt ist, wird diese Option angezeigt. Sie ist standardmäßig deaktiviert.

Wenn Sie die Option „Duplex manuell“ aktivieren, zeigt der Dokumenteinzug nach Abschluss des ersten Scanvorgangs die folgende Eingabeaufforderung an: „Das Scannen der ungeraden Seite wurde abgeschlossen. Legen Sie das Papier wieder in den Dokumenteinzug, und drücken Sie im Bedienfeld auf „Start“, um die geraden Seiten zu scannen.“ Bestätigen Sie die Eingabeaufforderung, und führen Sie den Scanvorgang erneut aus. Wenn der Scanvorgang abgeschlossen wurde, werden die Ergebnisse in einem PDF-Dokument zusammengefasst.

Standard

Setzt die Optionen auf der Seite „Erweiterte Einstellungen“ auf die Standardwerte zurück.

PANTUM

http://www.pantum.com


Erweiterte Einstellungen

Zu den erweiterten Einstellungen zählen die folgenden Elemente:

· Bildverarbeitung
· Bildanpassung
· Standard

PANTUM

http://www.pantum.com


Beschreibung der Seite „Erweiterte Einstellungen“

Auf dieser Seite wird die Qualität des gescannten Bildes angepasst. Dies umfasst die Bildverarbeitung, Bildanpassung und das Wiederherstellen der Standardqualität.

Bildverarbeitung

[Entrasterung]

Dient zum Entfernen der Rasterlinien auf dem Bild, um es zu glätten. Die Option wird auf Echtfarb- und Graustufenbilder angewendet.

Es sind die Einstellungen [Aus] und [Ein] wählbar. Standardmäßig ist die Option auf [Aus] gesetzt.

[Abblendekorrektur]

Lässt das Bild lebendiger wirken, indem die Sättigung entsprechend eingestellt wird. Die Option wird auf Echtfarbbilder angewendet.

Es sind die Einstellungen [Aus], [Niedrig], [Mittel] und [Hoch] wählbar. Standardmäßig ist die Option auf [Aus] gesetzt.

[Drehung]

Dient zum Festlegen des Drehwinkels des gescannten Bildes. Diese Einstellung hat keine Auswirkungen auf das Bild im Vorschaubereich.

Es sind die Einstellungen [Keine Drehung], [90 Grad im Uhrzeigersinn], [90 Grad gegen den Uhrzeigersinn] oder [Um 180° drehen] wählbar. Standardmäßig ist die Option auf [Keine Drehung] gesetzt.

Bildanpassung

Der Bereich zur Bildanpassung weist 4 Symbole auf, die für die folgenden Funktionen stehen: Einstellung der Helligkeit/des Kontrasts, Einstellung des Gamma-/Schwellwerts, Histogramm und Gradiationskurve.

[Einstellung der Helligkeit/des Kontrasts]

Die Einstellung der Helligkeit und des Kontrasts eines Bildes kann sich auf den gesamten Kanal sowie einen einzelnen Kanal auswirken. Die entsprechende Wirkung wird durch Überlagerung angezeigt. Die Option wird auf Echtfarb- und Graustufenbilder angewendet. Wenn der Schwarzweiß-Modus aktiviert ist, wird die Schaltfläche zum Einstellen der Helligkeit/des Kontrasts deaktiviert.

Der Einstellbereich für die Helligkeit/den Kontrast liegt zwischen -100 und 100, und der Standardwert ist 0.

[Einstellung des Gamma-/Schwellwerts]

Die Gammaeinstellung kann die Belichtung des Bildes verändern und wirkt sich auf den gesamten Kanal des Bildes aus.

Der Einstellbereich für den Gammawert liegt zwischen 0,1 und 9,9, und der Standardwert ist 1,8.

Mit der Schwellwerteinstellung wird die Verteilung von Schwarzweiß-Punkten im Bild angepasst. Die Option wird auf Schwarzweiß-Bilder angewendet. Wenn der Farb- oder Graustufen-Modus aktiviert ist, wird die Schaltfläche zum Einstellen des Schwellwerts deaktiviert.

Der Einstellbereich für den Schwellwert liegt zwischen 0 und 255, und der Standardwert ist 72.

[Histogramm]

Bei dem Histogramm handelt es sich um eine grafische Darstellung der Verteilung von Pixeln im Bild, die statistische Werte wie die durchschnittliche und standardmäßige Abweichung, den Medianwert, die Anzahl der Pixel u. v. m. für die jeweiligen Kanäle enthält. Die Option wird auf Echtfarb- und Graustufenbilder angewendet.

Wenn der Schwarzweiß-Modus aktiviert ist, wird die Histogramm-Schaltfläche deaktiviert.

[Gradiationskurve]

Die Einstellung der Gradiationskurve eines Bildes kann sich auf den gesamten Kanal sowie auf einen einzelnen Kanal auswirken. Die entsprechende Wirkung wird durch Überlagerung angezeigt. Die Option wird auf Echtfarb- und Graustufenbilder angewendet. Wenn der Schwarzweiß-Modus aktiviert ist, wird die Schaltfläche zur Einstellung der Gradiationskurve deaktiviert.

Es ist die Einstellung [Keine Korrektur], [Überbelichtet], [Unterbelichtet], [Starker Kontrast] oder [Negativ-/Positivfilm] wählbar. Standardmäßig ist die Option auf [Keine Korrektur] gesetzt.

Die 5 wählbaren Gradiationskurven haben jeweils den folgenden Effekt:

1. Keine Korrektur | Keine Auswirkungen auf das Bild.
2. Überbelichtet | Verstärkt die Belichtung des Bildes und macht das Bild insgesamt heller.
3. Unterbelichtet | Verringert die Belichtung des Bildes und macht das Bild insgesamt dunkler.
4. Starker Kontrast | Verstärkt den Bildkontrast.
5. Negativ-/Positivfilm | Kehrt die Farbgebung im Bild um.

Standard

Setzt die Optionen auf der Seite „Erweiterte Einstellungen“ auf die Standardwerte zurück, einschließlich der Anpassungen am Bild.

PANTUM

http://www.pantum.com


Einstellungen zum Speichern von Bildern

Zu den Einstellungen zum Speichern von Bildern zählen die folgenden Elemente:

· In Ordner speichern
· In E-Mail speichern

PANTUM

http://www.pantum.com


Beschreibung zum Speichern von Bildern

Dient zum Bearbeiten der Einstellungen, zum Speichern von Bildern und zur Nachbearbeitung der gescannten Bilddateien.

In Ordner speichern

[Speichern unter]

Dient zum Festlegen des Pfades, unter dem die Bilddatei gespeichert werden soll. Über die Schaltfläche „Durchsuchen“ können Sie den Pfad zum gewünschten Ordner festlegen.

[Dateiname]

Der Standardname ist „Datum + Nummer“. Dieser kann vom Benutzer angepasst werden.

[Dateityp]

Dient zum Festlegen des Dateiformats, in dem die gescannten Bilder gespeichert werden sollen. Es können die Formate BMP, JPG, TIF und PDF ausgewählt werden, wobei JPG das Standardformat ist.

[Bilddateien automatisch öffnen]

Wenn Sie diese Option aktivieren, wird die mit der Dateierweiterung verknüpfte Anwendung geöffnet, und das gescannte Bild wird entsprechend angezeigt. Standardmäßig ist diese Option deaktiviert.

[Bildordner öffnen]

Wenn Sie diese Option aktivieren, wird der Ordner geöffnet, in dem die Bilddatei gespeichert ist. Standardmäßig ist diese Option aktiviert.

In E-Mail speichern

Die Optionen „Speichern unter“, „Dateiname“ und „Dateityp“ unter „In E-Mail speichern“ sind identisch mit den entsprechenden Optionen unter „In Ordner speichern“.

[E-Mail-Programmpfad]

Hier fügt der Benutzer eine E-Mail-Anwendung hinzu: Foxmail, Outlook. Daraufhin wird das gescannte Bild automatisch einer E-Mail als Anhang hinzugefügt, sobald der Scanvorgang abgeschlossen wurde.

PANTUM

http://www.pantum.com