Documento de ayuda de la aplicación de escaneado

El documento de ayuda de la aplicación de escaneado cubre los siguientes temas:

· Interfaz principal
· Configuración básica
· Configuración avanzada
· Configuración para guardar imágenes

PANTUM

http://www.Pantum.com


Interfaz principal

La interfaz principal es la interfaz de visualización de la aplicación de escaneado que muestra principalmente una vista previa de escaneado, la configuración de escaneado y otras funciones. La interfaz se divide en:

1. Barra de herramientas: Situada en el lateral izquierdo de la interfaz principal, se usa principalmente para examinar la imagen de vista previa.

2. Área de vista previa: Situada en el lateral derecho de la barra de herramientas, se usa principalmente para completar la pantalla de vista previa de la imagen.

3. Área de detalles: Situada debajo del área de vista previa, se usa principalmente para mostrar los parámetros de la imagen escaneada, incluido el ancho y la altura de la imagen escaneada o el tamaño de los datos escaneados, entre otra información.

4. Área de configuración: Situada en el lateral derecho de la interfaz principal, se divide en Configuración básica, Configuración avanzada y Configuración exprés. La opción Configuración básica y la opción Configuración avanzada se usan para completar el ajuste de la imagen escaneada, mientras que la opción Configuración exprés se usa para guardar las preferencias de los usuarios.

5. Área para guardar: Ubicada en la parte inferior derecha de la interfaz principal, se utiliza principalmente para editar y guardar la configuración para mostrar archivos de imágenes como, por ejemplo: nombre de archivo, tipo de archivo guardado, ubicación de archivo guardado, etc.

La interfaz principal proporciona información sobre los siguientes temas:

· Área de vista previa
· Barra de herramientas
· Configuración exprés
· Botón [Ayuda]
· Botón [Acerca de]
· Botón [Puerto]
· Botón [Vista previa]
· Botón [Escanear]
· Botón [Cerrar]

PANTUM

http://www.Pantum.com


Interfaz principal

Área de vista previa

Esta área se sitúa en la zona izquierda de la interfaz principal y tiene una apariencia de regla. Se usa principalmente para mostrar la imagen de vista previa.

[Unidad]

Establece la unidad de medida que se muestra en el área de vista previa. El valor predeterminado es píxel.

Se pueden seleccionar las opciones [pulgada], [mm] o [Píxel] para este ajuste de configuración.

[Área de vista previa]

El área de vista previa muestra imágenes de muestra de forma predeterminada. Luego de hacer clic en Vista previa, se mostrará la imagen de vista previa.

[Área de detalles]

Tamaño de los datos, tamaño de la imagen, área de escaneado, origen del documento, resolución y modo de color de la pantalla.

Barra de herramientas

[Recortar]

Se usa para establecer el área de escaneado.

Mueva o cambie el tamaño del rectángulo punteado en la ventana de vista previa para establecer el área de escaneado. Haga clic en el ícono de la herramienta Recortar para habilitar esta función.

[Arrastrar]

La imagen de vista previa ampliada excederá el área de vista previa, por lo que puede mover la imagen arrastrando la herramienta para ver las diferentes áreas de la imagen de vista previa.

[Acercar]

Esta herramienta permite acercar la imagen para ver la imagen de vista previa. Luego de que la vista previa esté completa, se habilitará el botón Acercar. No podrá acercar la imagen más de 16 veces; si supera esta cifra, el botón Acercar se inhabilitará.

[Alejar]

Esta herramienta permite alejar la imagen para ver la imagen de vista previa. Esta opción está inhabilitada de forma predeterminada. Luego de que la imagen de vista previa se haya acercado, se habilitará el botón Alejar.

[Borrar]

Esta herramienta borra la imagen de vista previa, lo que provoca que se restaure el estado predeterminado en el área de vista previa y que solo se muestren imágenes de ejemplo. El botón Borrar restaura la configuración predeterminada.

El botón Borrar está inhabilitado de forma predeterminada y se habilitará luego de obtener la vista previa.

Configuración exprés

La opción Configuración exprés se usa para guardar las preferencias de los usuarios. La opción predeterminada es Configuración de fábrica. La opción Configuración Exprés puede ofrecer hasta 16 tipos de preferencias de usuarios.

Botón [Guardar]/[Eliminar]

"Guardar" se usa para guardar la configuración actual como preferencias de usuario, Mientras que "Eliminar" se usa para eliminar las preferencias de usuario actuales.

Cuando el usuario modifica las preferencias actuales, el nombre de la opción Configuración exprés cambiará a "Sin título" y el botón Guardar se habilitará. A continuación el usuario podrá modificar el nombre de preferencia de la opción Configuración exprés para guardarlo. No se pueden utilizar "Sin título" y "Configuración de fábrica" como nombres de preferencias.

Cuando el usuario selecciona una preferencia de usuario, el botón Eliminar se habilita y, a continuación, la preferencia de usuario actualmente seleccionada se puede eliminar.

Botón [Ayuda]

Muestra el documento de ayuda.

Botón [Acerca de]

Muestra el nombre del producto, la información de la versión y la información de copyright del controaldor de escaneado.

Botón [Puerto]

Establecer el dispositivo de escáner.

[Utilizar puerto USB local]

Utilice el escáner USB para escanear.

[Búsqueda automática de escáner de red]

Seleccione el escáner de red detectado para escanear.

[Especificar IP o nombre de host del escáner]

Ingrese manualmente la dirección IP o el nombre de host del escáner y utilice esta configuración para escanear.

Botón [Vista previa]

Haga clic en Vista previa para iniciar la vista previa.

Botón [Escanear]

Haga clic en Escanear para empezar a escanear.

Botón [Cerrar]

Permite salir del controlador de escaneado.

PANTUM

http://www.Pantum.com


Configuración básica

La configuración básica cubre los siguientes temas:

· Origen del documento
· Modo de color
· Resolución
· Área de escaneado
· Predeterminado

PANTUM

http://www.Pantum.com


Descripción de la página Configuración básica

Se utiliza para ajustar la configuración básica de la imagen escaneada, que incluye las opciones predeterminadas, el área de escaneado, la resolución, el modo de color y el origen del documento escaneado.

Origen del documento

Permite establecer el origen del documento escaneado, aunque la opción predeterminada es [Platina].

Modelo de tableta: Puede seleccionar [Platina].

Modelo de alimentador de documentos: Puede seleccionar [Platina] o [Alimentador de documentos].

La opción predeterminada es [Platina].

Modo de color

Permite establecer el modo de color del documento escaneado.

Puede seleccionar las opciones [Color verdadero], [Escala de grises] y [Monocromo], aunque la opción predeterminada es [Color verdadero].

Resolución

Permite establecer la resolución del documento escaneado. Cuanto mayor sea la resolución, más precisa será la imagen escaneada. Sin embargo, cuanto mayor sea la capacidad de datos, más tiempo tardarán los procesos de escaneado y transmisión.

Modelo de tableta: Puede seleccionar [75 dpi], [150 dpi], [300 dpi], [600 dpi] o [1200 dpi].

Modelo de alimentador de documentos: Puede seleccionar [75 dpi], [150 dpi], [300 dpi] o [600 dpi].

La opción predeterminada es [300 dpi].

Área de escaneado

Permite establecer el tamaño de escaneado del documento escaneado.

Modelo de tableta: Puede seleccionar [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Platina completa](216 x 297 mm), [Carta](8,5 x 11 pulg.) o [Personalizada]. La opción predeterminada es [Platina completa]. Al ajustar manualmente el área de escaneado desde el área de vista previa, el tamaño de escaneado se establece en [Personalizado].

Modelo de alimentador de documentos: Puede seleccionar [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Carta](8,5 x 11 pulg.), Legal(216 x 356 mm) o Folio(216 x 330 mm). La opción predeterminada es [A4].

Doble cara manual

Solo disponible para el Modelo de alimentador de documentos. Cuando el Origen del documento esté establecido en Alimentador de documentos, aparecerá esta opción y estará desactivada de forma predeterminada.

Si marca la opción Doble cara manual, una vez que haya finalizado el primer escaneado, el alimentador de documentos mostrará un mensaje indicando que se ha completado el escaneado de las páginas impares y que ahora debe volver a cargar el papel en el alimentador y pulsar el botón Iniciar en el panel para escanear las páginas pares. Haga clic para confirmar y volver a ejecutar el escaneado. Cuando se haya completado el escaneado, los resultados se combinarán en un documento PDF.

Predeterminado

Restaura las opciones de la configuración básica a los valores predeterminados.

PANTUM

http://www.Pantum.com


Configuración avanzada

La configuración avanzada cubre los siguientes temas:

· Procesamiento de imágenes
· Ajuste de imágenes
· Predeterminado

PANTUM

http://www.Pantum.com


Descripción de la página Configuración avanzada

Se usa para ajustar la calidad de imagen de la imagen escaneada, incluido el procesamiento de imágenes, el ajuste de imágenes y la restauración de la configuración predeterminada.

Procesamiento de imágenes

[Destramar]

Esta opción permite eliminar las líneas de cuadrícula de la imagen para que tenga una apariencia más uniforme. Esta opción se aplica a las imágenes de color verdadero y de escala de grises.
Se pueden seleccionar las opciones [Desactivado] y [Activado] para este ajuste de configuración, aunque la opción predeterminada es [Desactivado].

[Corrección de difuminado]

Para que el efecto de imagen sea más vivo, ajuste la saturación de la imagen. Esta opción se puede aplicar a las imágenes de color verdadero.

Se pueden seleccionar las opciones [Desactivado], [Bajo], [Medio] y [Alto] para este ajuste de configuración, aunque la opción predeterminada es [Desactivado].

[Giro]

Determina el ángulo de rotación de la imagen escaneada. Este ajuste no afecta a la imagen del área de vista previa.

Se pueden seleccionar las opciones [Sin giro], [90° sentido del reloj], [90° sentido contrario del reloj] o [Girar 180º] para este ajuste de configuración, aunque la opción predeterminada es [Sin giro].

Ajuste de imágenes

El área de ajuste de imágenes tiene cuatro íconos que se corresponden con las siguientes funciones respectivamente: ajuste Brillo/Contraste, ajuste Gamma/Umbral, Histograma y Curva de tono.

[Ajuste Brillo/Contraste]

Ajustar el brillo y el contraste de la imagen puede afectar al canal completo y al canal único de la imagen; el efecto se muestra por superposición. Esta opción se aplica a las imágenes de color verdadero y de escala de grises. Cuando el modo de color es monocromo, el botón del ajuste Brillo/Contraste está desactivado.

El rango de brillo y contraste es de -100 a 100 y el valor predeterminado es 0.

[Ajuste GAMMA/Umbral]

El ajuste GAMMA puede cambiar la exposición de la imagen, lo que puede afectar al canal completo de la imagen.

El rango de GAMMA es de 0.1 a 9.9 y el valor predeterminado es 1.8.

El ajuste Umbral puede ajustar la distribución de los puntos monocromos de la imagen. Esta opción se puede aplicar a las imágenes monocromas. Cuando el modo de color es color verdadero y escala de grises, la opción de umbral no está disponible.

El rango de umbral es de 0 a 255 y el valor predeterminado es 72.

[Histograma]

El histograma es una pantalla gráfica que muestra un mapa de distribución de píxeles de la imagen, las estadísticas de la media, la desviación estándar, la mediana, el número de píxeles y otra información de los respectivos canales. Esta opción se aplica a las imágenes de color verdadero y de escala de grises.

Cuando el modo de color es monocromo, el botón Histograma está desactivado.

[Curva de tono]

Seleccionar una curva de tono diferente para ajustar el efecto de imagen puede afectar al canal completo y al canal único; el efecto se muestra por superposición. Esta opción se aplica a las imágenes de color verdadero y de escala de grises. Cuando el modo de color es monocromo, el botón Curva de tono está desactivado.

Se pueden seleccionar las opciones [Sin corrección], [Sobreexposición], [Subexposición], [Contraste alto], [Película negativa/positiva] para este ajuste de configuración, aunque la opción predeterminada es [Sin corrección].

A continuación, se indica el efecto de los cinco tipos de curvas:

1. Sin corrección | No se producen cambios en el efecto de imagen.
2. Sobreexposición | Mejora la exposición de la imagen para que esta sea más brillante en su conjunto.
3. Subexposición | Reduce la exposición de la imagen para que esta sea más oscura en su conjunto.
4. Contraste alto | Mejora el contraste de la imagen.
5. Película negativa/positiva | Invierte el color de la imagen.

Predeterminado

Restaura las opciones de la Configuración avanzada a los valores predeterminados, incluido el ajuste de imágenes.

PANTUM

http://www.Pantum.com


Configuración para guardar imágenes

La configuración de imágenes cubre los siguientes temas:

· Guardar en carpeta
· Guardar en correo electrónico

PANTUM

http://www.Pantum.com


Descripción de la operación para guardar imágenes

Para editar la configuración para guardar imágenes y el modo de postprocesamiento de los archivos de imágenes escaneadas.

Guardar en carpeta

[Guardar en]

Establezca la ruta para guardar el archivo de imagen. Puede utilizar el botón "Examinar" para especificar la ruta de la carpeta.

[Nombre de archivo]

El nombre predeterminado es "Fecha + Número" y el usuario puede editar el nombre del archivo.

[Tipo de archivo]

Establezca el formato de archivo para guardar las imágenes escaneadas; BMP, JPG, TIF y PDF son opcionales y JPG es el valor predeterminado.

[Abrir archivos de imágenes automáticamente]

Marque esta opción para iniciar la aplicación asociada a la extensión del nombre de archivo y mostrar la imagen escaneada. De forma predeterminada, la opción no está marcada.

[Abrir carpeta de imagen]

Marque esta opción para abrir la carpeta de los archivos de imágenes. De forma predeterminada, la opción está marcada.

Guardar en correo electrónico

Las funciones Guardar en, Nombre de archivo y Tipo de archivo se corresponden con las mismas funciones de los elementos incluidos en Guardar en carpeta.

[Ruta del programa de correo electrónico]

El usuario añade una aplicación de correo electrónico: Foxmail, OUTLOOK; la imagen escaneada se añade automáticamente como documento adjunto de un mensaje de correo electrónico cuando finalice el escaneado.

PANTUM

http://www.Pantum.com