Document d'aide à la numérisation TWAIN de la Pantum M5000/M6000

Document d'aide à l'application de numérisation

Le document d'aide à l'application de numérisation couvre les rubriques suivantes :

· Interface principale
· Paramètres de base
· Paramètres avancés
· Paramètres d'enregistrement de l'image

PANTUM

http://www.Pantum.com


Interface principale

L'interface principale correspond à l'interface d'affichage de l'application de numérisation. Elle offre un aperçu de la numérisation et donne accès aux paramètres de numérisation et à d'autres fonctions. L'interface est divisée en :

1. Barre d'outils : Se trouve sur le côté gauche de l'interface principale et est principalement utilisée pour parcourir l'image d'aperçu.

2. Zone d'aperçu : Se trouve sur le côté droit de la barre d'outils. Sert principalement à obtenir un aperçu de l'image.

3. Zone des détails : Se trouve sous la zone d'aperçu. Sert principalement à afficher les paramètres de l'image numérisée, y compris la largeur, la hauteur de l'image numérisée, le format des données numérisées, etc.

4. Zone des paramètres : Se trouve sur le côté droit de l'interface principale et est divisée en Paramètres de base, Paramètres avancés et Paramètres rapides. Les paramètres de base et paramètres avancés permettent d'effectuer l'ajustement de l'image numérisée et les paramètres rapides permettent d'enregistrer les paramètres des préférences des utilisateurs.

5. Zone d'enregistrement : Située dans la partie inférieure droite de l'interface principale, elle est généralement utilisée pour modifier les paramètres d'enregistrement associés à l'affichage des fichiers image, par exemple : Nom du fichier, type d'enregistrement, emplacement des enregistrements, etc.

L'interface principale propose les rubriques suivantes :

· Zone d'aperçu
· Barre d'outils
· Paramètres rapides
· Bouton [Aide]
· Bouton [À propos de]
· Bouton [Port]
· Bouton [Aperçu]
· Bouton [Numérisation]
· Bouton [Fermer]

PANTUM

http://www.Pantum.com


Interface principale

Zone d'aperçu

Se trouve sur le côté gauche de l'interface principale, ressemble à une règle. Sert principalement à afficher un aperçu de l'image.

[Unité]

Définit l'unité de mesure affichée dans la zone d'aperçu. La valeur par défaut est le pixel.

Les valeurs [pouce], [mm] ou [Pixel] peuvent être sélectionnées.

[Zone d'aperçu]

La zone d'aperçu affiche des modèles d'image par défaut. Lorsque vous cliquez sur Aperçu, l'aperçu de l'image apparaît.

[Zone des détails]

Affiche le mode couleur, la résolution, la source du document, la zone de numérisation, la taille de l'image et la taille des données.

Barre d'outils

[Rogner]

Permet de définir la zone de numérisation.

Déplacer ou redimensionner le rectangle en pointillés dans la fenêtre d'aperçu permet de définir la zone de numérisation. Cliquez sur l'icône de rognage pour activer cette fonctionnalité.

[Faire glisser]

L'image d'aperçu élargie dépassera la zone de numérisation. Vous pouvez donc déplacer l'image en faisant glisser l'outil pour afficher différentes zones de l'image d'aperçu.

[Zoom avant]

Faites un zoom avant pour afficher une image d'aperçu. Lorsque vous en avez terminé avec l'aperçu, le bouton Zoom avant est activé ; lorsque vous zoomez 16 fois, vous avez atteint la limite et le bouton Zoom avant est désactivé.

[Zoom arrière]

Faites un zoom arrière pour afficher l'image d'aperçu. Cette option est désactivée par défaut. Lorsque vous faites un zoom avant sur l'image d'aperçu, le bouton Zoom arrière est activé.

[Effacer]

Effacez l'image d'aperçu : la zone d'aperçu restaure le statut par défaut et affiche les modèles d'image. Le bouton Effacer restaure les paramètres par défaut.

Le bouton Effacer est désactivé par défaut et est réactivé après l'aperçu.

Paramètres rapides

Les paramètres rapides permettent d'enregistrer les paramètres des préférences utilisateur. Le paramètre par défaut est Paramètres d'usine. Les paramètres rapides peuvent fournir jusqu'à 16 sortes de paramètres de préférences utilisateur.

Bouton [Enregistrer]/[Supprimer]

« Enregistrer » permet d'enregistrer les paramètres actuels en tant que préférences utilisateur. « Supprimer » permet de supprimer les préférences utilisateur actuelles.

Lorsque l'utilisateur modifie les préférences actuelles, le nom des paramètres rapides devient « Sans titre » et le bouton Enregistrer est activé. L'utilisateur peut ensuite modifier le nom de la préférence des paramètres rapides pour l'enregistrer. Le nom de la préférence ne peut pas être « Sans titre » ou « Paramètres d'usine ».

Lorsque l'utilisateur sélectionne une préférence utilisateur, le bouton Supprimer est activé puis la préférence utilisateur sélectionnée peut être supprimée.

Bouton [Aide]

Affiche le document d'aide.

Bouton [À propos de]

Affiche le nom du produit, les informations sur la version et sur les droits d'auteur du pilote de numérisation.

Bouton [Port]

Définissez l'appareil scanneur.

[Utilisez le port USB local]

Utilisez le scanneur USB pour numériser.

[Recherche automatique de scanneur réseau]

Sélectionnez le scanneur réseau détecté pour numériser.

[Spécifiez le nom d'hôte ou l'IP du scanneur]

Saisissez manuellement le nom d'hôte du scanneur ou l'adresse IP du scanneur et utilisez ce paramètre pour numériser.

Bouton [Aperçu]

Cliquez sur Aperçu pour obtenir un aperçu.

Bouton [Numérisation]

Cliquez sur Numérisation pour commencer la numérisation.

Bouton [Fermer]

Quitte le pilote de numérisation.

PANTUM

http://www.Pantum.com


Paramètres de base

Les paramètres de base couvrent les rubriques suivantes :

· Source du document
· Mode couleur
· Résolution
· Zone de numérisation
· Valeurs par défaut

PANTUM

http://www.Pantum.com


Description de la page des paramètres de base

Permet de définir les paramètres de base de l'image numérisée. Et notamment la source du document numérisé, le mode couleur, la résolution, la zone de numérisation et les valeurs par défaut.

Source du document

Définit la source du document numérisé. [Plateau] est la valeur par défaut.

Modèle avec tablette : vous pouvez sélectionner [Plateau].

Modèle avec chargeur de documents : vous pouvez sélectionner [Modèle] ou [Chargement des documents].

[Plateau] par défaut.

Mode couleur

Définit le mode couleur du document numérisé.

[Couleurs vraies], [Nuances de gris] et [Noir et blanc] peuvent être sélectionnés. [Couleurs vraies] est la valeur par défaut.

Résolution

Définit la résolution du document numérisé. Plus la résolution est élevée, plus l'image numérisée est précise ; mais plus la capacité de données est élevée, plus la durée de la numérisation et de la transmission est longue.

Modèle avec tablette : vous pouvez sélectionner [75 ppp], [150 ppp], [300 ppp], [600 ppp] ou [1 200 ppp].

Modèle avec chargeur de documents : vous pouvez sélectionner [75 ppp], [150 ppp], [300 ppp] ou [600 ppp].

[300 ppp] par défaut.

Zone de numérisation

Définissez la zone de numérisation du document numérisé.

Modèle avec tablette : vous pouvez sélectionner [A4] (210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [En entier](216 x 297 mm), [Letter](8.5 x 11 pouces) ou [Personnalisé]. [En entier] par défaut. Lorsque vous ajustez manuellement la zone de numérisation depuis la zone de prévisualisation, la taille de numérisation est [personnalisé].

Modèle avec chargeur de documents : vous pouvez sélectionner [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Lettre](8,5 x 11 pouces), Legal (216 x 356 mm) ou Folio(216 x 330 mm). [A4] par défaut.

Recto verso manuel

Disponible uniquement pour le modèle avec chargeur de documents. Lorsque la source de document est Chargeur de documents, cette option apparaît et elle n'est pas cochée par défaut.

Si vous cochez Recto verso manuel, le chargeur de documents affiche "La numérisation des pages impaires est terminée. Rechargez le papier dans le chargeur et appuyez sur Démarrer sur le panneau pour numériser les pages paires" à la fin de la première numérisation. Cliquez pour confirmer la réexécution de la numérisation. Lorsqu'elle est terminée, les résultats sont combinés dans un document PDF.

Valeurs par défaut

Restaure les options par défaut dans les paramètres de base.

PANTUM

http://www.Pantum.com


Paramètres avancés

Les paramètres avancés couvrent les rubriques suivantes :

· Traitement des images
· Ajustement des images
· Valeurs par défaut

PANTUM

http://www.Pantum.com


Description de la page des paramètres avancés

Permet de définir la qualité de l'image numérisée. Comprend en particulier, le traitement de l'image, l'ajustement de l'image et la restauration des valeurs par défaut.

Traitement des images

[Suppression du moiré]

Définit la suppression du quadrillage sur l'image et lisse l'image. Applicable aux images en couleurs vraies et en nuances de gris.

Les valeurs [Activé] et [Désactivé] peuvent être sélectionnées. [Désactivé] est la valeur par défaut.

[Correction du fondu]

L'effet de l'image est plus vif en réglant la saturation de l'image. Applicable aux images en couleurs vraies.

Les valeurs [Désactivé], [Bas], [Moyen] et [Haut] peuvent être sélectionnées. [Désactivé] est la valeur par défaut.

[Rotation]

Définit l'angle de rotation de l'image numérisée. Ce réglage n'affecte pas l'image de la zone d'aperçu.

Les valeurs [Pas de rotation], [90° dans le sens des aiguilles d'une montre], [90° dans le sens inverse des aiguilles d'une montre] ou [Pivoter à 180°] peuvent être sélectionnées. [Pas de rotation] est la valeur par défaut.

Ajustement des images

La zone d'ajustement des images dispose de 4 icônes, qui correspondent aux fonctions suivantes : ajustement de la luminosité/contraste, ajustement du Gamma/seuil, histogramme et courbe de teinte.

[Ajustement de la luminosité/Contraste]

L'ajustement de la luminosité et du contraste de l'image peut avoir un effet sur le canal entier et sur le canal simple, et l'effet est affiché en superposition. Applicable aux images en couleurs vraies et en nuances de gris. Lorsque le mode couleur est noir et blanc, le bouton d'ajustement de la luminosité/contraste est désactivé.

La plage de luminosité/contraste va de -100 à 100 et la valeur par défaut est 0.

[Ajustement du GAMMA/seuil]

L'ajustement du GAMMA peut modifier l'exposition de l'image et avoir un effet sur le canal entier de l'image.

La plage de GAMMA va de 0,1 à 9,9 et la valeur par défaut est 1,8.

L'ajustement du seuil peut ajuster la répartition des points en noir et blanc dans l'image. Applicable aux images en noir et blanc. Lorsque le mode couleur est couleurs vraies et nuance de gris, le seuil est désactivé.

La plage de seuil va de 0 à 255 et la valeur par défaut est 72.

[Histogramme]

L'histogramme est un affichage graphique du plan de répartition des pixels dans l'image, et un affichage statistique de la moyenne, de l'écart-type, de la médiane, du nombre de pixels et d'autres informations sur les canaux respectifs. Applicable aux images en couleurs vraies et en nuances de gris.

Lorsque le mode couleur est noir et blanc, le bouton Histogramme est désactivé.

[Courbe de teinte]

Choisir une autre courbe de teinte pour ajuster l'effet de l'image peut avoir un effet sur le canal entier et sur le canal simple, et l'effet est affiché en superposition. Applicable aux images en couleurs vraies et en nuances de gris. Lorsque le mode couleur est noir et blanc, le bouton Courbe de teinte est désactivé.

Les valeurs [Pas de correction] [Surexposition] [Sous-exposition] [Contraste élevé] [Film négatif/Film positif] peuvent être sélectionnées. [Pas de correction] est la valeur par défaut.

L'exemple suivant présente l'effet de 5 courbes différentes :

1. Pas de correction | Pas de modification dans l'effet de l'image
2. Surexposition | Augmente l'exposition de l'image pour que l'image entière soit plus lumineuse.
3. Sous-exposition | Réduit l'exposition de l'image pour que l'image entière soit plus sombre.
4. Contraste élevé | Améliore le contraste de l'image
5. Film négatif/Film positif | Inversion de la couleur de l'image

Valeurs par défaut

Restaure les options par défaut dans les paramètres avancés, notamment l'ajustement de l'image.

PANTUM

http://www.Pantum.com


Paramètres d'enregistrement de l'image

L'option Paramètres d'enregistrement de l'image concerne les sujets suivants :

· Enregistrer dans le dossier
· Enregistrer dans un e-mail

PANTUM

http://www.Pantum.com


Informations concernant l'enregistrement des images

Informations utiles pour modifier les paramètres d'enregistrement et le mode de post-traitement des fichiers d'images numérisées.

Enregistrer dans le dossier

[Enregistrer dans]

Définit le chemin d'enregistrement du fichier image. Vous pouvez également utiliser le bouton Parcourir pour spécifier le chemin du dossier.

[Nom du fichier]

Le nom du fichier par défaut est « Date + Numéro ». Il peut également être modifié par l'utilisateur.

[Type de fichier]

Définit le format du fichier pour enregistrer les images numérisées. JPG est le format par défaut, BMP, JPG, TIF et PDF sont également en option.

[Ouvrir automatiquement les fichiers image]

Cochez la case pour lancer l'application associée à l'extension de nom de fichier et afficher l'image numérisée. Par défaut, cette option est désactivée.

[Ouvrir le dossier images]

Cochez la case pour ouvrir le dossier contenant les fichiers image. Par défaut, cette option est activée.

Enregistrer dans un e-mail

Les fonctions Enregistrer dans, Nom du fichier et Type de fichier partagent des options avec les éléments de la fonction Enregistrer dans le dossier.

[Chemin du programme de messagerie]

L'utilisateur peut ajouter une application de messagerie électronique : Foxmail, OUTLOOK. L'image numérisée est automatiquement ajoutée dans un e-mail en tant que pièce jointe dès la fin de la numérisation.

PANTUM

http://www.Pantum.com