Guida alla scansione TWAIN con Pantum M5000/M6000

Documento Guida dell'applicazione di scansione

La Documento Guida dell'applicazione di scansione tratta i seguenti argomenti:

· Interfaccia principale
· Impostazioni di base
· Impostazioni avanzate
· Impostazioni salvataggio immagini

PANTUM

http://www.Pantum.com


Interfaccia principale

L'interfaccia principale è l'interfaccia del display dell'applicazione di scansione, che presenta le funzioni di anteprima, impostazione e altre funzioni per la scansione. L'interfaccia è suddivisa nelle seguenti aree.

1. Barra degli strumenti: situata sul lato sinistro dell'interfaccia principale, consente di cercare l'immagine di anteprima.

2. Area di anteprima: si trova sul lato destro della barra degli strumenti. Viene utilizzata soprattutto per completare la visualizzazione in anteprima dell'immagine.

3. Area di dettaglio: situata sotto l'area di anteprima. Viene utilizzata soprattutto per la visualizzazione di parametri dell'immagine acquisita come la larghezza e l'altezza dell'immagine scansionata, la dimensione dei dati di scansione ecc.

4. Area delle impostazioni: situata sul lato destro dell'interfaccia principale, è divisa in Impostazioni di base, Impostazioni avanzate e Impostazioni rapide. Le impostazioni di base e quelle avanzate consentono di regolare l'immagine acquisita, mentre le impostazioni rapide consentono di salvare le impostazioni delle preferenze utente.

5. Area di salvataggio: situata in basso a destra nell'interfaccia principale, è utilizzata soprattutto per modificare le impostazioni di salvataggio per la visualizzazione dei file immagini, quali: nome del file, tipo di salvataggio, percorso ecc.

L'interfaccia principale contiene i seguenti argomenti:

· Area di anteprima
· Barra degli strumenti
· Impostazioni rapide
· Pulsante [Guida]
· Pulsante [Informazioni su]
· Pulsante [Porta]
· Pulsante [Anteprima]
· Pulsante [Scansione]
· Pulsante [Chiudi]

PANTUM

http://www.Pantum.com


Interfaccia principale

Area di anteprima

Si trova nell'area sinistra dell'interfaccia principale e utilizza visualizzazione a righello. Viene utilizzata soprattutto per la visualizzazione in anteprima dell'immagine.

[Unità]

Imposta l'unità di misura visualizzata nell'area di anteprima. Il valore predefinito è il pixel.

È possibile selezionare [pollici], [mm] o [pixel].

[Area di anteprima]

Per impostazione predefinita, l'area di anteprima visualizza immagini di esempio. Dopo aver fatto clic su Anteprima, viene visualizzata l'immagine di anteprima.

[Area di dettaglio]

Modalità colore del display, risoluzione, origine del documento, area di scansione, dimensioni dell'immagine e dei dati.

Barra degli strumenti

[Ritaglia]

Consente di impostare l'area di scansione.

Spostando o ridimensionando il rettangolo tratteggiato della finestra di anteprima consente di impostare l'area di scansione. Per attivare questa funzione, fare clic sull'icona di ritaglio.

[Trascina]

L'immagine ingrandita dell'anteprima, pertanto sarà possibile spostarla trascinando lo strumento in modo da visualizzare diverse aree dell'anteprima.

[Ingrandisci]

Esegue un ingrandimento per mostrare l'immagine di anteprima. Il pulsante Ingrandisci verrà abilitato una volta completata l'anteprima. Dopo aver eseguito un ingrandimento pari a 16 volte, non sarà possibile eseguire ulteriori ingrandimenti e il pulsante Ingrandisci verrà disabilitato.

[Riduci]

Consente di ridurre lo zoom per visualizzare l'immagine di anteprima. È disabilitato per impostazione predefinita. Una volta ingrandita l'immagine di anteprima, verrà attivato il pulsante Riduci.

[Cancella]

Cancella l'immagine di anteprima riportando l'area di anteprima allo stato predefinito e visualizzando le immagini campione. Il pulsante Cancella eseguirà il ripristino delle impostazioni predefinite.

Il pulsante Cancella è disattivo per impostazione predefinita e verrà abilitato dopo l'anteprima.

Impostazioni rapide

Le Impostazioni rapide consentono di salvare le impostazioni delle preferenze degli utenti. L’impostazione predefinita è Impostazioni di fabbrica. Le impostazioni rapide possono fornire fino a 16 tipi di impostazioni per le preferenze degli utenti.

Pulsante [Salva]/[Elimina]

"Salva" consente di salvare le impostazioni correnti come preferenze utente. "Elimina" consente di eliminare le attuali preferenze utente.

Modificando le preferenze attuali, il nome delle Impostazioni rapide cambierà in "Senza titolo" e il pulsante Salva verrà attivato. Quindi, l'utente potrà modificare e salvare il nome delle Impostazioni rapide. Il nome della preferenza non può essere "Senza titolo" o "Impostazioni di fabbrica".

Quando l'utente seleziona una preferenza utente, viene attivato il pulsante Elimina e sarà possibile eliminare le preferenze utente selezionate.

Pulsante [Guida]

Visualizza la Guida.

Pulsante [Informazioni su]

Visualizza il nome del prodotto, le informazioni relative a versione e copyright del driver di scansione.

Pulsante [Porta]

Dispositivo scanner corrispondente al driver di scansione impostato per la porta interessata.

[Utilizzare la porta USB locale]

Utilizzare lo scanner USB per la scansione.

[Ricerca automatica scanner in rete]

Selezionare lo scanner in rete rilevato per la scansione.

[Specificare il nome host o l'IP dello scanner]

Inserire manualmente il nome host o l'indirizzo IP dello scanner e utilizzare tale configurazione per eseguire la scansione.

Pulsante [Anteprima]

Fare clic su Anteprima per avviare l'anteprima.

Pulsante [Scansione]

Fare clic su Scansione per avviare la scansione.

Pulsante [Chiudi]

Esce dal driver di scansione.

PANTUM

http://www.Pantum.com


Impostazioni di base

Le impostazioni di base trattano i seguenti argomenti:

· Origine del documento
· Modalità del colore
· Risoluzione
· Area di scansione
· Valore predefinito

PANTUM

http://www.Pantum.com


Descrizione della pagina Impostazioni di base

Consente di regolare la qualità delle immagini acquisite. Esse comprendono l'origine, la modalità del colore, la risoluzione, l'area di scansione e le impostazioni predefinite del documento acquisito.

Origine del documento

Imposta l'origine del documento acquisito. L'impostazione predefinita è [Piano].

Modello tablet: è possibile selezionare [Piano di lettura].

Modello alimentazione documenti: è possibile selezionare [Piano di lettura] o [Alimentatore documenti].

L'impostazione predefinita è [Piano di lettura].

Modalità del colore

Imposta la modalità del colore del documento acquisito.

È possibile selezionare [True Color], [Scala di grigi] e [Bianco e nero]. L'impostazione predefinita è [True Color].

Risoluzione

Imposta la risoluzione del documento acquisito. La risoluzione sarà direttamente proporzionale al dettaglio dell'immagine acquisita. Tuttavia, le dimensioni occupate in termini di dati saranno direttamente proporzionali al tempo di scansione e trasmissione.

Modello tablet: è possibile selezionare [75 dpi], [150 dpi], [300 dpi], [600 dpi] o [1200 dpi].

Modello alimentazione documenti: è possibile selezionare [75 dpi], [150 dpi], [300 dpi] o [600 dpi].

L'impostazione predefinita è [300 dpi].

Area di scansione

Impostare il formato di scansione del documento.

Modello tablet: è possibile selezionare [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Piano di lettura completo](216 x 297 mm), [Lettera](8,5 x 11 pollici) o [Personalizzato]. L'impostazione predefinita è [Piano di lettura]. Se si regola manualmente l'area di scansione dall'area di anteprima, la dimensione di scansione è impostata su [Personalizzato].

Modello alimentazione documenti: è possibile selezionare [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Lettera](8,5 x 11 pollici), Legale (216 x 356 mm) o Folio (216 x 330 mm).

L'impostazione predefinita è [A4].

Fronte/retro manuale

Disponibile solo per il modello alimentazione documenti. Quando Origine documento è impostata su Alimentatore documenti, viene visualizzata questa opzione che non è selezionata per impostazione predefinita.

Se si seleziona Fronte/retro manuale, dopo aver completato la prima scansione, l'alimentatore documenti indica "La scansione delle pagine dispari è completata. Ricaricare la carta nell'alimentatore e premere Avvio sul pannello per eseguire la scansione delle pagine pari". Fare clic per confermare la nuova esecuzione della scansione. Quando la scansione è completata, i risultati sono combinati in un unico documento PDF.

Valore predefinito

Ripristina le opzioni dalle Impostazioni di base con quelle predefinite.

PANTUM

http://www.Pantum.com


Impostazioni avanzate

Le impostazioni avanzate trattano i seguenti argomenti:

· Elaborazione dell'immagine
· Regolazione dell'immagine
· Valore predefinito

PANTUM

http://www.Pantum.com


Descrizione della pagina Impostazioni avanzate

Consente di regolare la qualità delle immagini acquisite. Comprende: elaborazione dell'immagine, regolazione dell'immagine e ripristino delle impostazioni predefinite.

Elaborazione dell'immagine

[Deretinatura]

Consente di rimuovere le linee della griglia nell'immagine e rendere le immagini più nitide. È applicabile alle immagini in true color e a quelle in scala di grigi.

Sono selezionabili [Off] e [On]. [Off] è il valore predefinito.

[Correzione sfumature]

L'effetto dell'immagine sarà più vivace regolando la saturazione dell'immagine. È applicabile alle immagini in true color.

È possibile selezionare [Off], [Basso], [Medio] e [Alto]. L'impostazione predefinita è [Off].

[Rotazione]

Consente di impostare l'angolo di rotazione dell'immagine acquisita. Questa regolazione non altera l'immagine dell'area di anteprima.

È possibile selezionare [Nessuna rotazione], [90 gradi in senso orario], [90 gradi in senso antiorario] o [Rotazione di 180 gradi]. L'impostazione predefinita è [Nessuna rotazione].

Regolazione dell'immagine

L'area di regolazione dell'immagine contiene 4 icone, corrispondenti alle seguenti funzioni: regolazione luminosità/contrasto, regolazione gamma/soglia, istogramma e curva del tono.

[Regolazione luminosità/contrasto]

La regolazione della luminosità e del contrasto delle immagini può agire su tutti i canali o solo su un canale specifico. L'effetto viene visualizzato con una sovrapposizione. È applicabile alle immagini in true color e a quelle in scala di grigi. Se il colore è in modalità monocromatica, il pulsante di regolazione luminosità/contrasto sarà disattivo.

L'intervallo di luminosità e contrasto è compreso fra -100 e 100. Il valore predefinito è 0.

[Regolazione gamma/soglia]

La regolazione del gamma può modificare l'esposizione dell'immagine agendo su tutti i canali dell'immagine.

L'intervallo del gamma è compreso fra 0,1 e 9,9. Il valore predefinito è 1,8.

La regolazione della soglia può agire sulla distribuzione dei punti monocromatici nell'immagine. Può essere utilizzata con le immagini monocromatiche. Se la modalità del colore è true color e scala di grigi, la soglia verrà disabilitata.

L'intervallo del gamma è compreso fra 0 e 255. Il valore predefinito è 72.

[Istogramma]

L'istogramma è una rappresentazione grafica della mappa di distribuzione dei pixel nell'immagine e della statistica della media, della deviazione standard, della mediana, del numero di pixel e di altre informazioni dei rispettivi canali. È applicabile alle immagini in true color e a quelle in scala di grigi.

Se il colore è in modalità monocromatica, il pulsante Istogramma sarà disattivo.

[Curva di tonalità]

La regolazione della curva di tonalità per modificare l'effetto delle immagini può agire su tutti i canali o solo su un canale specifico. L'effetto viene visualizzato con una sovrapposizione. È applicabile alle immagini in true color e a quelle in scala di grigi. Se il colore è in modalità monocromatica, il pulsante Curva di tonalità sarà disattivo.

È possibile selezionare [Nessuna correzione], [Sovraesposizione] [Sottoesposizione], [Alto contrasto], [Negativo/positivofotografico]. L'impostazione predefinita è [Nessuna correzione].

Segue l'effetto dei 5 tipi di curve:

1. Nessuna correzione | nessun cambiamento nell'effetto dell'immagine
2. Sovraesposizione | aumento dell'esposizione dell'immagine per rendere l'immagine più luminosa.
3. Sottoesposizione | riduzione dell'esposizione dell'immagine per rendere l'immagine più scura.
4. Alto contrasto | aumenta il contrasto dell'immagine
5. Negativo/positivofotografico | inverte il colore dell'immagine

Valore predefinito

Ripristina le opzioni dalle Impostazioni avanzate sui valori predefiniti, compresa la regolazione dell'immagine.

PANTUM

http://www.Pantum.com


Impostazioni salvataggio immagini

Le impostazioni delle immagini riguardano quanto segue:

· Salva nella cartella
· Salva nell'e-mail

PANTUM

http://www.Pantum.com


Descrizione del salvataggio immagini

Consente di modificare le impostazioni di salvataggio e le modalità di successiva elaborazione per i file delle immagini scansionate.

Salva nella cartella

[Salva in]

Imposta il percorso per salvare il file immagine. Il pulsante "Sfoglia" consente di specificare il percorso della cartella.

[Nome del file]

Il nome predefinito è "Data + numero", ma l'utente può modificarlo.

[Tipo di file]

Impostare il formato file per salvare le immagini scansionate: BMP, JPG, TIF e PDF sono opzionali, JPG è l'impostazione predefinita.

[Apri automaticamente i file immagine]

Selezionare questa opzione per avviare l'applicazione associata all'estensione del nome file e visualizzare l'immagine scansionata. L'impostazione predefinita è "non selezionata".

[Apri cartella immagini]

Selezionare per aprire la cartella dei file delle immagini. L'impostazione predefinita è "selezionata".

Salva nell'e-mail

La funzione di Salva in, Nome del file e Tipo di file è analoga a quella delle stesse voci di menu di Salva nella cartella.

[Percorso programma e-mail]

L'utente può aggiungere un'applicazione e-mail: Foxmail, OUTLOOK; l'immagine scansionata viene aggiunta automaticamente in un messaggio e-mail come allegato, al completamento della scansione.

PANTUM

http://www.Pantum.com