Documento de ajuda de programas aplicativos de escaneamento

«Documento de ajuda de programas aplicativos de escaneamento» fornece os seguintes temas:

· Interface principal
· Configurações básicas
· Configurações avançadas
· Configurações para guardar figuras


Interface principal

A interface principal é a interface de exibição do programa aplicativo de escaneamento, sendo usada principalmente para prever escaneamento, configurar escaneamento, entre outras funções. Esta interface é dividida principalmente em:

1、Barra de ferramentas: Localizada no lado esquerdo da interface principal, é usada principalmente para ver figuras a prever.

2、Área de previsão: Localizada no lado direito da barra de ferramentas, é usada principalmente para exibir previsão da figura.

3、Área de detalhes: Localizada abaixo da área de previsão, é usada principalmente para exibir parâmetros da figura escaneada, incluindo largura, altura, tamanho de dados escaneados, etc.

4、Área de configuração: Localizada no lado direito da interface principal, sendo dividida em configurações básicas, configurações avançadas e configurações rápidas. As configurações básicas e as configurações avançadas são usadas principalmente para ajustar figura escaneada, e as configurações rápidas são usadas para guardar as preferências do usuário.

5、Área de reserva: Localizada no lado inferior direito da interface principal, sendo usada para editar as configurações guardadas do documento de figuras exibido, como: nome do documento, tipo de reserva e localização de reserva, etc.

A interface principal fornece os seguintes temas:

· Área de previsão
· Barra de ferramentas
· Configurações rápidas
· Botão【Ajuda】
· Botão【Sobre】
· Botão【Interface】
· Botão【Prever】
· Botão【Escanear】
· Botão【Fechar】


Interface principal

Área de previsão

Localizada na área esquerda da interface principal, com exibição de escala. É usada principalmente para exibir figuras previstas.

【Unidade】

Configuram-se as unidades de medida exibidas na área de previsão. O valor aquiescente é pixels.

Podem selecionar-se [polegadas], [mm] ou [pixels].

【Área de previsão】

A área de previsão exibe de aquiescência figuras de exemplo. Depois de usuário clicar em “prever”, as figuras previstas são exibidas.

【Área de detalhes】

Exibem-se modo de cor, resolução, origem de documento, área de escaneamento, tamanho de figura e tamanho de dados.

Barra de ferramentas

【Cortar】

É usado para configurar área de escaneamento.

Pode mover ou ajustar o quadro de retângulo pontilhado na janela de previsão para configurar área de escaneamento. Clique no ícone de corte para ativar esta função.

【Arrastar】

Depois de amplificar figuras previstas, estas podem exceder a área de previsão. Assim você pode mover figuras através de ferramentas de arrasto, vendo as diferentes áreas de figuras previstas.

【Amplificar】

Para amplificar figuras previstas exibidas. Depois de terminar previsão, o botão de amplificação é ativado, quando ampliada para 5 vezes, quando a figura é amplificada para 5 vezes, não pode ser amplificada mais, o botão de amplificação é desativado.

【Diminuir】

Para diminuir figuras previstas exibidas. É desativado de aquiescência, depois de amplificar figuras previstas, o botão de diminuição é ativado.

【Apagar】

Para apagar figuras previstas, o estado aquiescente da área de previsão é restaurado, as figuras de exemplo são exibidos, as configurações aquiescentes do botão de apagar são restauradas.

No caso de aquiescência, o botão de apagar é desativado, depois da previsão o o botão de apagar é ativado.

Configurações rápidas

As configurações rápidas são usadas para guardar as preferências do usuário. As configurações aquiescentes são “configurações de fábrica”. As configurações rápidas podem fornecer no máximo 16 preferências do usuário.

Botão【Guardar】/【Apagar】

Guardar, é usado para guardar as atuais configurações como preferências do usuário. Apagar, é usado para apagar preferências do usuário.

Quando o usuário alterar as atuais configurações de preferências, o nome das configurações rápidas será alterado como “não nomeado”, o botão de guardar é ativado, o usuário pode alterar e guardar nome de preferências de configurações rápidas. O nome de preferências não pode ser nomeado como “não nomeado” e “configurações de fábrica”.

Quando o usuário selecionar uma preferência do usuário, o botão de apagar é ativado, assim a preferência do usuário selecionada pode ser apagada.

Botão【Ajuda】

Para exibir documento de ajuda.

Botão【Sobre】

Para exibir nome do produto, informações de versão e informações de direitos autorais do programa de condução e escaneamento.

Botão【Interface】

Interface configura equipamento de escaneador do programa de condução e escaneamento.

【Usar interface USB local】

Usa-se escaneador USB para escanear.

【Procurar automaticamente escaneador de rede】

Seleciona-se escaneador de rede procurado para escanear.

【Indicar nome da máquina principal do escaneador ou IP】

Preenchem-se manualmente nome da máquina principal do escaneador ou endereço IP do escaneador e usam-se estas configurações para escaneador.

Botão【Prever】

Clique em “Prever” para ativar previsão.

Botão【Escanear】

Clique em “Escanear” para ativar escaneamento.

Botão【Fechar】

Para sair do programa de condução e escaneamento.


Configurações básicas

As configurações básicas fornecem os seguites temas:

· Origem de documento
· Modo de cor
· Resolução
· Área de escaneamento
· Bifacial e manual
· Restaurar valores aquiescentes


Descrição da página de configurações básicas

É usada para ajustar as configurações básicas de figuras escaneadas. Inclui origem de documento escaneado, modo de cor, resolução, área de escaneamento e restaurar valores aquiescentes.

Origem de documento

Para configurar a origem de documento.

Modelo de tela plena: Pode selecionar [carretel].

Modelo do alimentador de documento: Pode selecionar [carretel], [alimentador de documento].

Valor aquiescente é [carretel].

Modo de cor

Para configurar o modo de cor do documento de escaneamento.

Pode selecionar [cor verdadeira], [tons de cinza], [preto e branco]. O valor aquiescente é [cor verdadeira].

Resolução

Para configurar a resolução do documento de escaneamento. Quanto maior a resolução, mais detalhada a figura escaneada, mas quanto maior capacidade de dados, mais tempo de escaneamento consumido e mais tempo de transmissão.

Modelos de tela plana: Pode selecionar [75dpi], [150dpi], [300dpi], [600dpi], [1200dpi].

Modelos de alimentador de documento: Pode selecionar [75dpi], [150dpi], [300dpi], [600dpi].

O valor aquiescente é [300dpi].

Área de escaneamento

Para configurar o tamanho de escaneamento do documento de escaneamento.

Modelos de tela plana: Você pode selecionar [A4] (210 x 297 mm), [A5] (148 x 210 mm), [B5] (182 x 257 mm), [todo carretel] (216 x 297 mm), [Letter] (8,5 x 11 inch) ou [personalizado]. O valor aquiescente é [todo carretel]. Quando ajustar manualmente a área de escaneamento na área de previsão, o tamanho de escaneamento é [personalizado].

Modelos de alimentador de documento: Você pode selecionar [A4] (210 x 297 mm), [A5] (148 x 210 mm), [A6] (105 x 148 mm), [B5] (182 x 257 mm), [Letter] (8,5 x 11 inch), Legal (216 x 356 mm) ou Folio (216 x 330 mm). O valor aquiescente é [A4].

Bifacial e manual

É válido somente para modelos de alimentador de documento. Quando a origem do documento selecionar alimentador de documento, esta opção é exibida, não é selecionado de aquiescência.

Se bifacial e manual forem selecionados, depois de um escaneamento do alimentador de documento, lembra-se “O escaneamento das páginas ímpares terminou. Por favor coloque de volta papéis para alimentador automático, e pressione tecla【iniciar】no painel para continuar a escanear páginas pares.”, depois de usuário clicar em certeza para escanear mais uma vez, depois combinam-se os dois escaneamentos, obtendo um documento PDF.

Restaurar valores aquiescentes

Para restaurar as seleções nas configurações básicas como valores aquiescentes.


Configurações avançadas

As configurações avançadas fornecem os seguintes temas:

· Processamento de figuras
· Ajuste de figuras
· Restauração de valores aquiescentes


Descrição da página de configurações avançadas

É usada para ajustar qualidade de figuras de escaneamento. inclui processamento de figuras, ajuste de figuras e restauração de valores aquiescentes.

Processamento de figuras

【Remoção de linhas de grade】

A remoção de linhas de grade em figuras é configurada, a fim de que as figuras se tornem mais suaves. É aplicável a figuras de cor verdadeira e figuras de tons de cinza.

Pode selecionar [desligado], [ligado]. O valor aquiescente é [desligado].

【Correcção de descoloração】

Através de ajustar a saturação de figuras, o seu efeito é mais vivo. É aplicável a figuras de cor verdadeira. Pode selecionar [nenhuma], [baixa], [média], [alta]. O valor aquiescente é [nenhuma].

【Rotação】

Para configurar ângulo de rotação de figuras de escaneamento. O ajuste deste item não afecta figuras na área de previsão.

Pode selecionar [nenhuma rotação], [90 graus para a direita], [90 graus para a esquerda] ou [rotar 180 graus]. O valor aquiescente é [nenhuma rotação].

Ajuste de figuras

Há 4 ícones na área de ajuste de figuras, sendo correspondentes respetivamente às seguintes funções: ajuste de brilho/contraste, ajuste de Gamma/limites, histograma, curva de tons.

【Ajuste de brilho/contraste】

O ajuste de brilho e contraste pode ser usado para todos os canais e único canal, o efeito é exibido com sobreposição. É aplicável a figuras de cor verdadeira e figuras de tons de cinza. Quando o modo de cor é preto e branco, o botão de ajuste de brilho e contraste está desativo.

O intervalo de brilho e contraste está entre -100 a 100, e o valor aquiescente é 0.

【Ajuste de GAMMA/limites】

GAMMA ajusta a exposição de figuras alteráveis, sendo usados para todos os canais de figuras.

O intervalo de GAMMA está entre 0,1 a 9,9, e o valor aquiescente de GAMMA é 1,8.

O ajuste de limites pode ajustar a distribuição de pontos preto e branco de figuras. É aplicável a figuras pretas e brancas. Quando o modo de cor é cor verdadeira e tons de cinza, o valor de limites está desativo.

O intervalo de limites está entre 0 a 255 e o valor aquiescente de limites é 72.

【Histograma】

O histograma usa figuras para exibirem imagem de distribuição de pixels em gráficos e calcula as informações de cada canal como média, desvio normativo, mediana, número de pixels. É aplicável a figuras de cor verdadeira e tons de cinza.

Quando o modo de cor é preto e branco, o botão de histograma está desativo.

【Curva de tons】

Selecionam-se diferentes curvas de tons para ajustar efeitos de figuras. É aplicável a todos os canis e canal único, o efeito é exibido com sobreposição. É aplicável a figuras de cor verdadeira e figuras de tons de cinza. Quando o modo de cor é preto e branco, o botão de curva de tons está desativo.

Pode selecionar [sem alterações], [superexpsição], [subexposição], [alto-contraste], [filme negativo/filme positivo]. O valor aquiescente é [sem alterações].

Os efeitos das 5 curvas são a seguir:

① Sem alterações | O efeito de figuras não se mudam.
② Superexpsição | A exposição de figuras é aumentada para que as figuras são claras no total
③ Subexposição | A exposição de figuras é diminuída para que as figuras são escuras no total
④ Alto-contraste | O contraste de figuras é aumentado
⑤ Filme negativo/filme positivo | A cor de figuras é inversa

Restauração de valores aquiescentes

As seleções nas configurações avançadas são restauradas para valores aquiescentes, incluindo ajuste de figuras.


Configurações para guardar figuras

As configurações para guardar figuras fornecem os seguintes temas:

· Guardar para pasta
· Guardar para e-mail


Descrição de guardar figuras

É usado para editar as configurações de reserva de documento de figuras de escaneamento e o seu modo de processamento.

Guardar para pasta

【Caminho de reserva】

O caminho de reserva de documento de figuras é configurado. Pode usar o botão “caminho configurado” para indicaar o caminho da pasta.

【Nome do documento】

O nome aquiescente é como o modo “data + número serial”, e o usuário pode editar nome do documento.

【Tipo do documento】

Os formatos de documento guardados de imagens de escaneamento são configurados. Há BMP, JPG, TIF, PDF que podem ser selecionados, o aquiescente é JPG.

【Abrir automaticamente documento de figuras】

Depois da seleção, os programas aplicativos associados ao nome de extensão do documento podem ser ativados e as figuras escaneadas são exibidas. O aquiescente é sem seleção.

【Abrir paste de figuras】

Depois da seleção, a pasta onde o documento de figura está pode ser aberta. O aquiescente é ser selecionado.

Guardar para e-mail

O nome de reserva, o nome do documento, o tipo do documento têm as mesmas funções com os iguais itens da pasta de reserva.

【Caminho do programa de e-mail】

O usuário pode adicionar os programas aplicativos de e-mail: Foxmail, Outlook, Outlook Express, depois de terminar o escaneamento, as figuras escaneadas podem ser adicionadas automaticamente como anexos para e-mail.