Справка по приложению сканирования

В cправка по приложению сканирования описаны следующие элементы.

· Главный интерфейс
· Базовые настройки
· Дополнительные параметры
· Настройки сохранения изображения

PANTUM

http://www.Pantum.com


Главный интерфейс

Основным интерфейсом является интерфейс отображения функций сканера, который используется, прежде всего для предварительного просмотра во время сканирования, изменения параметров сканирования и для других функций. Интерфейс содержит следующие элементы:

1. Панель инструментов: расположена в левой части главного интерфейса, панель используется для обзора изображения предварительного просмотра.

2. Область предварительного просмотра: расположена в правой части панели инструментов. Основным предназначением является отображение изображения для предварительного просмотра.

3. Область детального просмотра: расположена под областью предварительного просмотра. Используется для отображения параметров сканированного изображения, включая ширину и высоту изображения, объем сканированных данных и пр.

4. Область параметров: расположена в правой части главного интерфейса, она делится на следующие части – "Базовые настройки", "Дополнительные параметры" и "Экспресс-настройки". Базовые настройки и дополнительные параметры используются для регулировки сканированного изображения, экспресс-настройки используются для сохранения настроек, задаваемых пользователем.

5. Основным интерфейсом является интерфейс отображения функций сканера, который используется, прежде всего, для предварительного просмотра во время сканирования, изменения параметров сканирования и для других функций. Интерфейс содержит следующие элементы.

Главный интерфейс содержит следующие элементы.

· Область предварительного просмотра
· Панель инструментов
· Экспресс-настройки
· Кнопка [Справка]
· Кнопка [Сведения]
· Кнопка [Порт]
· Кнопка [Предварительный просмотр]
· Кнопка [Сканировать]
· Кнопка [Закрыть]

PANTUM

http://www.Pantum.com


Главный интерфейс

Область предварительного просмотра

Расположена в левой части главного интерфейса, в области просмотра имеется масштабная линейка. Основное предназначение этого элемента — отображение изображения для предварительного просмотра.

[Единицы]

Установка единиц измерения для изображения в области предварительного просмотра. Значением по умолчанию является пиксель.

Можно выбрать следующие единицы: [дюйм], [мм] или [пиксель].

[Область предварительного просмотра]

В области предварительного просмотра отображаются образцы изображений по умолчанию. Изображение для предварительного просмотра отображается после щелчка параметра "Предварительный просмотр".

[Область детального просмотра]

Цветовой режим дисплея, разрешение, источник документа, область сканирования, размер изображения и размер данных.

Панель инструментов

[Обрезать]

Используется для установки области сканирования.

Перемещая или изменяя размер прямоугольника с пунктирными границами в окне предварительного просмотра, можно задать область сканирования. Щелкните значок обрезки, чтобы включить эту функцию.

[Перетащить]

Увеличенное изображение будет выходить за границы области предварительного просмотра, поэтому можно перемещать изображение, перетаскивая инструмент, чтобы просмотреть разные области изображения предварительного просмотра.

[Увеличить]

Увеличение для изображения предварительного просмотра. После завершения предварительного просмотра будет доступна кнопка "Увеличить". Увеличение в 16 раз является максимально допустимым, поэтому в данном случае кнопка "Увеличить" становится недоступной.

[Уменьшить]

Уменьшение для изображения предварительного просмотра. По умолчанию этот параметр отключен. После увеличения изображения предварительного просмотра становится доступной кнопка "Уменьшить".

[Очистить]

Удаление изображения из области предварительного просмотра. Для области предварительного просмотра восстанавливается состояние по умолчанию, и отображаются образцы изображений, для кнопки "Очистить" также восстанавливаются значения по умолчанию.

Кнопка "Очистить" недоступна по умолчанию, после предварительного просмотра она становится доступной.

Экспресс-настройки

Параметр "Экспресс-настройки" используется для сохранения параметров, настраиваемых пользователем. По умолчанию используются заводские значения. Для параметра "Экспресс-настройки" можно сохранить до 16 видов настроек пользователя.

Кнопка [Сохранить]/[Удалить]

Кнопка "Сохранить" используется для сохранения текущих параметров как пользовательских настроек. Кнопка "Удалить" используется для удаления текущих пользовательских настроек.

Когда пользователь изменяет текущие настройки, для имени экспресс-настройки устанавливается значение "Без имени", и становится доступной кнопка сохранения, затем пользователь может изменить имя экспресс-настройки и сохранить его. Нельзя задать имя настройки "Без имени" и "Заводские настройки".

Когда пользователь выбирает пользовательскую настройку, кнопка "Удалить" становится недоступной, и можно удалить только текущую выбранную пользовательскую настройку.

Кнопка [Справка]

Отображение справки.

Кнопка [Сведения]

Отображение названия и версии драйвера сканера, а также информации об авторском праве.

Кнопка [Порт]

Настройка сканера.

[Использовать локальный порт USB]

Использование USB-сканера для сканирования.

[Автопоиск сетевого сканера]

Выберите обнаруженный сетевой сканер для сканирования.

[Задать имя хоста или IP-адрес сканера]

Введите имя хоста или IP-адрес сканера вручную и используйте эту настройку для сканирования.

Кнопка [Предварительный просмотр]

Нажмите кнопку "Предварительный просмотр" для запуска предварительного просмотра.

Кнопка [Сканировать]

Нажмите кнопку "Сканировать" для запуска сканирования.

Кнопка [Закрыть]

Выход из драйвера сканера.

PANTUM

http://www.Pantum.com


Базовые настройки

Базовые настройки содержат следующие параметры.

· Источник документа
· Цветной режим
· Разрешение
· Область сканирования
· По умолчанию

PANTUM

http://www.Pantum.com


Описание страницы "Базовые настройки"

Используется для регулировки базовых настроек сканированного изображения, включая источник сканированного документа, цветной режим, разрешения, область сканирования и значения по умолчанию.

Источник документа

Установка источника сканированного документа. Значение по умолчанию — [Стекло сканера].

Модель планшета: можно выбрать параметр [Планшет].

Модель устройства подачи документов: можно выбрать параметр [Планшет] или [Устройство подачи документов].

Параметр [Планшет] задан по умолчанию.

Цветной режим

Установка цветного режима сканированного документа.

Можно выбрать значения [Естественный цвет], [Оттенки серого] и [Черно-белый]. Значение по умолчанию — [Естественный цвет].

Разрешение

Установка разрешения сканированного документа. Чем выше разрешение, тем более четким получается сканированное изображение; но чем больше объем данных, тем больше времени затрачивается на сканирование и передачу.

Модель планшета: можно выбрать значение [75 т/д], [150 т/д], [300 т/д], [600 т/д] или [1200 т/д].

Модель устройства подачи документов: можно выбрать значение [75 т/д], [150 т/д], [300 т/д] или [600 т/д].

Значение [300 т/д] задано по умолчанию.

Область сканирования

Задайте размер сканируемого документа.

Модель планшета: можно выбрать значение [A4](210 x 297 мм), [A5](148 x 210 мм), [B5](182 x 257 мм), [Полный стол](216 x 297 мм), [Letter](8,5 x 11 дюймов) или [Настройка]. Значение [Полный стол] задано по умолчанию. При выполнении настройки области сканирования вручную в области предварительного просмотра для размера сканирования задается значение [Настройка].

Модель устройства подачи документов: можно выбрать значение [A4](210 x 297 мм), [A5](148 x 210 мм), [B5](182 x 257 мм), [Letter](8,5 x 11 дюймов), Legal(216 x 356 мм) или Folio(216 x 330 мм). Значение [A4] задано по умолчанию.

Ручной двусторонний режим

Режим доступен только для модели устройства подачи документов. Когда в качестве источника документов задано устройство подачи документов, этот параметр отображается по умолчанию со снятым флажком.

Если выбрать ручной двусторонний режим, по завершении первого сканирования на устройстве подачи документов отобразится сообщение "Сканирование нечетных страниц завершено. Загрузите повторно бумагу в устройство подачи и нажмите "Пуск" на панели, чтобы выполнить сканирование четных страниц." Щелкните, чтобы подтвердить запуск повторного сканирования. Когда сканирование завершено, результаты будут объединены в один документ PDF.

Восстановить значения по умолчанию

Восстановление значений базовых настроек до значений по умолчанию.

PANTUM

http://www.Pantum.com


Описание сохранения изображения

Дополнительные параметры

Дополнительные параметры обеспечивают следующие настройки.

· Обработка изображения
· Настройка изображения
· Восстановить значения по умолчанию

PANTUM

http://www.Pantum.com


Описание страницы "Дополнительные параметры"

Используется для регулировки качества сканированного изображения. Доступны функции обработки изображения, настройка изображения и восстановление параметров по умолчанию.

Обработка изображения

[Дескрининг]

Задайте, чтобы удалить линии сетки с изображения, чтобы сделать изображение более сглаженным. Применяется к изображениям с естественными цветами и оттенками серого.

Можно выбрать параметры [Выкл.] и [Вкл.]. По умолчанию используется [Выкл.].

[Коррекция выцветания]

Изображение становится более ярким при регулировке насыщенности. Применяется к изображениям с естественным цветом.

Можно выбрать значения [Нет], [Низкий], [Средний] и [Высокий]. Значение по умолчанию — [Нет].

[Поворот]

Установка угла поворота сканированного изображения. Эта регулировка не влияет на изображение в области предварительного просмотра.

Можно выбрать значения [Без поворота], [На 90 градусов по часовой стрелке], [На 90 градусов против часовой стрелки] и [Повернуть на 180 градусов]. Значение по умолчанию — [Без поворота].

Настройка изображения

Область настройки изображения содержит 4 значка, которые соответствуют следующим функциям: настройка яркости/контрастности, настройка гаммы/порога, гистограмма и цветовая кривая.

[Настройка яркости/контрастности]

Регулировка яркости и контрастности изображения может выполняться для всех каналов и для одного канала, эффект отображается при наложении. Применяется к изображениям в формате True Color и в оттенках серого. Когда выбран черно-белый цветовой режим, кнопка настройки яркости/контрастности становится недоступной.

Диапазон настройки яркости/контрастности: от -100 до 100; значение по умолчанию — 0.

[Настройка гаммы/порога]

Настройка гаммы может изменить экспозицию изображения для всех каналов изображения.

Диапазон настройки гаммы: от 0,1 до 9,9; значение по умолчанию — 1,8.

Настройка порога влияет на распределение черно-белых точек на изображении. Эта настройка применяется к черно-белым изображениям. Когда для цветного режима выбраны естественные цвета и оттенки серого, параметр настройки порога становится недоступным.

Диапазон настройки порога: от 0 до 255; значение по умолчанию — 72.

[Гистограмма]

Гистограмма — это графическое представление карты распределения пикселей на изображении, содержащее статистические данные среднего значения, стандартного отклонения, медианы, количества пикселей и другой информации по соответствующим каналам. Применяется к изображениям в формате True Color и в оттенках серого.

Когда выбран черно-белый цветовой режим, кнопка гистограммы становится недоступной.

[Цветовая кривая]

Выбор другой цветовой кривой для регулировки эффекта изображения может выполняться для всех каналов и для одного канала, эффект отображается при наложении. Применяется к изображениям в формате True Color и в оттенках серого. Когда выбран черно-белый цветовой режим, кнопка цветовой кривой становится недоступной.

Можно выбрать значения [Без исправлений], [Передержка], [Недодержка], [Высокая контрастность] и [Негативная пленка/позитивная пленка]. Значение по умолчанию — [Без исправлений].

Ниже приведен эффект использования 5 видов кривых.

1. Без исправлений | Нет изменения эффекта изображения.
2. Передержка | Улучшение экспозиции изображения путем увеличения общего уровня яркости.
3. Недодержка | Ухудшение экспозиции изображения путем уменьшения общего уровня яркости.
4. Высокая контрастность | Увеличение контрастности изображения.
5. Негативная пленка/позитивная пленка | Инвертация цветов изображения.

По умолчанию

Восстановление значений по умолчанию для дополнительных параметров, включая настройки изображения.

PANTUM

http://www.Pantum.com


Настройки сохранения изображения

Настройки изображения описаны в следующих разделах.

· Сохранить в папке
· Сохранить в электронную почту

PANTUM

http://www.Pantum.com


Описание сохранения изображения

Для изменения настроек сохранения и режима последующей обработки файлов сканированных изображений.

Сохранить в папке

[Сохранить в]

Задает путь для сохранения файла изображения. Можно также использовать кнопку обзора, чтобы задать путь папки.

[Имя файла]

По умолчанию используется имя, состоящее из даты и номера. Пользователь может отредактировать имя файла.

[Тип файла]

Установите формат файла для сохранения сканированных изображений; BMP, JPG, TIF и PDF являются дополнительными, а JPG используется по умолчанию.

[Автоматически открывать файлы изображений]

Установите этот флажок, чтобы запустить приложение, связанное с расширением имени файла, и отобразите сканированное изображение. По умолчанию флажок снят.

[Открыть папку с изображениями]

Установите этот флажок, чтобы открыть папку файлов изображений. Флажок по умолчанию установлен.

Сохранить в электронную почту

Параметры "Сохранить в", "Имя файла" и "Тип файла" выполняют ту же функцию, что и аналогичные элементы в окне "Сохранить в папке".

[Путь к программе электронной почты]

Пользователь добавляет приложение электронной почты: Foxmail, OUTLOOK; сканированное изображение автоматически добавляется в электронную почту как вложение после завершения сканирования.

PANTUM

http://www.Pantum.com