扫描应用程序帮助文档

《扫描应用程序帮助文档》提供以下主题：

· 主界面
· 基本设置
· 高级设置
· 图像保存设置

PANTUM

http://www.pantum.com


主界面

主界面是扫描应用程序的显示界面，主要提供扫描预览，扫描设置等功能。该界面主要分为：

1、工具栏：位于主界面的左侧，主要完成对预览图像的浏览。

2、预览区：位于工具栏右侧，主要完成图像的预览显示。

3、明细区：位于预览区下方，主要完成扫描图像参数的显示，包括扫描图像的宽度，高度、扫描数据大小等。

4、设置区：位于主界面的右侧，设置区分为基本设置、高级设置、快速设置。基本设置、高级设置主要完成扫描图像的调整，快速设置用于保存用户的偏好设置。

5、保存区：位于主界面的右下侧，主要完成编辑显示图像文件的保存设置，如：文件名称，保存类型，保存位置等。

主界面提供如下主题：

· 预览区
· 工具栏
· 快速设置
· 【帮助】按钮
· 【关于】按钮
· 【端口】按钮
· 【预览】按钮
· 【扫描】按钮
· 【关闭】按钮


主界面

预览区

位于主界面的左侧区域，带有标尺显示。主要用于预览图像的显示。

【单位】

设置预览区中显示的度量单位。默认值为像素。

可选择[英寸]、[毫米]或[像素]。

【预览区】

预览区默认显示示例图片。用户点击“预览”后，显示预览图像。

【明细区】

显示色彩模式、分辨率、文档来源、扫描区域、图像尺寸、数据大小。

工具栏

【裁剪】

用于设置扫描区域。

可以移动或调整预览窗口中的虚线矩形框来设置扫描区域。单击裁剪图标可启用此功能。

【拖动】

预览图像放大后，会超出预览区域，此时可通过拖动工具移动图像，查看预览图像的不同区域。

【放大】

放大显示预览图像。预览完成后，放大按钮处理启用状态，当放大到 5 倍时，不能再继续放大，放大按钮变为禁用状态。

【缩小】

缩小显示预览图像。默认为禁用状态，预览图像放大后，缩小按钮变为启用状态。

【清除】

清除预览图像，预览区恢复默认状态，显示示例图片，清除按钮恢复默认设置。

默认情况下清除按钮处于禁用状态，预览后清除按钮变为启用状态。

快速设置

快速设置保存用户的偏好设置。默认设置为“出厂设置”。快速设置最多可以提供 16 种用户偏好设置。

【保存】/【删除】按钮

保存，用于将当前设置保存为用户偏好。删除，用于删除当前用户偏好。

当用户修改了当前偏好设置，快速设置的名称将变为“未命名”，保存按钮处于启用状态，用户可以修改快速设置的偏好名称进行保存。偏好名称不能命名为“未命名”、“出厂设置”。

当用户选择一个用户偏好时，删除按钮处于启用状态，此时可以删除当前选择的用户偏好。

【帮助】 按钮

显示帮助文档。

【关于】 按钮

显示扫描驱动程序的产品名称、版本信息、版权信息。

【端口】 按钮

端口设置扫描驱动程序的扫描仪设备。

【使用本地USB端口】

使用USB扫描仪进行扫描。

【自动搜索网络扫描仪】

选择搜索到的网络扫描仪进行扫描。

【指定扫描仪主机名或IP】

手动输入扫描仪主机名或扫描仪IP地址，使用该设置进行扫描。

【预览】 按钮

点击“预览”后，启动预览。

【扫描】 按钮

点击“扫描”后，启动扫描。

【关闭】 按钮

退出扫描驱动程序。


基本设置

基本设置提供如下主题：

· 文档来源
· 色彩模式
· 分辨率
· 扫描区域
· 手动双面
· 恢复默认值


基本设置页说明

用于调整扫描图像的基本设置。包括扫描文档的来源、色彩模式、分辨率、扫描区域和恢复默认值。

文档来源

设置扫描文档的来源。

平板机型：可选择[稿台]。

文档进纸器机型：可选择[稿台]、[文档进纸器]。

默认值为[稿台]。

色彩模式

设置扫描文档的色彩模式。

可以选择[真彩色]、[灰度]、[黑白]。默认值为[真彩色]。

分辨率

设置扫描文档的分辨率。分辨率越高，扫描的图像越细致，但是数据容量越大，耗费的扫描时间、传输时间越多。

平板机型：可选择 [75dpi]、[150dpi]、[300dpi]、[600dpi]、[1200dpi]。

文档进纸器机型：可选择 [75dpi]、[150dpi]、[300dpi]、[600dpi]。

默认值为[300dpi]。

扫描区域

设置扫描文档的扫描尺寸。

平板机型：可以选择 [A4](210 x 297 mm)、[A5](148 x 210 mm)、[B5](182 x 257 mm)、[全稿台](216 x 297 mm)、[Letter](8.5 x 11 inch)或 [自定义]。默认值为[全稿台]。在预览区手动调整扫描区域时，扫描尺寸为[自定义]。

文档进纸器机型：可以选择 [A4](210 x 297 mm)、[A5](148 x 210 mm)、[B5](182 x 257 mm)、[Letter](8.5 x 11 inch)、Legal(216 x 356 mm)或Folio(216 x 330 mm)。默认值为[A4]。

手动双面

只对文档进纸器机型有效。当文档来源选择文档进纸器时，显示该选项，默认不勾选。

如果勾选手动双面，文档进纸器扫描完一次后，提示“奇数页扫描完成。请把纸张放回自动进纸器，并在面板上按【开始】键，继续扫描偶数页。”，用户点击确认后，再扫描一次，扫描完成后合并两次扫描，得到一个PDF文档。

恢复默认值

将基本设置中的选项恢复为默认值。


高级设置

高级设置提供如下主题：

· 图像处理
· 图像调整
· 恢复默认值


高级设置页说明

用于调整扫描图像的画质。包括图像处理、图像调整、恢复默认值。

图像处理

【去网纹】

设置去除图片上的网格线，使图像更平滑。适用于真彩图、灰度图。

可选择[关]、[开]。默认值为[关]。

【褪色修正】

通过调整图像的饱和度，画像效果更加鲜艳。适用于真彩图。

可选择[无]、[低]、[中]、[高]。默认值为[无]。

【旋转】

设置扫描图像的旋转角度。调整该项不会影响预览区图像。

可选择[不旋转]、[顺时针旋转 90 度]、[逆时针旋转 90 度]或[旋转 180 度]。默认值为[不旋转]。

图像调整

图像调整区有 4 个图标，分别对应的如下功能：亮度/对比度调整、Gamma/阈值调整、直方图、色调曲线。

【亮度/对比度调整】

调节图像亮度、对比度，可以作用于全通道和单通道，效果叠加显示。适用于真彩图、灰度图。当色彩模式为黑白时，亮度/对比度调整按钮变为禁用状态。

亮度、对比度取值范围是 -100 到 100，默认值为 0。

【GAMMA/阈值调整】

GAMMA 调整可改变图像曝光度，作用于图像的全通道。

GAMMA 取值范围为 0.1 到 9.9，GAMMA 默认值为 1.8。

阈值调整，可以调整图像中黑白点的分布。适用于黑白图。当色彩模式为真彩色、灰度时，阈值变为禁用状态。

阈值取值范围为 0 到 255，阈值默认值为 72。

【直方图】

直方图是用图形显示图像中的像素分布图，统计各个通道的平均值、标准偏差、中间值、像素数量等信息。适用于真彩图、灰度图。

当色彩模式为黑白时，直方图按钮变为禁用状态。

【色调曲线】

选择不同的色调曲线调整图像效果，可以作用于全通道和单通道，效果叠加显示。适用于真彩图、灰度图。当色彩模式为黑白时，色调曲线按钮变为禁用状态。

可选择[无修正]、[曝光过度]、[曝光不足]、[高对比度]、[负片/正片]。默认值为[无修正]。

以下是的5种曲线的效果：

①无修正 | 不改变图像效果
②曝光过度 | 增强图像曝光度，使图像整体偏亮
③曝光不足 | 降低图像曝光度，使图像整体偏暗
④高对比度 | 增强图像对比度
⑤负片/正片 | 将图像颜色反转

恢复默认值

将高级设置中的选项恢复为默认值，包括图像调整。


图像保存设置

图像保存设置提供如下主题：

· 保存到文件夹
· 保存到电子邮件


图像保存说明

用于编辑扫描图像文件的保存设置以及事后处理方式。

保存到文件夹

【保存路径】

设置图像文件的保存路径。可以使用“设置路径”按钮指定文件夹的路径。

【文件名称】

默认名称以“日期+编号”方式命名，用户可以编辑文件名称。

【文件类型】

设置扫描图像保存的文件格式，有BMP、JPG、TIF、PDF可选，默认为JPG。

【自动打开图像文件】

勾选后可启动与文件扩展名关联的应用程序并显示扫描的图像。默认为不勾选。

【打开图像文件夹】

勾选后可打开图像文件所在文件夹。默认为勾选。

保存到电子邮件

保存路径、文件名称、文件类型，与保存到文件夹中相同项功能一致。

【电子邮件程序路径】

用户添加电子邮件应用程序：Foxmail，OUTLOOK，OUTLOOK Express，扫描完成后，可以自动将扫描图像以附件的形式添加到电子邮件中。


高级设置页说??_2

高级设置页说??

用于调整扫描图像的画质。包括图像处理、图像调整、恢复默认值??/text>

图像处理

【去网纹??

设置去除图片上的网格线，使图像更平滑。适用于真彩图、灰度图??/text>

可选择[关]、[开]。默认值为[开]??/text>

【褪色修正??/text>

通过调整图像的饱和度，画像效果更加鲜艳。适用于真彩图??/text>

可选择[无]、[低]、[中]、[高]。默认值为[无]??/text>

【旋转??/text>

设置扫描图像的旋转角度。调整该项不会影响预览区图像??/text>

可选择[不旋转]、[顺时针旋??90 度]、[逆时针旋??90 度]或[旋转 180 度]。默认值为[不旋转]??/text>

图像调整

图像调整区有 4 个图标，分别对应的如下功能：亮度/对比度调??、Gamma/阈值调????直方??、色调曲线??

【亮??对比度调整??/text>

调节图像亮度、对比度，可以作用于全通道和单通道，效果叠加显示。适用于真彩图、灰度图。当色彩模式为黑白时，亮??对比度调整按钮变为禁用状态??/text>

亮度、对比度取值范围是 -100 ??100，默认值为 0??/text>

【GAMMA/阈值调整??/text>

GAMMA 调整可改变图像曝光度，作用于图像的全通道??/text>

GAMMA 取值范围为 0.1 ??9.9，GAMMA 默认值为 1.8??/text>

阈值调整，可以调整图像中黑白点的分布。适用于黑白图。当色彩模式为真彩色、灰度时，阈值变为禁用状态??/text>

阈值取值范围为 0 ??255，阈值默认值为 72??/text>

【直方图??/text>

直方图是用图形显示图像中的像素分布图，统计各个通道的平均值、标准偏差、中间值、像素数量等信息。适用于真彩图、灰度图??/text>

当色彩模式为黑白时，直方图按钮变为禁用状态??/text>

【色调曲线??/text>

选择不同的色调曲线调整图像效果，可以作用于全通道和单通道，效果叠加显示。适用于真彩图、灰度图。当色彩模式为黑白时，色调曲线按钮变为禁用状态??/text>

可选择[无修正]、[曝光过度]、[曝光不足]、[高对比度]、[负片/正片]。默认值为[无修正]??/text>

以下是的5种曲线的效果??/text>

①无修正 不改变图像效??/text>

②曝光过?? 增强图像曝光度，使图像整体偏??/text>

③曝光不?? 降低图像曝光度，使图像整体偏??/text>

④高对比?? 增强图像对比??/text>

⑤负??正片 将图像颜色反??/text>

恢复默认??

将高级设置中的选项恢复为默认值，包括图像调整??/text>


高级设置 _2

高级设置

高级设置提供如下主题??/text>

· 图像处理
· 图像调整
· http://www.Pantum.com