掃描應用程式説明文件

掃描應用程式說明文件

《掃描應用程式說明文件》提供以下主题：

· 主介面
· 基本設定
· 進階設定
· 影像儲存設定

PANTUM

http://www.pantum.com


主介面

主介面是掃描應用程式的顯示介面，主要提供掃描預覽，掃描設定等功能。該介面主要分為：

1、工具列：位於主介面的左側，主要用於瀏覽預覽影像。

2、預覽區：位於工具列右側，主要用於影像的預覽顯示。

3、詳細資料區：位於預覽區下方，主要用於顯示掃描影像參數，包括掃描影像的寬度、高度、掃描資料大小等。

4、設定區：位於主介面的右側，設定區分為基本設定、進階設定、快速設定。基本設定、進階設定主要用於掃描影像的調整，快速設定用於儲存用戶的偏好設定。

5、儲存區：位於主介面的右下側，主要用於編輯影像檔的儲存設定，例如：檔案名稱、儲存類型、儲存位置等。

主介面提供以下主題：

· 預覽區
· 工具列
· 快速設定
· [説明] 按鈕
· [關於] 按鈕
· [連接埠] 按鈕
· [預覽] 按鈕
· [掃描] 按鈕
· [關閉] 按鈕


主介面

預覽區

位於主介面的左側區域，附有尺標。主要用於顯示預覽影像。

[單位]

設置預覽區中顯示的度量單位。預設值為像素。

可選擇 [英寸]、[公釐] 或 [像素]。

[預覽區]

預覽區預設顯示範例圖片。用戶按一下 [預覽] 後，顯示預覽影像。

[詳細資料區]

顯示色彩模式、解析度、文件來源、掃描區域、影像尺寸、資料大小。

工具列

[裁剪]

用於設定掃描區域。

可以移動或調整預覽視窗中的虛線矩形框來設定掃描區域。按一下裁剪圖示可啟用此功能。

[拖曳]

預覽影像放大後，會超出預覽區域，此時可透過拖曳工具移動影像，查看預覽影像的不同區域。

[放大]

放大顯示預覽影像。預覽完成後，放大按鈕處於啟用狀態，當放大到 5 倍時，無法再繼續放大，放大按鈕則轉為停用狀態。

[縮小]

縮小顯示預覽影像。預設為停用狀態，預覽影像放大後，縮小按鈕則轉為啟用狀態。

[清除]

清除預覽影像，預覽區域恢復預設狀態並顯示範例圖片，清除按鈕恢復預設設定。

預設情況下清除按鈕處於停用狀態，預覽後清除按鈕則轉為啟用狀態。

快速設定

快速設定儲存用戶的偏好設定。預設設定為 [出廠設定]。快速設定最多可以提供 16 種用戶偏好設定。

[儲存]/[刪除] 按鈕

儲存，用於將目前設定儲存為用戶偏好；刪除，用於刪除目前選擇的用戶偏好。

當用戶修改了目前偏好設定，快速設定的名稱將變更為 [未命名]，儲存按鈕處於啟用狀態，用戶可以修改快速設定的偏好名稱進行儲存。偏好名稱不能命名為「未命名」及「出廠設定」。

當用戶選擇一個用戶偏好時，刪除按鈕即處於啟用狀態，此時可以刪除目前選擇的用戶偏好。

[說明] 按鈕

顯示說明文件。

[關於] 按鈕

顯示掃描驅動程式的產品名稱、版本資訊、版權資訊。

[連接埠] 按鈕

連接埠設定掃描驅動程式的掃描器設備。

[使用本機 USB 埠]

使用 USB 掃描器進行掃描。

[自動搜尋網路掃描器]

選擇搜尋到的網路掃描器進行掃描。

[指定掃描器主機名稱或 IP]

手動輸入掃描器主機名稱或掃描器 IP 名稱，使用該裝置進行掃描。

[預覽] 按鈕

按一下 [預覽] 後，啟動預覽。

[掃描] 按鈕

按一下 [掃描] 後，啟動掃描。

[關閉] 按鈕

退出掃描驅動程式。


基本設定

基本設定提供以下主題：

· 文件來源
· 色彩模式
· 解析度
· 掃描區域
· 恢復預設值


基本設定頁面說明

用於調整掃描影像的基本設定。包括掃描文件的來源、色彩模式、解析度、掃描區域和恢復預設值。

文件來源

設定掃描文件的來源。

平板機型：可以選擇 [稿台]。

文件進紙器機型：可以選擇 [稿台]、[文件進紙器]。

預設值為 [稿台]。

色彩模式

設定掃描文件的色彩模式。

可以選擇 [全彩]、[灰階]、[黑白]。預設值為 [全彩]。

解析度

設定掃描文件的解析度。解析度愈高，掃描的影像愈細緻，但是資料容量愈大，耗費的掃描時間、傳輸時間愈多。

平板機型：可以選擇 [75dpi]、[150dpi]、[300dpi]、[600dpi]、[1200dpi]。

文件進紙器機型：可以選擇 [75dpi]、[150dpi]、[300dpi]、[600dpi]。

預設值為 [300dpi]。

掃描區域

設定掃描文件的掃描尺寸。

平板機型：可以選擇 [A4] (210 x 297 公釐)、[A5] (148 x 210 公釐)、[B5] (182 x 257 公釐)、[全稿台] (216 x 297 公釐)、[Letter] (8.5 x 11 英寸) 或 [自訂]。預設值為 [全稿台]。在預覽區手動調整掃描區域時，掃描尺寸為 [自訂]。

文件進紙器機型：可以選擇 [A4] (210 x 297 公釐)、[A5] (148 x 210 公釐)、[B5] (182 x 257 公釐)、[Letter] (8.5 x 11 英寸)、Legal (216 x 356 公釐) 或 Folio (216 x 330 公釐)。預設值為 [A4]。

手動雙面

只對文件進紙器機型有效。當文件來源選擇文件進紙器時，會顯示該選項 (預設不會勾選)。

如果勾選 [手動雙面]，當文件進紙器掃描完一次以後，會提示 [奇數頁掃描完成]。請將紙張放回自動進紙器，並按下面板上的 [開始] 鍵，繼續掃描偶數頁。使用者按下確認後，會再掃描一次，掃描完成後將合併兩次掃描而得到一份 PDF 文件。

恢復預設值

將基本設定中的選項恢復為預設值。


進階設定

進階設定提供以下主題：

· 影像處理
· 影像調整
· 恢復預設值


進階設定頁面說明

用於調整掃描影像的畫質。包括影像處理、影像調整、恢復預設值。

影像處理

[去除網紋]

設定去除圖片上的網格線，使影像更平滑。適用於真彩圖及灰階圖。

可選擇 [關]、[開]。預設值為 [關]。

[褪色修正]

透過調整影像的飽和度、讓影像的效果更加鮮豔。適用於真彩圖。

可選擇 [無]、[低]、[中]、[高]。預設值為 [無]。

[旋轉]

設定掃描影像的旋轉角度。調整該項不會影響預覽區的影像。

可選擇 [不旋轉]、[順時鐘旋轉 90 度]、[逆時鐘旋轉 90 度] 或 [旋轉 180 度]。預設值為 [不旋轉]。

影像調整

影像調整區域有 4 個圖示，分別對應下列功能：亮度/對比度調整、Gamma/閾值調整、直方圖、色調曲線。

[亮度/對比度調整]

調整影像亮度、對比度，可以用於全色版或單色版，效果疊加顯示。適用於真彩圖及灰階圖。當色彩模式為黑白時，亮度/對比度調整案扭轉為停用狀態。

亮度、對比度數值範圍為 -100 到 100，預設值為 0。

[GAMMA/閾值調整]

GAMMA 調整可改變影像曝光度，可用於影像的全色版。

GAMMA 數值範圍為 0.1 到 9.9，GAMMA 預設值為 1.8。

閾值調整，可以調整影像中黑白點的分布。適用於黑白圖。當色彩模式為全彩、灰階時，閾值則轉為停用狀態。

閾值數值範圍為 0 到 255，閾值預設值為 72。

[直方圖]

直方圖是用圖形顯示影像中的像素分布圖，統計各個色版的平均值、標準偏差、中間值及像素數量等資訊。適用於真彩圖及灰階圖。

當色彩模式為黑白時，直方圖按鈕轉為停用狀態。

[色調曲線]

選擇不同的色調曲線調整影像效果，可用於全色版和單色版，效果疊加顯示。適用於真彩圖及灰階圖。當色彩模式為黑白時，色調曲線按鈕轉為停用狀態。

可選擇 [無修正]、[曝光過度]、[曝光不足]、[高對比度]、[負片/正片]。預設值為 [無修正]。

以下為 5 種曲線的效果：

① 無修正 | 不改變影像效果
② 曝光過度 | 增強影像曝光度，使影像整體偏亮
③ 曝光不足 | 降低影像曝光度，使影像整體偏暗
④ 高對比度 | 增強影像對比度
⑤ 負片/正片 | 將影像顏色反轉

恢復預設值

將進階設定中的選項恢復為預設值，包括影像調整。


影像儲存設定

影像儲存設定提供以下主题：

· 儲存到資料夾
· 儲存到電子郵件


影像儲存說明

用於編輯掃描影像檔的儲存設定以及事後處理方式。

儲存到資料夾

[儲存路徑]

設定影像檔的儲存路徑。可以使用 [設定路徑] 按鈕指定資料夾的路徑。

[檔案名稱]

預設名稱以「日期 + 編號」方式命名，使用者可以編輯檔案名稱。

[檔案類型]

設定掃描影像儲存的檔案格式，包括 BMP、JPG、TIF、PDF，預設為 JPG。

[自動開啟影像檔]

勾選後可啟動與文件副檔名相關聯的應用程式並顯示掃描的影像。預設為不勾選。

[開啟影像檔資料夾]

勾選後可開啟影像檔所在的資料夾。預設為勾選。

儲存到電子郵件

儲存路徑、檔案名稱、檔案類型，與儲存到資料夾中相同項目的功能一致。

[電子郵件程式路徑]

使用者附加電子郵件應用程式：Foxmail、OUTLOOK、OUTLOOK Express，掃描完成後，可以自動將掃描影像以附件的形式附加到電子郵件中。


高级设置页说??_2

高级设置页说??

用于调整扫描图像的画质。包括图像处理、图像调整、恢复默认值??/text>

图像处理

【去网纹??

设置去除图片上的网格线，使图像更平滑。适用于真彩图、灰度图??/text>

可选择[关]、[开]。默认值为[开]??/text>

【褪色修正??/text>

通过调整图像的饱和度，画像效果更加鲜艳。适用于真彩图??/text>

可选择[无]、[低]、[中]、[高]。默认值为[无]??/text>

【旋转??/text>

设置扫描图像的旋转角度。调整该项不会影响预览区图像??/text>

可选择[不旋转]、[顺时针旋??90 度]、[逆时针旋??90 度]或[旋转 180 度]。默认值为[不旋转]??/text>

图像调整

图像调整区有 4 个图标，分别对应的如下功能：亮度/对比度调??、Gamma/阈值调????直方??、色调曲线??

【亮??对比度调整??/text>

调节图像亮度、对比度，可以作用于全通道和单通道，效果叠加显示。适用于真彩图、灰度图。当色彩模式为黑白时，亮??对比度调整按钮变为禁用状态??/text>

亮度、对比度取值范围是 -100 ??100，默认值为 0??/text>

【GAMMA/阈值调整??/text>

GAMMA 调整可改变图像曝光度，作用于图像的全通道??/text>

GAMMA 取值范围为 0.1 ??9.9，GAMMA 默认值为 1.8??/text>

阈值调整，可以调整图像中黑白点的分布。适用于黑白图。当色彩模式为真彩色、灰度时，阈值变为禁用状态??/text>

阈值取值范围为 0 ??255，阈值默认值为 72??/text>

【直方图??/text>

直方图是用图形显示图像中的像素分布图，统计各个通道的平均值、标准偏差、中间值、像素数量等信息。适用于真彩图、灰度图??/text>

当色彩模式为黑白时，直方图按钮变为禁用状态??/text>

【色调曲线??/text>

选择不同的色调曲线调整图像效果，可以作用于全通道和单通道，效果叠加显示。适用于真彩图、灰度图。当色彩模式为黑白时，色调曲线按钮变为禁用状态??/text>

可选择[无修正]、[曝光过度]、[曝光不足]、[高对比度]、[负片/正片]。默认值为[无修正]??/text>

以下是的5种曲线的效果??/text>

①无修正 不改变图像效??/text>

②曝光过?? 增强图像曝光度，使图像整体偏??/text>

③曝光不?? 降低图像曝光度，使图像整体偏??/text>

④高对比?? 增强图像对比??/text>

⑤负??正片 将图像颜色反??/text>

恢复默认??

将高级设置中的选项恢复为默认值，包括图像调整??/text>


高级设置 _2

高级设置

高级设置提供如下主题??/text>

· 图像处理
· 图像调整
· http://www.Pantum.com