Pantum M5000/M6000 Push スキャン マネージャーのヘルプ ドキュメント

Push スキャン マネージャー ヘルプ ドキュメント

スキャン マネージャーを設定して、Push スキャン イメージ ファイルのターゲット パスと後処理モードを保存するようにします。

イメージ ファイルの保存場所

スキャン データを保存するフォルダのパスと名前を設定します。フォルダのパスと名前は、[参照] ボタンを使用して指定することもできます。

注記:

既定のパスは次のとおりです。

Windows XP: "C:\Documents and Settings\[ユーザー名]\My Documents"

Windows Vista/Windows 7: "C:\ユーザー\[ユーザー名]\Pictures"

Mac OS X: "/Users/[ユーザー名]/Desktop"

ファイル名の保存について

ファイルは、"img-YYMMDDHHMMSS-XXX" 形式のファイル名で保存します。

各フィールドの意味を以下に示します。

ファイル名 | 説明
YY | ファイルが作成された年を示す 2 桁の数字。
MM | ファイルが作成された月を示す 2 桁の数字。
DD | ファイルが作成された日を示す 2 桁の数字。
HH | ファイルが作成された時間を示す 2 桁の数字。
MM | ファイルが作成された分数を示す 2 桁の数字。
SS | ファイルが作成された秒数を示す 2 桁の数字。
XXX | ファイルの番号を示す 3 桁の数字。

ファイル名の拡張子 "jpg"、"tif"、"pdf"。

イメージファイルを自動的に開く

[イメージ ファイルの保存先] で保存された、スキャンされたドキュメントが表示されます。

チェックボックスを選択すると、ファイル名の拡張子に関連付けられたアプリケーションが起動し、スキャンされたイメージが表示されます。

チェックボックスをオフにすると、アプリケーションが起動せずに、[イメージ ファイルの保存先] で指定した場所にスキャン データが保存されます。

イメージ フォルダを開く

この設定を選択することにより、スキャンの完了後にリソース エクスプローラーを使用してイメージ フォルダを開きます。

[OK] ボタン

変更が適用されてダイアログ ボックスが閉じます。

[キャンセル] ボタン

変更が中断されてダイアログ ボックスが閉じます。

[ヘルプ] ボタン

ヘルプ ドキュメントが表示されます。

PANTUM

http://www.Pantum.com