Pantum M5000/M6000 推扫管理器帮助文档

推扫管理器帮助文档

配置扫描管理器保存推扫图像文件的目标路径和事后处理方式。

图像文件保存路径

配置用于保存扫描数据的文件夹的路径和名称。您也可以使用“设置路径”按钮指定文件夹的路径和名称。

注释:

如下为默认路径。

Windows XP: “C:\Documents and Settings\[UserName]\My Documents”

Windows Vista/Windows 7:“C:\Users\[UserName]\Pictures”

Mac OS X: “/Users/[UserName]/Desktop”

关于保存文件的名称

文件以“img-YYMMDDHHMMSS-XXX”格式的名称进行保存。

各字段的意义详述于下。

文件名称 说明

YY 文件被创建时年份的最后两位。

MM 这两位代表文件被创建时的月份。

DD 这两位代表文件被创建时的日期。

HH 这两位代表文件被创建时的小时。

MM 这两位代表文件被创建时的分钟。

SS 这两位代表文件被创建时的秒。

XXX 这三位代表文件的编号。

文件扩展名 “jpg”、“tif”、“pdf”。

自动打开图像文件

显示“图像文件保存路径”中保存的扫描文件。

选择该复选框可启动与文件扩展名关联的应用程序并显示扫描的图像。

清除该复选框可将扫描数据保存到“图像文件保存路径”下而不启动应用程序。

打开图像文件夹

勾选该设置，在扫描完成后，使用资源浏览器打开图像文件夹。

【确定】按钮

应用更改并关闭对话框。

【取消】按钮

放弃所作的任何更改并关闭对话框。

【帮助】按钮

显示帮助文档。

PANTUM

http://www.Pantum.com