Pantum M5000/M6000 掃描管理器說明文件

掃描管理器說明文件

配置掃描管理器儲存掃描影像檔的目標路徑和事後處理方式。

影像檔儲存路徑

配置用於儲存掃描資料的資料夾路徑和名稱。您也可以使用 [設定路徑] 按鈕指定資料夾的路徑和名稱。

附註：

以下為預設路徑。

Windows XP: “C:\Documents and Settings\[UserName]\My Documents”

Windows Vista/Windows 7:“C:\Users\[UserName]\Pictures”

Mac OS X: “/Users/[UserName]/Desktop”

關於儲存檔案的名稱

檔案以 “img-YYMMDDHHMMSS-XXX” 格式的名稱儲存。

各欄位的意義詳述如下。

檔案名稱 說明

YY 檔案建立年份的最後兩位數。

MM 這兩位數代表檔案的建立月份。

DD 這兩位數代表檔案的建立日期。

HH 這兩位數代表檔案的建立小時時間。

MM 這兩位數代表檔案的建立分鐘時間。

SS 這兩位數代表檔案的建立秒數時間。

XXX 這三位數代表檔案的編號。

檔案副檔名 “jpg”、“tif”、“pdf”。

自動開啟影像檔

顯示 [影像檔儲存路徑] 儲存的掃描檔案。

選擇該核取方塊可啟動與檔案副檔名相關聯的應用程式並顯示掃描的影像。

清除該核取方塊可將掃描資料儲存到 [影像檔儲存路徑] 下而不啟動應用程式。

開啟影像檔資料夾

勾選該設定，掃描完成後，使用資源瀏覽器開啟影像檔資料夾。

[確定] 按鈕

套用變更並關閉對話方塊。

[取消] 按鈕

放棄所做的任何變更並關閉對話方塊。

[説明] 按鈕

顯示說明文件。

PANTUM

http://www.Pantum.com