Pantum M5000/M6000 TWAIN Scanning のヘルプ ドキュメント

TWAIN スキャン ドライバー ヘルプ ドキュメント

TWAIN スキャン ドライバー ヘルプ ドキュメントでは、次のトピックについての情報が提供されます。

· メイン インターフェイス
· 基本設定
· 詳細設定

PANTUM

http://www.Pantum.com


メイン インターフェイス

メイン インターフェイスはスキャン ドライバーの表示インターフェイスであり、主にスキャンのプレビューやスキャンの設定などの機能を使用できます。メイン インターフェイスは次の部分で構成されています。

1. ツールバー:メイン インターフェイスの左側にあり、主にプレビュー イメージを参照するために使用します。

2. プレビュー領域:ツールバーの右側にあります。主にイメージのプレビューを表示するために使用します。

3. 詳細領域:プレビュー領域の下にあります。主に、スキャンされたイメージのパラメータ (幅、高さ、スキャン データのサイズなど) が表示されます。

4. 設定領域:メイン インターフェイスの右側にあり、[基本設定]、[詳細設定]、[簡単設定] に分割されています。[基本設定] と [詳細設定] ではスキャンされたイメージを調整し、[簡単設定] ではユーザーの設定を保存します。

メイン インターフェイスは、次のような部分で構成されています。

· プレビュー領域
· ツールバー
· [簡単設定]
· [ヘルプ] ボタン
· [バージョン情報] ボタン
· [ポート] ボタン
· [プレビュー] ボタン
· [スキャン] ボタン
· [閉じる] ボタン

PANTUM

http://www.Pantum.com


メイン インターフェイス

プレビュー領域

メイン インターフェイスの左側の領域にあり、ルーラーが表示されています。主にプレビュー イメージを表示するために使用します。

[単位]

プレビュー領域に表示される測定単位を設定します。既定値はピクセルです。

[インチ]、[mm]、または [ピクセル] を選択できます。

[プレビュー領域]

プレビュー領域には、既定でサンプル イメージが表示されます。[プレビュー] をクリックすると、プレビュー イメージが表示されます。

[詳細領域]

スキャン領域の幅、高さ、データ サイズが表示されます。

ツールバー

[トリミング]

スキャン領域を設定するために使用します。

スキャン領域は、プレビュー ウィンドウで点線で示された四角形を移動またはサイズ変更することで設定できます。この機能を有効にするには、トリミング アイコンをクリックします。

[ドラッグ]

拡大したプレビュー イメージがプレビュー領域よりも大きくなった場合は、このツールをドラッグしてイメージを動かし、異なる領域のイメージをプレビューすることができます。

[ズームイン]

プレビュー イメージにズームインするために使用します。プレビューが表示されると [ズームイン] ボタンが有効になります。16 倍までズームインするとそれ以上ズームインできなくなり、[ズームイン] ボタンが無効になります。

[ズームアウト]

プレビュー イメージをズームアウトするために使用します。既定では無効になっています。プレビュー イメージにズームインすると、[ズームアウト] ボタンが有効になります。

[クリア]

プレビュー イメージがクリアされ、プレビュー領域が既定のステータスに戻ってサンプル画像が表示され、[クリア] ボタンが既定の設定に戻ります。

[クリア] ボタンは既定で無効になっており、プレビューを表示すると有効になります。

[簡単設定]

[簡単設定] は、ユーザーの設定を保存するために使用します。既定の設定は [出荷時設定] です。[簡単設定] では、最大 16 種類のユーザー設定を行うことができます。

[詳細] ボタン

現在の設定について、詳細な設定情報が表示されます。

[保存]/[削除] ボタン

現在の設定をユーザー設定として保存するには、[保存] をクリックします。現在のユーザー設定を削除するには、[削除] をクリックします。

ユーザーが現在の設定を変更すると、簡単設定の名前が [無題] になり、[保存] ボタンが有効になります。ユーザーは簡単設定の名前を変更して保存することができます。ユーザー設定の名前を [無題] または [出荷時設定] にすることはできません。

ユーザーがユーザー設定を選択すると、[削除] ボタンが有効になり、現在選択しているユーザー設定を削除できるようになります。

[ヘルプ] ボタン

ヘルプ ドキュメントが表示されます。

[バージョン情報] ボタン

スキャン ドライバーの名前、バージョン情報、著作権情報が表示されます。

[ポート] ボタン

スキャナー デバイスを設定します。

[ローカルの USB ポートを使用する]

スキャンに USB スキャナーを使用します。

[ネットワーク スキャナーを自動で検索する]

検出したスキャナーを選択してスキャンします。

[スキャナーのホスト名または IP を指定する]

スキャナーのホスト名または IP アドレスを手動で入力し、その設定をスキャンに使用します。

[プレビュー] ボタン

[プレビュー] をクリックするとプレビューが開始されます。

[スキャン] ボタン

[スキャン] をクリックするとスキャンが開始されます。

[閉じる] ボタン

スキャン ドライバーが終了します。

PANTUM

http://www.Pantum.com


基本設定

基本設定では、次のトピックの設定を行います。

· ドキュメント ソース
· カラー モード
· 解像度
· スキャン領域
· 既定値

PANTUM

http://www.Pantum.com


[基本設定] ページの説明

スキャンされるイメージの基本設定を調整するために使用します。スキャンされるドキュメントのソース、カラー モード、解像度、スキャン領域、既定値が含まれます。

ドキュメント ソース

スキャンされるドキュメントのソースを設定します。既定値は [プラテン] です。

タブレット モデル: [プラテン] を選択できます。

ドキュメント用紙モデル: [プラテン] または [ドキュメント用紙] を選択できます。

デフォルトでは、 [プラテン] です。

カラー モード

スキャンされるドキュメントのカラー モードを設定します。

[True Color]、[グレースケール]、[モノクロ] を選択できます。既定値は [True Color] です。

[解像度]

スキャンされるドキュメントの解像度を設定します。解像度が高くなるほど、スキャンされるイメージが精細になりますが、データ容量が大きくなり、スキャンと送信に要する時間が長くなります。

タブレット モデル: [75dpi]、[150dpi]、[300dpi]、[600dpi]、または [1200dpi] を選択できます。

ドキュメント用紙モデル: [75dpi]、[150dpi]、[300dpi]、または [600dpi] を選択できます。

デフォルトでは、 [300dpi] です。

スキャン領域

スキャンするドキュメントのスキャン サイズを設定します。

タブレット モデル: [A4](210 x 297 mm)、[A5](148 x 210 mm)、[B5](182 x 257 mm)、[フル プラテン](216 x 297 mm)、[レター](8.5 x 11 インチ)、または [カスタム] を選択できます。デフォルトでは、 [フル プラテン] です。プレビュー領域からスキャン領域を手動で調整する場合、スキャン サイズは [カスタム] に設定されます。

ドキュメント用紙モデル: [A4](210 x 297 mm)、[A5](148 x 210 mm)、[B5](182 x 257 mm)、[レター](8.5 x 11 インチ)、[リーガル](216 x 356 mm)、または [フォリオ](216 x 330 mm) を選択できます。デフォルトでは、 [A4] です。

[手差し両面印刷]

ドキュメント用紙モデルのみで使用できます。ドキュメント ソースがドキュメント用紙に設定されていると、このオプションが表示されますが、デフォルトではチェックが入っていません。

ドキュメント用紙モデルでは、手差し両面印刷にチェックを入れると初回スキャンの完了後に、[奇数ページのスキャンが完了しました。給紙トレイに用紙を再度セットし、パネルの [スタート] を押して、偶数ページをスキャンしてください] というプロンプトが表示されます。確認のメッセージが表示されたらクリックし、再度スキャンを実行します。スキャンが完了すると、印刷結果が 1 つの PDF 文書にまとめられます。

[既定値]

基本設定のオプションを既定値に戻します。

PANTUM

http://www.Pantum.com


詳細設定

詳細設定では、次のトピックの設定を行います。

· イメージ処理
· イメージ調整
· 既定値

PANTUM

http://www.Pantum.com


[詳細設定] ページの説明

スキャンされるイメージのイメージ品質を調整するために使用します。[イメージ処理]、[イメージの調整]、または [既定値に戻す] を選択できます。

イメージ処理

[スクリーン解除]

イメージ上のグリッド線を削除し、イメージが滑らかになるように設定します。True Color のイメージまたはグレースケールのイメージに適用できます。

[オフ] と [オン] を選択できます。デフォルトでは [オフ] です。

[フェーディング補正]

イメージの彩度を調整することで、イメージの効果がより鮮明になります。True Color イメージに適用できます。

[オフ]、[低]、[中]、[高] を選択できます。既定値は [オフ] です。

[回転]

スキャンされるドキュメントの回転角度を設定します。この値を調整しても、プレビュー領域のイメージには影響しません。

[回転なし]、[90 度右回り]、[90 度左回り]、または [180 度回転] を選択できます。既定値は [回転なし] です。

イメージ調整

イメージ調整領域には、輝度/コントラストの調整、ガンマ/しきい値の調整、ヒストグラム、トーン カーブ機能にそれぞれ対応する、4 つのアイコンがあります。

[輝度/コントラスト調整]

イメージの輝度とコントラストを調整すると、チャネル全体と単一のチャネルに影響し、効果が重なって表示されます。True Color イメージとグレースケール イメージに適用できます。カラー モードがモノクロである場合、輝度/コントラスト調整ボタンは無効になります。

輝度/コントラストの範囲は -100 ～ 100 で、既定値は 0 です。

[ガンマ/しきい値調整]

ガンマを調整すると、イメージの露出が変わり、イメージのチャネル全体に影響します。

ガンマの範囲は 0.1 ～ 9.9 で、既定値は 1.8 です。

しきい値を調整すると、イメージ内のモノクロ点の分布を調整することができます。モノクロ イメージに適用できます。カラー モードが True Color とグレースケールである場合は、しきい値が無効になります。

しきい値の範囲は 0 ～ 255 で、既定値は 72 です。

[ヒストグラム]

ヒストグラムは、それぞれのチャネルのイメージ内のピクセルの分布、平均の統計値、標準偏差、中央値、ピクセル数やその他の情報をグラフィックに表示したものです。True Color イメージとグレースケール イメージに適用できます。

カラー モードがモノクロである場合、[ヒストグラム] ボタンは無効になります。

[トーン カーブ]

異なるトーン カーブを選択してイメージの効果を調整すると、チャネル全体と単一のチャネルに影響し、効果が重なって表示されます。True Color イメージとグレースケール イメージに適用できます。カラー モードがモノクロである場合、[トーン カーブ] ボタンは無効になります。

[補正なし]、[露出過多]、[露出不足]、[ハイ コントラスト]、[ネガ フィルム/ポジ フィルム] を選択できます。既定値は [補正なし] です。

5 種類のカーブの効果を次に示します。

1. 補正なし | イメージの効果は変わりません。
2. 露出過多 | イメージの露出を上げて、イメージ全体を明るくします。
3. 露出不足 | イメージの露出を下げて、イメージ全体を暗くします。
4. ハイ コントラスト | イメージのコントラストを上げます。
5. ネガ フィルム/ポジ フィルム | イメージのカラーを反転させます。

既定値

イメージ調整を含め、詳細設定のオプションを既定値に戻します。

PANTUM

http://www.Pantum.com