Pantum M5000M/6000 TWAIN Tarama Yardim Belgesi

TWAIN Tarama Sürücüsü Yardim Belgesi

TWAIN Tarama Sürücüsü Yardim Belgesi asagidaki konulari kapsamaktadir:

· Ana Arabirim
· Temel Ayarlar
· Gelismis Ayarlar

PANTUM

http://www.Pantum.com


Ana Arabirim

Ana arabirim, tarayici sürücüsüne ait temelde tarama önizlemesi, tarama ayarlari ve diger islevleri saglayan, görüntüleme arabirimidir. Arabirim asagidaki kisimlara ayrilmistir:

1. Araç çubugu: Ana arabirimin sol kisminda yer alir, temel olarak önizleme görüntüsüne göz atmak için kullanilir.

2. Önizleme Alani: Ana arabirimin sag kisminda yer alir Temel olarak görüntü önizleme görüntüsünü tamamlamak için kullanilir.

3. Ayrinti Alani: Önizleme alaninin alt kisminda yer alir. Temel olarak, taranan görüntünün eni, boyu ve tarama veri boyutu, vb. dahil taranan görüntüye ait parametreleri görüntülemek için kullanilir.

4. Ayarlar Alani: Ana arabirimin sag kisminda yer alir, Temel Ayarlar, Gelismis Ayarlar ve Hizli Ayarlar bölümlerine ayrilmistir. Temel Ayarlar ve Gelismis Ayarlar, taranan görüntünün ayarlanmasini tamamlamak için kullanilirken, Hizli Ayarlar kullanicilarin tercih ayarlarini kaydetmek için kullanilir.

Ana arabirim asagidaki ögeleri sunmaktadir:

· Önizleme Alani
· Araç çubugu
· Hizli Ayarlar
· [Yardim] dügmesi
· [Hakkinda] dügmesi
· [Baglanti noktasi] dügmesi
· [Önizleme] dügmesi
· [Tara] dügmesi
· [Kapat] dügmesi

PANTUM

http://www.Pantum.com


Ana Arabirim

Önizleme Alani

Ana arabirimin sol kisminda yer alir, cetvel görüntüsüne sahiptir. Temel olarak önizleme görüntüsünü görüntülemek için kullanilir.

[Birim]

Önizleme alaninda görüntülenen ölçü birimini ayarlayin. Varsayilan deger pikseldir.

[inç], [mm] ya da [Piksel] seçenekleri mevcuttur.

[Önizleme Alani]

Önizleme alani varsayilana göre örnek görüntüleri görüntüler. Önizleme'ye tikladiktan sonra, önizleme görüntüsü görüntülenir.

[Ayrinti Alani]

Tarama alaninin en, boy ve veri boyutunu görüntüler.

Araç çubugu

[Kirp]

Tarama alanini ayarlamak için kullanilir.

Önizleme penceresinde noktali dikdörtgeni tasimak ya da yeniden boyutlandirmak tarama alanini ayarlayabilir. Bu özelligi etkinlestirmek için kirp simgesine tiklayin.

[Sürükle]

Genisletilmis önizleme görüntüsü önizleme alanini artirir ve böylece önizleme görüntüsünün farkli alanlarini görüntülemek üzere araci sürükleyerek görüntüyü tasiyabilirsiniz.

[Yakinlastir]

Önizleme görüntüsünü görüntülemek üzere yakinlastirin. Önizleme tamamlandiktan sonra, Yakinlastir dügmesi etkinlestirilir; 16 kat yakinlastirildiktan sonra, daha fazla yakinlastirma yapamaz ve Yakinlastir dügmesi devre disi kalir.

[Uzaklastir]

Önizleme görüntüsünü görüntülemek üzere uzaklastirin. Varsayilan olarak devre disidir. Önizleme görüntüsüne yakinlastirma yapildiktan sonra, Uzaklastir dügmesi etkinlestirilir.

[Temizle]

Önizleme görüntüsünü temizleyin, önizleme alani varsayilan duruma geri yüklenir ve örnek resimleri gösterir; Temizle dügmesi varsayilan degerlere sifirlar.

Temizle dügmesi varsayilan olarak devre disidir ve önizlemenin ardindan etkinlestirilir.

Hizli Ayarlar

Hizli Ayarlar, kullanicilarin tercih ayarlarini kaydetmek için kullanilir. Varsayilan ayar Fabrika Ayarlaridir. Hizli Ayarlar, 16 çesit kullanici tercihi ayari saglayabilir.

[Ayrintilar] dügmesi

Geçerli tercihin ayrintili ayarlarina iliskin bilgileri görüntüler.

[Kaydet]/[Sil] dügmesi

"Kaydet", geçerli ayarlarin kullanici tercihleri olarak kaydedilmesi için kullanilir. "Sil", geçerli kullanici tercihlerini silmek için kullanilir.

Kullanici geçerli tercihleri degistirdiginde, Hizli Ayarlar adi "Basliksiz" olarak degisir ve Kaydet dügmesi etkinlestirilir. Bunun ardindan kullanici kaydetmek üzere Hizli Ayarlar tercih adini degistirebilir. Tercih adi, "Basliksiz" ya da "Fabrika Ayarlari" olarak adlandirilamaz.

Kullanici bir kullanici tercihini seçtiginde, Sil dügmesi etkinlestirilir ve sonra seçilen kullanici tercihi silinebilir.

[Yardim] dügmesi

Yardim Belgesini görüntüleyin.

[Hakkinda] dügmesi

Tarayici sürücü adi, sürüm bilgisi ve telif hakki bilgilerini görüntüler.

[Baglanti Noktasi] dügmesi

Tarayici sürücüsü olarak ayarlanan tarayici aygitinin baglanti noktasi.

[Yerel USB baglanti noktasi kullan]

Taramak için USB tarayici kullanin.

[Ag tarayicisi için otomatik arama]

Tarama için algilanan ag tarayicisini seçin.

[Tarayici ana bilgisayar adi ya da IP'sini belirt]

Tarayici ana bilgisayar adini ya da IP'sini elle girin ve taramak için bu ayari kullanin.

[Önizleme] dügmesi

Önizlemeye baslamak için Önizleme'ye tiklayin.

[Tara] dügmesi

Taramaya baslamak için Tara'ya tiklayin.

[Kapat] dügmesi

Tarayici sürücüsünden çikis yapin.

PANTUM

http://www.Pantum.com


Temel Ayarlar

Temel Ayarlar asagidaki konulari kapsamaktadir:

· Belge Kaynagi
· Renk Modu
· Çözünürlük
· Tarama Alani
· Varsayilan

PANTUM

http://www.Pantum.com


Temel Ayarlar Sayfa Açiklamasi

Taranan görüntünün temel ayarlarinin yapilmasi için kullanilir. Belge kaynagi, renk modu, çözünürlük, tarama alani ve varsayilan ayarlari içerir.

Belge Kaynagi

Taranan belgenin kaynagini ayarlayin. Varsayilan [Panel] seçenegidir.

Tablet Modeli: [Panel] seçimi yapabilirsiniz.

Belge Beslemesi Modeli: [Panel] ya da [Belge Beslemesi] seçimi yapabilirsiniz.

Varsayilan [Panel] seçenegidir.

Renk Modu

Taranan belgenin renk modunu ayarlayin.

[Gerçek Renk], [Gri Tonlama] ve [Siyah Beyaz] seçenekleri bulunmaktadir. Varsayilan [Gerçek Renk] seçenegidir.

Çözünürlük

Taranan belgenin tarama boyutunu ayarlayin.

Tablet Modeli: [75dpi], [150dpi], [300dpi], [600dpi] ya da [1200dpi] seçimi yapabilirsiniz.

Belge Beslemesi Modeli: [75dpi], [150dpi], [300dpi] ya da [600dpi] seçimi yapabilirsiniz.

Varsayilan [300dpi] degeridir.

Tarama Alani

Taranan belgenin tarama boyutunu ayarlayin.

Tablet Modeli: [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Tam Panel](216 x 297 mm), [Letter](8,5 x 11 inç) ya da [Özel] seçimi yapabilirsiniz. Varsayilan [Tam Panel] seçenegidir. Tarama alanini önizleme alanindan manüel olarak ayarladiginizda, tarama alani [özel] olarak ayarlanir.

Belge Beslemesi Modeli: [A4](210 x 297 mm), [A5](148 x 210 mm), [B5](182 x 257 mm), [Letter](8,5 x 11 inç), Legal(216 x 356 mm) ya da Folio(216 x 330 mm) seçimi yapabilirsiniz. Varsayilan [A4] seçenegidir.

Manüel Çift Yönlü

Yalnizca Belge Beslemesi Modelinde kullanilabilir. Belge Kaynagi, Belge Beslemesi olarak ayarlandiginda, bu seçenek görünür ve varsayilan olarak isareti kaldirilmistir.

Manüel Çift Yönlü seçenegini isaretlerseniz, belge beslemesi "Tek numarali sayfalarin taramasi tamamlandi. Çift numarali sayfalari taramak için kagidi beslemeye tekrar yerlestirin ve panelde Baslat'a basin." istemini görüntüler ve ardindan ilk taramayi tamamlar. Taramayi tekrar çalistirmak için onaylamak üzere tiklarsiniz. Tarama tamamlandiginda sonuçlar bir PDF belgesinde birlestirilir.

Varsayilan

Temel Ayarlar'da bulunan seçenekleri varsayilan degerlere geri yükleyin.

PANTUM

http://www.Pantum.com


Gelismis Ayarlar

Temel Ayarlar asagidaki konulari kapsamaktadir:

· Görüntü Isleme
· Görüntü Düzenleme
· Varsayilan

PANTUM

http://www.Pantum.com


Gelismis Ayarlar Sayfa Açiklamasi

Taranan görüntünün görüntü kalitesinin ayarlanmasi için kullanilir. Görüntü isleme, görüntü ayarlamasi ve varsayilan ayarlari geri yüklemeyi içerir.

Görüntü Isleme

[Daraltma]

Görüntü üzerindeki kilavuz çizgilerini kaldirmak ve görüntüyü daha düzgün hale getirmek için ayarlayin. Gerçek renkli görüntü ve gri tonlamali görüntüye uygulanabilir.

[Kapali] ve [Açik] seçenekleri mevcuttur. Varsayilan [Kapali] seçenegidir.

[Sönümleme Düzeltme]

Görüntünün doygunlugu ayarlanarak görüntü etkisi daha canli hale gelir. Gerçek renkli görüntüye uygulanabilir.

[Kapali], [Düsük], [Orta] ve [Yüksek] seçenekleri mevcuttur. Varsayilan [Kapali] seçenegidir.

[Yönlendirme]

Taranan görüntünün yön açisini ayarlayin. Bu ayarlama, önizleme alani görüntüsünü etkilemez.

[Yönlendirme yok], [ 90 derece saat yönünde], [90 derece saat yönünün tersine] ya da [180 derece döndür] seçenekleri mevcuttur. Varsayilan [Yönlendirme yok] seçenegidir.

Görüntü Düzenleme

Görüntü Düzenleme Alani, sirasiyla asagidaki islevlere karsilik gelen 4 simgeye sahiptir: parlaklik/kontrast ayarlamasi, Gamma/esik ayarlamasi, histogram ve ton egrisi.

[Parlaklik/Kontrast Ayarlamasi]

Görüntü parlakligi ve kontrastini ayarlamak tüm kanallarda ve tek kanalda etkili olabilir ve etki üst üste bindirilerek görüntülenir. Gerçek renkli görüntü ve gri tonlamali görüntüye uygulanabilir. Renk modu siyah beyaz iken, parlaklik/kontrast ayarlamasi dügmesi devre disi kalir.

Parlaklik, kontrast araligi -100 ile 100 arasi ve varsayilan deger 0'dir.

[GAMMA/Esik Ayarlamasi]

GAMMA ayarlamasi, görüntünün tüm kanallarinda gerçeklestirilerek görüntü isiklanmasini degistirebilir.

GAMMA araligi 0,1 ile 9,9 arasi ve varsayilan deger 1,8'dir.

Esik ayarlamasi, görüntü üzerindeki siyah beyaz noktalarin dagilimini düzenleyebilir. Siyah beyaz görüntüye uygulanabilir. Renk modu gerçek renk ve gri tonlamali iken, esik dügmesi devre disi kalir.

Esik araligi 0 ile 255 arasi ve varsayilan deger 72'dir.

[Histogram]

Histogram, görüntüdeki piksellerin dagitim haritasi, ortalama istatistigi, standart sapma, ortanca, piksel sayisi ve ilgili kanallara ait diger bilgilerin grafik görüntüsüdür. Gerçek renkli görüntü ve gri tonlamali görüntüye uygulanabilir.

Renk modu siyah beyaz iken, Histogram dügmesi devre disi kalir.

[Ton Egrisi]

Görüntü etkisini ayarlamak için farkli bir ton egrisi seçmek, tüm kanallarda ve tek kanalda etkili olabilir ve etki üst üste bindirilerek görüntülenir. Gerçek renkli görüntü ve gri tonlamali görüntüye uygulanabilir. Renk modu siyah beyaz iken, Ton Egrisi dügmesi devre disi kalir.

[Düzeltme Yok], [Yüksek isiklama] [Düsük isiklama], [ Yüksek Kontrast], [Negatif Film/Pozitif Film] seçenekleri mevcuttur. Varsayilan [Düzeltme Yok] seçenegidir.

Asagida, 5 çesit egrinin etkileri gösterilmektedir:

1. Düzeltme Yok | Görüntü etkisinde degisiklik olmaz
2. Yüksek isiklama | Görüntüyü bütün olarak daha parlak hale getirmek için görüntü isiklamasini arttirma.
3. Düsük isiklama | Görüntüyü bütün olarak daha karanlik hale getirmek için görüntü isiklamasini azaltma.
4. Yüksek Kontrast | Görüntü kontrastini arttirma
5. Negatif Film/Pozitif Film | Görüntü rengini ters çevirme

Varsayilan

Gelismis Ayarlar seçeneklerini, görüntü düzenleme dahil, varsayilan degerlere geri yükleyin.

PANTUM

http://www.Pantum.com