TWAIN 掃描驅動說明文件

《TWAIN 掃描驅動說明文件》提供以下主题：

· 主介面
· 基本設定
· 進階設定

PANTUM

http://www.Pantum.com


主介面

主介面是掃描驅動程式的顯示介面，主要提供掃描預覽、掃描設定等功能。該介面主要分為：

1、工具列：位於主介面的左側，主要用於瀏覽預覽影像。

2、預覽區：位於工具列右側。主要用於影像的預覽顯示。

3、詳細資料區：位於預覽區下方。主要用於掃描影像參數的顯示，包括掃描影像的寬度、高度、掃描資料大小等。

4、設定區：位於主介面的右側，設定區分為基本設定、進階設定、快速設定。基本設定、進階設定主要用於掃描影像的調整，快速設定用於儲存用戶的偏好設定。

主介面提供以下主題：

· 預覽區
· 工具列
· 快速設定
· [説明] 按鈕
· [關於] 按鈕
· [連接埠] 按鈕
· [預覽] 按鈕
· [掃描] 按鈕
· [關閉] 按鈕

PANTUM

http://www.Pantum.com


主介面

預覽區

位於主介面的左側區域，附有尺標。主要用於顯示預覽影像。

[單位]

設置預覽區中顯示的度量單位。預設值為像素。

可選擇 [英寸]、[公釐] 或 [像素]。

[預覽區]

預覽區預設顯示範例圖片。用戶按一下 [預覽] 後，顯示預覽影像。

[詳細資料區]

顯示掃描區域的寬度、高度、資料大小。

工具列

[裁剪]

用於設定掃描區域。

可以移動或調整預覽視窗中的虛線矩形框來設定掃描區域。按一下裁剪圖示可啟用此功能。

[拖曳]

預覽影像放大後，會超出預覽區域，此時可透過拖曳工具移動影像，查看預覽影像的不同區域。

[放大]

放大顯示預覽影像。預覽完成後，放大按鈕處於啟用狀態，當放大到 16 倍時，無法再繼續放大，放大按鈕則轉為停用狀態。

[縮小]

縮小顯示預覽影像。預設為停用狀態，預覽影像放大後，縮小按鈕則轉為啟用狀態。

[清除]

清除預覽影像，預覽區域恢復預設狀態並顯示範例圖片，清除按鈕恢復預設設定。

預設情況下清除按鈕處於停用狀態，預覽後清除按鈕則轉為啟用狀態。

快速設定

快速設定儲存用戶的偏好設定。預設設定為 [出廠設定]。快速設定最多可以提供 16 種用戶偏好設定。

[詳細資訊] 按鈕

顯示目前偏好的詳細設定資訊。

[儲存]/[刪除] 按鈕

儲存：用於將目前設定儲存為用戶偏好；刪除：用於刪除目前選擇的用戶偏好。

當用戶修改了目前偏好設定，快速設定的名稱將變更為 [未命名]，儲存按鈕處於啟用狀態，用戶可以修改快速設定的偏好名稱進行儲存。偏好名稱不能命名為「未命名」及「出廠設定」。

當用戶選擇一個用戶偏好時，刪除按鈕即處於啟用狀態，此時可以刪除目前選擇的用戶偏好。

[說明] 按鈕

顯示說明文件。

[關於] 按鈕

顯示掃描驅動程式的產品名稱、版本資訊、版權資訊。

[連接埠] 按鈕

連接埠設定掃描驅動程式的掃描器設備。

[使用本機 USB 埠]

使用 USB 掃描器進行掃描。

[自動搜尋網路掃描器]

選擇搜尋到的網路掃描器進行掃描。

[指定掃描器主機名稱或 IP]

手動輸入掃描器主機名稱或掃描器 IP 名稱，使用該裝置進行掃描。

[預覽] 按鈕

按一下 [預覽] 後，啟動預覽。

[掃描] 按鈕

按一下 [掃描] 後，啟動掃描。

[關閉] 按鈕

退出掃描驅動程式。

PANTUM

http://www.Pantum.com


基本設定

基本設定提供以下主題：

· 文件來源
· 色彩模式
· 解析度
· 掃描區域
· 恢復預設值

PANTUM

http://www.Pantum.com


基本設定頁面說明

用於調整掃描影像的基本設定。包括掃描文件的來源、色彩模式、解析度、掃描區域和恢復預設值。

文件來源

設定掃描文件的來源。

平板機型：可以選擇 [稿台]。

文件進紙器機型：可以選擇 [稿台]、[文件進紙器]。

預設值為 [稿台]。

色彩模式

設定掃描文件的色彩模式。

可以選擇 [全彩]、[灰階]、[黑白]。預設值為 [全彩]。

解析度

設定掃描文件的解析度。解析度愈高，掃描的影像愈細緻，但是資料容量愈大，耗費的掃描時間、傳輸時間愈多。

平板機型：可以選擇 [75dpi]、[150dpi]、[300dpi]、[600dpi]、[1200dpi]。

文件進紙器機型：可以選擇 [75dpi]、[150dpi]、[300dpi]、[600dpi]。

預設值為 [300dpi]。

掃描區域

設定掃描文件的掃描尺寸。

平板機型：可以選擇 [A4] (210 x 297 公釐)、[A5] (148 x 210 公釐)、[B5] (182 x 257 公釐)、[全稿台] (216 x 297 公釐)、[Letter] (8.5 x 11 英寸) 或 [自訂]。預設值為 [全稿台]。在預覽區手動調整掃描區域時，掃描尺寸為 [自訂]。

文件進紙器機型：可以選擇 [A4] (210 x 297 公釐)、[A5] (148 x 210 公釐)、[B5] (182 x 257 公釐)、[Letter] (8.5 x 11 英寸)、Legal (216 x 356 公釐) 或 Folio (216 x 330 公釐)。預設值為 [A4]。

手動雙面

只對文件進紙器機型有效。當文件來源選擇文件進紙器時，會顯示該選項 (預設不會勾選)。

如果勾選 [手動雙面]，當文件進紙器掃描完一次以後，會提示 [奇數頁掃描完成]。請將紙張放回自動進紙器，並按下面板上的 [開始] 鍵，繼續掃描偶數頁。使用者按下確認後，會再掃描一次，掃描完成後將合併兩次掃描而得到一份 PDF 文件。

恢復預設值

將基本設定中的選項恢復為預設值。

PANTUM

http://www.Pantum.com


進階設定

進階設定提供以下主題：

· 影像處理
· 影像調整
· 恢復預設值

PANTUM

http://www.Pantum.com


進階設定頁面說明

用於調整掃描影像的畫質。包括影像處理、影像調整、恢復預設值。

影像處理

[去除網紋]

設定去除圖片上的網格線，使影像更平滑。適用於真彩圖及灰階圖。

可選擇 [關]、[開]。預設值為 [關]。

[褪色修正]

透過調整影像的飽和度、讓影像的效果更加鮮豔。適用於真彩圖。

可選擇 [無]、[低]、[中]、[高]。預設值為 [無]。

[旋轉]

設定掃描影像的旋轉角度。調整該項不會影響預覽區的影像。

可選擇 [不旋轉]、[順時鐘旋轉 90 度]、[逆時鐘旋轉 90 度] 或 [旋轉 180 度]。預設值為 [不旋轉]。

影像調整

影像調整區域有 4 個圖示，分別對應下列功能：亮度/對比度調整、Gamma/閾值調整、直方圖、色調曲線。

[亮度/對比度調整]

調整影像亮度、對比度，可以用於全色版或單色版，效果疊加顯示。適用於真彩圖及灰階圖。當色彩模式為黑白時，亮度/對比度調整案扭轉為停用狀態。

亮度、對比度數值範圍為 -100 到 100，預設值為 0。

[GAMMA/閾值調整]

GAMMA 調整可改變影像曝光度，可用於影像的全色版。

GAMMA 數值範圍為 0.1 到 9.9，GAMMA 預設值為 1.8。

閾值調整，可以調整影像中黑白點的分布。適用於黑白圖。當色彩模式為全彩、灰階時，閾值則轉為停用狀態。

閾值數值範圍為 0 到 255，閾值預設值為 72。

[直方圖]

直方圖是用圖形顯示影像中的像素分布圖，統計各個色版的平均值、標準偏差、中間值及像素數量等資訊。適用於真彩圖及灰階圖。

當色彩模式為黑白時，直方圖按鈕轉為停用狀態。

[色調曲線]

選擇不同的色調曲線調整影像效果，可用於全色版和單色版，效果疊加顯示。適用於真彩圖及灰階圖。當色彩模式為黑白時，色調曲線按鈕轉為停用狀態。

可選擇 [無修正]、[曝光過度]、[曝光不足]、[高對比度]、[負片/正片]。預設值為 [無修正]。

以下為 5 種曲線的效果：

① 無修正 | 不改變影像效果
② 曝光過度 | 增強影像曝光度，使影像整體偏亮
③ 曝光不足 | 降低影像曝光度，使影像整體偏暗
④ 高對比度 | 增強影像對比度
⑤ 負片/正片 | 將影像顏色反轉

恢復預設值

將進階設定中的選項恢復為預設值，包括影像調整。

PANTUM

http://www.Pantum.com