Immissione del codice "Product Key"

Digitare o incollare il codice "Product Key" di 25 caratteri.

Importante Nonostante non sia obbligatorio, è consigliabile immettere il codice "Product Key" in questa fase poiché consente di verificare la legittimità del software. È possibile eseguire le applicazioni di Microsoft Office System 2007 per 25 volte prima che diventi obbligatorio immettere un codice "Product Key". Al termine di questo periodo di prova, se non è stato immesso un codice "Product Key" valido alcune funzionalità del software vengono disattivate e numerose caratteristiche non sono disponibili.

Per saperne di più
  • Individuazione del codice "Product Key" per un prodotto di valutazione
  • Individuazione del codice "Product Key" per un prodotto completo

Individuazione del codice "Product Key" per un prodotto di valutazione

A seconda del modo in cui è stato ottenuto il prodotto di valutazione (su CD/DVD, tramite download, in abbonamento o mediante preinstallazione da parte del produttore del computer, del system builder o del rivenditore), il codice "Product Key" può essere individuato in una delle posizioni seguenti:

  • Icona della versione di valutazione sul desktop Immagine dell'icona in presenza di una versione di valutazione preinstallata.
  • Autoadesivo sulla custodia del CD o su un'altra confezione.
  • Scheda di identificazione prodotto Microsoft.
  • Messaggio di posta elettronica di conferma ricevuto per un download in linea o un avviso di rinnovo

Importante Se non si è in grado di individuare il codice "Product Key" per il prodotto di valutazione, visitare il sito delle versioni di valutazione per personal computer delle famiglie di prodotti Microsoft Office 2007 per ulteriori informazioni sulla richiesta di un codice "Product Key".

Torna all'inizio

Individuazione del codice "Product Key" per un prodotto completo

Il codice "Product Key" per un prodotto completo può essere richiesto o individuato in una delle posizioni seguenti:

  • Autoadesivo sulla custodia del CD o su un'altra confezione.
  • Certificato di autenticità (Certificate of Authenticity).
  • Messaggio di posta elettronica di conferma ricevuto in seguito a un acquisto in linea.

Nota In caso di conversione di una versione di valutazione, è necessario utilizzare il codice "Product Key" di una versione completa di Microsoft Office System 2007.

Importante Non perdere il codice "Product Key". Conservare la confezione o annotare il numero e conservarlo in un luogo sicuro. In caso di perdita del codice, leggere l'articolo della Microsoft Knowledge Base Come ottenere un nuovo codice "Product Key" per l'installazione dei programmi di Office.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.

Torna all'inizio


Immissione delle informazioni personali

L'immissione delle informazioni personali è facoltativa. Nessuna delle informazioni specificate verrà inviata a Microsoft.


Conversione nella versione completa di Microsoft Expression Web

Per convertire la versione di valutazione di Microsoft Expression Web nella versione di prodotto completa, è necessario immettere un codice "Product Key" ottenuto da una versione completa. La conversione da una versione di valutazione alla versione di prodotto completa determina la rimozione dei limiti di utilizzo applicati al software e non influisce sui dati o sulle impostazioni del programma.

Immetti codice "Product Key" Fare clic su questa opzione se la versione completa del prodotto è già stata acquistata in linea o presso un rivenditore. Il codice "Product Key" è in genere riportato sulla custodia del CD o su un'altra confezione oppure nel messaggio di posta elettronica di conferma dell'acquisto in linea.

Acquista codice "Product Key" in linea Fare clic su questa opzione se non è ancora stata acquistata la versione completa del prodotto e si desidera procedere all'acquisto tramite Internet. Nel browser viene visualizzata la pagina di un sito in cui è possibile effettuare l'acquisto e ottenere il codice "Product Key" per la propria copia del prodotto completo. L'acquisto in linea di un codice "Product Key" potrebbe non essere disponibile in alcuni paesi.


Scelta dell'installazione desiderata

Installa Questa opzione consente di eseguire un'installazione completa, con l'eccezione di alcuni file speciali.

Personalizza Questa opzione consente di definire scelte specifiche relativamente a ogni aspetto dell'installazione.


Immissione del codice "Product Key"

Digitare o incollare il codice "Product Key" di 25 caratteri, riportato su un autoadesivo sulla custodia del CD o su un'altra confezione oppure in un messaggio di posta elettronica di conferma di un acquisto in linea.

In caso di conversione di una versione di valutazione, è necessario utilizzare il codice "Product Key" di una versione completa di Microsoft Expression Web.

Importante Non perdere il codice "Product Key". Conservare la confezione o annotare il numero e conservarlo in un luogo sicuro.


Condizioni di licenza software Microsoft

Le Condizioni di licenza software Microsoft definiscono le condizioni legali che regolano l'utilizzo del software.

Per visualizzare le Condizioni di licenza software Microsoft in qualsiasi momento dopo l'esecuzione del programma di installazione, scegliere Informazioni su Microsoft Expression Web dal menu ? e quindi fare clic su Visualizza Condizioni di licenza software Microsoft.


Impossibile accedere a un file necessario

Non è possibile accedere a un file indispensabile per eseguire l'installazione del software.

Il problema potrebbe essere dovuto a uno dei motivi seguenti:

  • Il CD o il DVD è sporco Sul disco potrebbero essere presenti tracce di polvere, macchie o impronte digitali. Generalmente per risolvere il problema è sufficiente pulire il disco utilizzando qualsiasi kit per la pulizia disponibile in commercio. Attenersi ai suggerimenti del produttore del disco e utilizzare un panno soffice e non sfilacciato. Strofinare con delicatezza procedendo dal centro del disco verso l'esterno in linea retta. Tenere sempre il disco dalle estremità ed evitare di toccarne la superficie lucida.
  • Il CD o il DVD è danneggiato Il disco potrebbe essere graffiato fisicamente o danneggiato in altro modo. In questo caso, è necessario ripararlo o ordinarne uno sostitutivo presso il Servizio Supporto Tecnico Clienti Microsoft.

    Quando un disco è graffiato, i graffi presenti sullo strato trasparente interferiscono con il funzionamento del laser che legge i dati. La sezione dei dati del disco non è tuttavia danneggiata. Per ripristinare il disco è possibile riempire il graffio con materiale ottico oppure levigarlo in modo da rimuoverlo. In entrambi i casi, è consigliabile attenersi ai suggerimenti del produttore del disco. Sono disponibili diversi prodotti progettati allo scopo di consentire la rimozione di graffi e sporcizia dai dischi.

  • L'unità CD o DVD non funziona L'hardware potrebbe essere danneggiato o necessita di un driver aggiornato.

Test dei problemi relativi al disco e all'unità

Per verificare l'eventuale presenza di problemi di questo tipo, eseguire le operazioni seguenti:

  1. Inserire il disco nell'unità appropriata.
  2. Fare clic sul pulsante Start e quindi scegliere Esegui.
  3. Nella casella Apri digitare cmd e quindi fare clic su OK.
  4. Nella finestra del prompt dei comandi specificare l'unità del disco, che generalmente corrisponde all'unità E.

    A tale scopo, digitare la lettera di unità seguita da due punti, ad esempio digitare e: se l'unità del disco è l'unità E, e quindi premere INVIO.

  5. Digitare dir /s (verificando di includere uno spazio prima della barra) e quindi premere INVIO.

    Questo comando consente di visualizzare i file nella directory specificata e tutte le relative sottodirectory.

L'eventuale visualizzazione di un messaggio di errore indica che il disco è danneggiato o che l'unità del disco non è in grado di leggerlo.


Personalizzazione della modalità di esecuzione di Microsoft Expression Web

  1. Scegliere le opzioni di installazione personalizzata desiderate.

    Note

    • Fare clic sul segno più (+) per espandere una cartella e visualizzare ulteriori caratteristiche.
    • Il simbolo accanto a ogni caratteristica ne indica la modalità di installazione predefinita. Per modificare la modalità di installazione della caratteristica, fare clic sul relativo simbolo e quindi selezionare un altro simbolo nell'elenco visualizzato. Di seguito sono illustrati i simboli disponibili e il relativo significato:

      Esecuzione dal computer locale Esecuzione dal computer locale Al termine dell'installazione, verrà installata e archiviata nel disco rigido solo la caratteristica e non le relative sottocaratteristiche.

      Esecuzione completa dal computer locale Esecuzione completa dal computer locale Al termine dell'installazione, verranno installate e archiviate nel disco rigido la caratteristica e tutte le relative sottocaratteristiche.

      Installazione al primo utilizzo Installazione al primo utilizzo La caratteristica viene installata nel disco rigido al primo utilizzo. In tale circostanza potrebbe essere necessario accedere al CD o al server di rete da cui è stata eseguita originariamente l'installazione. Questa opzione potrebbe non essere disponibile per tutte le caratteristiche.

      Escludi dall'installazione Escludi dall'installazione La caratteristica non verrà installata perché non è disponibile.

    • Se per una caratteristica sono presenti sottocaratteristiche, un simbolo con sfondo bianco indica che per la caratteristica e le sottocaratteristiche viene utilizzato lo stesso metodo di installazione. Un simbolo con sfondo grigio indica invece che per la caratteristica e le sottocaratteristiche vengono utilizzati metodi di installazione diversi.
    • È inoltre possibile utilizzare la tastiera per scorrere le caratteristiche e modificarne le opzioni. Utilizzare la FRECCIA SU e la FRECCIA GIÙ per selezionare le caratteristiche. Utilizzare la FRECCIA DESTRA per espandere una caratteristica che include una o più sottocaratteristiche. Utilizzare la FRECCIA SINISTRA per comprimere una caratteristica espansa. Dopo aver selezionato la caratteristica da modificare, premere la BARRA SPAZIATRICE per visualizzare il menu delle opzioni di installazione. Utilizzare la FRECCIA SU e la FRECCIA GIÙ per selezionare l'opzione di installazione desiderata e premere INVIO.
  2. Dopo aver scelto le opzioni di installazione personalizzata desiderate, fare clic su Installa.


Scelta delle lingue

La lingua predefinita viene rilevata automaticamente dal programma di installazione in base alle impostazioni specificate in Opzioni internazionali e della lingua nel Pannello di controllo.

Selezionare la casella di controllo accanto a ogni lingua aggiuntiva desiderata.


Scelta di un percorso file

Il percorso di installazione indica la posizione in cui viene installato Microsoft Expression Web.

Se si desidera installare Expression Web in un percorso alternativo, fare clic su Sfoglia e quindi selezionare il percorso desiderato. Tale percorso alternativo si trova generalmente in un'altra unità del disco rigido e viene scelto per evitare limitazioni di spazio.


Modifica dell'installazione di Microsoft Expression Web

Aggiungi/Rimuovi caratteristiche Questa opzione consente di personalizzare la modalità di esecuzione di Microsoft Expression Web.

Ripristina Questa opzione consente di reinstallare Expression Web.

Disinstalla Questa opzione consente di rimuovere Expression Web dal computer.

Converti Questa opzione consente di eseguire la conversione da una versione di valutazione alla versione completa. Tale conversione determina la rimozione dei limiti di utilizzo e non influisce sui dati o sulle impostazioni del programma.


Scegliere le lingue

La lingua predefinita viene rilevata automaticamente in base alle impostazioni specificate in Opzioni internazionali e della lingua del Pannello di controllo.

Selezionare la casella di controllo accanto a ogni lingua aggiuntiva desiderata.


Informativa sul trattamento dei dati personali per l'attivazione di Microsoft Office 2007

Attivazione di Microsoft Office

Ultimo aggiornamento: ottobre 2006

L'attivazione ha lo scopo di ridurre la pirateria software nonché garantire che i clienti Microsoft ricevano programmi in grado di offrire il livello di qualità previsto. Durante l'attivazione uno specifico codice "Product Key" viene associato all'hardware sul quale è installato. Nelle Condizioni di licenza software Microsoft di Microsoft Office System 2007 è indicato per quante volte è possibile utilizzare il codice "Product Key" per l'attivazione. Dopo averlo utilizzato per il numero di volte specificato sullo stesso computer o su computer differenti, tale codice non potrà essere più utilizzato per l'attivazione su altri computer. Per eseguire l'attivazione non è richiesta l'immissione di informazioni personali.

L'attivazione è obbligatoria. Alla scadenza del periodo di validità, sarà necessario attivare il software per poter continuare a utilizzarlo.

Durante il processo di attivazione, vengono inviati a Microsoft l'ID del prodotto e un numero di identificazione non univoco dell'hardware. L'ID del prodotto viene generato in base al codice "Product Key" utilizzato per l'installazione del software e a un codice generico che rappresenta la versione e la lingua di Office attivata. Il numero di identificazione non univoco dell'hardware rappresenta la configurazione del computer al momento dell'attivazione. Il numero di identificazione dell'hardware non include informazioni che consentono l'identificazione personale dell'utente, né informazioni su altri programmi software o dati residenti nel computer, né informazioni sulla marca o sul modello del computer. Questo numero viene utilizzato esclusivamente ai fini dell'attivazione. Office può rilevare e accettare determinate modifiche della configurazione del computer. Gli aggiornamenti di minore entità non richiedono la riattivazione. In caso di disinstallazione di Microsoft Office System 2007 potrebbe essere invece necessario eseguire nuovamente l'attivazione del prodotto.

Nessuna delle informazioni raccolte verrà utilizzata per identificare personalmente l'utente, né condivisa con partner esterni a Microsoft. Le informazioni verranno utilizzate esclusivamente per confermare che l'utente dispone di una copia del software con licenza.

Per ulteriori informazioni sull'attivazione, vedere Attivazione dei programmi di Microsoft Office.


Registrazione ai servizi in linea disponibili in Office Online

Microsoft Office Online è il sito Web da cui è possibile accedere ai servizi in linea gratuiti disponibili per Microsoft Office. Per disporre di tali servizi, connettersi a Internet e completare una breve procedura di registrazione e accesso.

Informazioni sui servizi in linea per i quali è necessario eseguire la registrazione

Eseguendo la registrazione si ottiene l'autorizzazione all'utilizzo dei servizi in linea disponibili in Office Online per i quali è necessaria l'autenticazione.

L'utilizzo dei servizi di aggiornamento dei prodotti, dei modelli, delle ClipArt e della Guida disponibili in Office Online non richiede alcuna registrazione. Se tuttavia si desidera pubblicare il calendario di Microsoft Office Outlook utilizzando il servizio di pubblicazione dei calendari di Microsoft Office Outlook, è necessario eseguire la registrazione.

Note

  • La registrazione non equivale alla procedura di attivazione. Se infatti è necessario attivare il software affinché venga eseguito correttamente, la registrazione è completamente facoltativa.
  • Quando si esegue la registrazione ai servizi di Microsoft Online, viene richiesto di accedere utilizzando le credenziali di Microsoft .NET Passport, ovvero un indirizzo di posta elettronica e una password. È possibile eseguire la registrazione e ottenere queste credenziali sul sito Web di Microsoft .NET Passport. Verrà inoltre richiesta l'immissione di ulteriori informazioni, ad esempio il nome visualizzato e il paese. Il nome visualizzato è il nome visualizzato quando si utilizzano le caratteristiche di personalizzazione disponibili in Office Online.
  • Per ulteriori informazioni sui diritti alla privacy, vedere l'informativa sulla privacy disponibile sul sito Web in cui si esegue la registrazione.


Modifica dell'installazione di Microsoft Office

Aggiungi/Rimuovi caratteristiche Questa opzione consente di aggiungere o rimuovere programmi e componenti, nonché personalizzare la modalità di esecuzione dei programmi installati.

Ripristina Questa opzione consente di reinstallare i programmi e risulta utile quando i file di programma installati vengono danneggiati.

Rimuovi Questa opzione consente di disinstallare i programmi dal computer.

Converti Questa opzione consente di eseguire la conversione da una versione di valutazione del programma alla corrispondente versione completa. Grazie a tale conversione vengono rimossi dal programma i limiti di utilizzo senza interferire con le impostazioni o i dati del programma stesso.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Impossibile accedere a un file necessario

Non è possibile accedere a un file indispensabile per eseguire l'installazione del software.

Il problema potrebbe essere dovuto a uno dei motivi seguenti:

  • Il CD o il DVD è sporco Sul disco potrebbero essere presenti tracce di polvere, macchie o impronte digitali. Generalmente per risolvere il problema è sufficiente pulire il disco utilizzando qualsiasi kit per la pulizia disponibile in commercio. Attenersi ai suggerimenti del produttore del disco e utilizzare un panno soffice e non sfilacciato. Strofinare con delicatezza procedendo dal centro del disco verso l'esterno in linea retta. Tenere sempre il disco dalle estremità ed evitare di toccarne la superficie lucida.
  • Il CD o il DVD è danneggiato Il disco potrebbe essere graffiato fisicamente o danneggiato in altro modo. In questo caso, è necessario ripararlo o ordinarne uno sostitutivo presso il Servizio Supporto Tecnico Clienti Microsoft.

    Quando un disco è graffiato, i graffi presenti sullo strato trasparente interferiscono con il funzionamento del laser che legge i dati. La sezione dei dati del disco non è tuttavia danneggiata. Per ripristinare il disco è possibile riempire il graffio con materiale ottico oppure levigarlo in modo da rimuoverlo. In entrambi i casi, è consigliabile attenersi ai suggerimenti del produttore del disco. Sono disponibili diversi prodotti progettati allo scopo di consentire la rimozione di graffi e sporcizia dai dischi.

  • L'unità CD o DVD non funziona L'hardware potrebbe essere danneggiato oppure richiedere un driver aggiornato. È sempre consigliabile scaricare gli aggiornamenti software più recenti dal sito del produttore del computer e dal sito Microsoft Update.

Test dei problemi relativi al disco e all'unità

Per verificare l'eventuale presenza di problemi di questo tipo, eseguire la procedura seguente:

  1. Inserire il disco nell'unità appropriata.
  2. Fare clic sul pulsante Start e quindi scegliere Esegui.
  3. Nella casella Apri digitare cmd e quindi fare clic su OK.
  4. Nella finestra del prompt dei comandi specificare l'unità del disco, che generalmente corrisponde all'unità E.

    A tale scopo, digitare la lettera di unità seguita da due punti, ad esempio digitare e: se l'unità del disco è l'unità E, e quindi premere INVIO.

  5. Digitare dir /s (verificando di includere uno spazio prima della barra) e quindi premere INVIO.

    Questo comando consente di visualizzare i file nella directory specificata e tutte le relative sottodirectory.

L'eventuale visualizzazione di un messaggio di errore indica che il disco è danneggiato o che l'unità del disco non è in grado di leggerlo.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Personalizzazione dell'esecuzione delle applicazioni di Microsoft Office

  1. Scegliere le opzioni di installazione personalizzate desiderate.

    Note

    • Fare clic sul segno più (+) per espandere una cartella e visualizzare altre caratteristiche.
    • Il simbolo accanto a ogni caratteristica indica la modalità di installazione predefinita della caratteristica. Per cambiare la modalità di installazione della caratteristica, fare clic sul relativo simbolo e quindi selezionare un altro simbolo nell'elenco visualizzato. Di seguito sono riportati i simboli disponibili e il relativo significato:

      Esecuzione dal computer locale Esecuzione dal computer locale Al termine dell'installazione, verrà installata e archiviata nel disco rigido solo la caratteristica e non le relative sottocaratteristiche.

      Esecuzione dal computer locale Esecuzione completa dal computer locale Al termine dell'installazione, verranno installate e archiviate nel disco rigido la caratteristica e tutte le relative sottocaratteristiche.

      Installazione al primo utilizzo Installazione al primo utilizzo La caratteristica verrà installata nel disco rigido al primo utilizzo. In tale circostanza potrebbe essere necessario accedere al CD o al server di rete da cui è stata eseguita originariamente l'installazione. Questa opzione potrebbe non essere disponibile per tutte le caratteristiche.

      Escludi dall'installazione Escludi dall'installazione La caratteristica non verrà installata perché non è disponibile.

    • Se per una caratteristica sono presenti sottocaratteristiche, un simbolo con sfondo bianco indica che per la caratteristica e le sottocaratteristiche viene utilizzato lo stesso metodo di installazione. Un simbolo con sfondo grigio indica invece che per la caratteristica e le sottocaratteristiche vengono utilizzati metodi di installazione diversi.
    • È inoltre possibile utilizzare la tastiera per scorrere le caratteristiche e modificarne le opzioni. Utilizzare la FRECCIA SU e la FRECCIA GIÙ per selezionare le caratteristiche. Utilizzare la FRECCIA DESTRA per espandere una caratteristica che include una o più sottocaratteristiche. Utilizzare la FRECCIA SINISTRA per comprimere una caratteristica espansa. Dopo aver selezionato la caratteristica da modificare, premere la BARRA SPAZIATRICE per visualizzare il menu delle opzioni di installazione. Utilizzare la FRECCIA SU e la FRECCIA GIÙ per selezionare l'opzione di installazione desiderata e premere INVIO.
  2. Dopo aver scelto le opzioni di installazione personalizzate desiderate, fare clic su Installa.
Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Condizioni di licenza software Microsoft

Le Condizioni di licenza software Microsoft definiscono le condizioni legali che regolano l'utilizzo del software. Durante l'installazione, selezionare la casella di controllo Accetto i termini del contratto per attivare il pulsante Continua.

Per visualizzare le Condizioni di licenza software Microsoft relative al prodotto in uso dopo averlo installato, eseguire una delle operazioni riportate di seguito nelle applicazioni di Microsoft Office System 2007 seguenti:

Access, Excel, PowerPoint o Word
  1. Fare clic sul pulsante Microsoft Office Icona del pulsante e quindi scegliere Opzioni nome applicazione, dove nome applicazione rappresenta il nome dell'applicazione aperta, ad esempio Opzioni Word.
  2. Fare clic su Risorse e quindi su Informazioni su.
  3. Fare clic su Visualizza Condizioni di licenza software Microsoft.
Raccolta multimediale, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer o Visio
  1. Scegliere Informazioni su nome applicazione dal menu ?, dove nome applicazione rappresenta il nome dell'applicazione aperta, ad esempio Informazioni su Microsoft Office Outlook.
  2. Fare clic su Visualizza Condizioni di licenza software Microsoft.
Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Scelta di un percorso file

Il percorso di installazione indica la posizione in cui verrà installato 2007 Microsoft Office system.

Se si desidera installare Office in un percorso alternativo, fare clic su Sfoglia e quindi selezionare il percorso desiderato. Tale percorso si trova generalmente su un'altra unità del disco rigido e viene scelto per evitare limitazioni di spazio.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Individuare la versione precedente di Microsoft Office

Se su un disco o un server di rete è già installata una versione di Microsoft Office, fare clic su Sfoglia per individuarla.

Se la versione di Microsoft Office di cui si dispone è su un CD, inserire il CD nell'apposita unità e fare clic su Sfoglia per individuare Microsoft Office.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Scelta dell'installazione desiderata

Installa Questa opzione viene visualizzata se nel computer in uso non è installata una versione precedente di Microsoft Office e consente di eseguire un'installazione completa ad eccezione di alcuni file specifici.

Aggiorna Questa opzione viene visualizzata se nel computer in uso è già installata una versione precedente di Microsoft Office e consente di eseguire un'installazione completa ad eccezione di alcuni file specifici. La versione precedente di Microsoft Office individuata nel computer viene rimossa automaticamente.

Personalizza Questa opzione consente di scegliere opzioni specifiche relative a ciascun aspetto dell'installazione, inclusi i programmi da installare e il relativo percorso di installazione. È ad esempio possibile installare un solo programma anziché più programmi.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Opzioni della riga di comando del programma di installazione per Office 2007

In Microsoft Office System 2007 la riga di comando del programma di installazione Setup.exe viene utilizzata per poche operazioni, la maggior parte delle quali può essere eseguita solo dagli amministratori IT. È tuttavia possibile utilizzare l'opzione /config se l'amministratore ha creato un file config.xml e ne ha indicato la posizione.

Contenuto dell'articolo
  • Come utilizzare un'opzione della riga di comando del programma di installazione
  • Opzioni e parametri disponibili
  • Altre informazioni disponibili in Office Resource Kit

Come utilizzare un'opzione della riga di comando del programma di installazione

  1. Eseguire una delle operazioni seguenti:
    • Microsoft Windows Vista
      • Fare clic sul pulsante Start di Windows Icona del pulsante, scegliere Tutti i programmi, fare clic su Accessori e quindi su Esegui.
    • Microsoft Windows XP o Microsoft Windows Server 2003
      • Fare clic sul pulsante Start di Windows e quindi su Esegui.
  2. Nella finestra di dialogo Esegui digitare Setup.exe seguito da uno spazio e da una barra (/).
  3. Digitare il nome dell'opzione.
  4. Se necessario, aggiungere un altro spazio seguito da una o più istruzioni specifiche denominate parametri, che forniscono al programma ulteriori informazioni sulla modalità di esecuzione del comando.

    Nella tabella di riferimento dei parametri riportata nella sezione successiva sono contenuti diversi esempi.

Torna all'inizio

Opzioni e parametri disponibili

Durante l'installazione di Office versione 2007 vengono riconosciute le opzioni della riga di comando seguenti:

Opzione o parametro

Descrizione

/admin

Esegue lo Strumento di personalizzazione di Office per creare un file di configurazione dell'installazione con estensione MSP.

Esempio

\\server\condivisione\Office12\setup.exe /admin

/adminfile [percorso]

Applica all'installazione il file di configurazione dell'installazione specificato. È possibile immettere il percorso di uno specifico file di configurazione (con estensione MSP) o della cartella nella quale vengono archiviati i file di configurazione.

La posizione consigliata per i file di configurazione è la cartella Aggiornamenti contenuta nella directory principale della posizione di installazione della rete. In questo caso, non sarà necessario specificare il file nella riga di comando. Il file di configurazione che corrisponde al prodotto installato verrà infatti individuato automaticamente e applicato durante l'installazione.

Se si archiviano più file di configurazione per prodotto nella cartella Aggiornamenti, all'installazione verranno applicati tutti i file. Se si desidera creare configurazioni univoche per gruppi di utenti differenti, è necessario archiviare i file di configurazione in una cartella separata e specificare il file desiderato nella riga di comando.

Esempio

\\server\condivisione\Office12\setup.exe /adminfile \\server\condivisione\Aggiornamenti\Progettazione.msp

dove Office12 è la directory principale della posizione di installazione della rete.

/config [percorso]

Specifica il file Config.xml utilizzato durante l'installazione. Per impostazione predefinita, il file Config.xml archiviato nella cartella di prodotto principale consente l'installazione del prodotto. Il file Config.xml nella cartella Pro.WW, ad esempio, consente l'installazione di Microsoft Office Professional 2007. È possibile modificare il file Config.xml in modo da apportare ulteriori personalizzazioni all'installazione, inclusa la specifica di una o più versioni di lingua da installare.

Utilizzare /config nella riga di comando del programma di installazione per specificare il percorso del file Config.xml predefinito di un determinato prodotto o per specificare un file Config.xml personalizzato.

Esempio

\\server\condivisione\Office12\setup.exe /config \\server\condivisione\Office12\Pro.WW\Config.xml

dove Office12 è la directory principale della posizione di installazione della rete.

Nota È necessario utilizzare un percorso completo in quanto i percorsi relativi con /config non vengono riconosciuti.

/modify [ID prodotto]

Utilizzato con un file Config.xml modificato per eseguire il programma di installazione in modalità manutenzione e apportare modifiche a un'installazione Office esistente, ad esempio l'aggiunta o la rimozione di caratteristiche. Cercare il valore di [ID prodotto] nel file Setup.xml del prodotto che si desidera modificare. Tale file si trova nella cartella di prodotto principale della posizione di installazione della rete. In Setup.xml [ID prodotto] è uguale al valore dell'attributo Id dell'elemento Setup. Ad esempio:

- <Setup Id="Pro" Type="Prodotto" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Esempio

\\server\condivisione\Office12\setup.exe /modify Pro /config \\server\condivisione\Office12\AddOutlookConfig.xml

/repair [ID prodotto]

Esegue il programma di installazione per ripristinare il prodotto specificato. Cercare il valore di [ID prodotto] nel file Setup.xml del prodotto che si desidera modificare.

Esempio

\\server\condivisione\Office12\setup.exe /repair Pro

dove Office12 è la directory principale della posizione di installazione della rete.

/uninstall [ID prodotto]

Rimuove il prodotto specificato dal computer dell'utente. Cercare il valore di [ID prodotto] nel file Setup.xml del prodotto che si desidera modificare.

Esempio

\\server\condivisione\Office12\setup.exe /uninstall Pro

dove Office12 è la directory principale della posizione di installazione della rete.

Torna all'inizio

Altre informazioni disponibili in Office Resource Kit

Microsoft Office Resource Kit è una guida di distribuzione in linea rivolta agli amministratori, nella quale sono disponibili ulteriori informazioni sulle proprietà e sulle opzioni della riga di comando del programma di installazione.


Aggiornamento di versioni precedenti

Se si rimuove una versione precedente di Microsoft Office, non verranno rimossi i dati personali, ad esempio i file creati dall'utente o le preferenze utente impostate.

Nota Se l'edizione di Office che si sta installando non include alcuni programmi installati con una versione precedente di Office, è possibile che questi ultimi non vengano rimossi automaticamente.

Ad eccezione di Microsoft Office Outlook 2007, tutte le applicazioni di Microsoft Office System 2007 possono coesistere con le relative versioni precedenti.

Outlook

Prima di installare la nuova versione di Microsoft Office Outlook 2007, è necessario rimuovere qualsiasi versione precedente. Sullo stesso computer non possono coesistere due versioni di Outlook. Se si desidera mantenere una versione precedente di Outlook, nella scheda Opzioni di installazione si deve scegliere in modo esplicito di non installare Microsoft Office Outlook 2007.

Nota Tenere presente che se si conserva una versione precedente di Outlook, ma si rimuove la corrispondente versione precedente di Microsoft Office Word, in Outlook non sarà più possibile utilizzare Word come editor di posta elettronica.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Eseguire la conversione alla versione completa di Microsoft Office

Per convertire la versione di valutazione o la versione in abbonamento di Microsoft Office nella versione di prodotto completa corrispondente, è necessario immettere un codice "Product Key" ottenuto da una versione di prodotto completa della stessa edizione di Office. Se, ad esempio, la versione di valutazione si riferisce a Microsoft Office Professional 2007, quando si esegue la conversione alla versione completa è necessario immettere un codice "Product Key" per Microsoft Office Professional 2007 e, ad esempio, non per Microsoft Office Standard 2007. La conversione da una versione di valutazione o da una versione in abbonamento alla versione completa del prodotto consente di rimuovere i limiti di utilizzo sul software. Tale conversione non influirà in alcun modo sui dati o sulle impostazioni del programma.

Immetti Product Key Fare clic su questa opzione se la versione completa del prodotto è stata già acquistata in linea o presso un rivenditore. Il codice "Product Key" è generalmente reperibile sulla custodia del CD o su un'altra confezione o nel messaggio di posta elettronica di conferma ricevuto in seguito all'acquisto in linea.

Buy Product Key Online Fare clic su questa opzione se non è stata ancora acquistata la versione completa del prodotto e si desidera procedere subito all'acquisto tramite Internet. Nel browser Web viene visualizzata la pagina di un sito dal quale è possibile effettuare l'acquisto e ottenere il codice "Product Key" relativo alla copia del prodotto completo in proprio possesso. L'acquisto in linea di un codice "Product Key" potrebbe non essere disponibile in alcuni paesi.

Se viene visualizzato un messaggio di errore o si verifica un problema, visitare il Centro Risorse per l'installazione della famiglia di prodotti Microsoft Office 2007 per informazioni sulla risoluzione dei problemi e su come contattare il Servizio Supporto Tecnico Clienti Microsoft.


Immettere le informazioni personali

Il nome completo, le iniziali e l'organizzazione vengono utilizzati con alcune funzionalità di Microsoft Office per tenere traccia della paternità dei documenti e per consentire ad altri revisori di identificare l'autore delle modifiche o dei commenti inseriti. L'immissione delle informazioni personali è facoltativa. Nessuna delle informazioni fornite verrà inviata a Microsoft.